Словарь компьютерных терминов.

Символы А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Э Ю Я A B C D E F G H I JKL M N O P Q R S T U V W X YZ ЗАКРЫТЬ

Символы

100baseT

Стандарт Ethernet для локальных сетей, использующих витую пару и передающих данные со скоростью 100 Мбит/с.

10base2

Стандарт Ethernet и IEEE 802.3 для локальных сетей (без высокочастотной модуляции), использующих тонкий коаксиальный кабель длиной до 200 м и передающих данные со скоростью 10 Мбит/с. Кабели присоединяются к сетевым адаптерам при помощи разъемов BNC.

10baseT

Стандарт Ethernet для локальных сетей, использующих витую пару и передающих данные со скоростью 10 Мбит/с.

А

авторизация

Процесс определения прав пользователя в системе или сети.

агент

Приложение, выполняемое на устройстве, управляемом протоколом SNMP. Приложение-агент является объектом операций по управлению. Агентом также иногда называют компьютер, на котором выполняется программа агента SNMP.

См. также: служба; протокол SNMP

агент восстановления

Пользователь, которому выдан сертификат открытого ключа для восстановления пользовательских данных, закодированных шифрованной файловой системой (EFS).

См. также: сертификат; шифрованная файловая система (EFS); открытый ключ

агент ретрансляции DHCP/BOOTP

Компонент, обеспечивающий передачу сообщений широковещательной рассылки по протоколам DHCP и BOOTP между сервером DHCP и клиентами через маршрутизаторы IP. Агент ретрансляции DHCP поддерживает ретрансляцию сообщений DHCP/BOOTP в соответствии с документами RFC 1541 и 2131. Агент ретрансляции DHCP управляется службой маршрутизации и удаленного доступа.

См. также: сервер DHCP; протокол BOOTP; протокол DHCP

адаптер кластера

Сетевой адаптер, который при использовании нескольких адаптеров в каждом узле компонента «Балансировка нагрузки сети» управляет потоком данных кластерных операций (трафиком для всех узлов кластера). Этому адаптеру назначен кластерный IP-адрес узла.

См. также: кластер; выделенный адаптер; IP-адрес

административные оповещения

Оповещения, относящиеся к серверу или к использованию ресурсов. Они уведомляют пользователей о событиях, происходящих в системе безопасности и управления доступом, в сеансах пользователей, в системе управления питанием (при наличии источника бесперебойного питания), при репликации каталога и при печати. Если компьютер инициирует оповещение, сообщение направляется по заранее определенному списку пользователей и компьютеров.

См. также: служба оповещения

администратор

В Windows XP Professional пользователь, ответственный за настройку и управление контроллерами домена и локальными компьютерами, ведение учетных записей пользователей и групп, присвоение паролей и разрешений, а также помогающий пользователям работать в сети. Администраторы являются членами одноименной группы и обладают полным доступом к домену или компьютеру.

В Windows XP Home Edition пользователь, который имеет право вносить на компьютере изменения на уровне системы, устанавливать программное обеспечение и имеет доступ ко всем файлам на компьютере. Пользователь с учетной записью администратора компьютера имеет полный доступ к другим учетным записям пользователей на компьютере.

Администратор кластера

Приложение, используемое для настройки кластера и его узлов, групп и ресурсов. Администратор кластера может выполняться на любом компьютере доверенного домена, независимо от принадлежности учасника к категории узлов кластера.

См. также: кластер; Cluster.exe; кластер серверов

администратор компьютера

Пользователь, управляющий компьютером. Администратор компьютера вносит изменения в систему, включая установку программ и доступ ко всем файлам компьютера, а также может создавать, изменять и удалять учетные записи других пользователей.

администратор сети

Пользователь, ответственный за планирование, настройку и управление ежедневной работой сети. Администратор сети называется также системным администратором.

адрес URL

Адрес, однозначно определяющий ресурс в Интернете. Адреса URL для веб-узлов начинаются с префикса http://, как в вымышленном адресе URL http://www.example.microsoft.com/. Адрес URL может быть более подробным, например указывать имя гипертекстовой страницы, обычно определяемой по расширению .html или .htm.

адрес замыкания

Адрес локального компьютера, используемый для маршрутизации исходящих пакетов назад на исходный компьютер. Этот адрес используется преимущественно для тестирования.

адрес памяти

Часть памяти компьютера, которая может быть выделена устройству или использоваться программой или операционной системой. Устройству обычно выделяется диапазон адресов.

См. также: устройство

адресация APIPA

Средство протокола TCP/IP в Windows XP, которое автоматически настраивает уникальный IP-адрес из диапазона со 169.254.0.1 по 169.254.255.254 и маску подсети 255.255.0.0, если протокол TCP/IP настроен на динамическую адресацию, а протокол DHCP недоступен.

См. также: протокол TCP/IP; IP-адрес; сервер DHCP

адресная запись ресурса

Запись ресурса, используемая для сопоставления DNS-имени домена IP-адресу узла в сети.

См. также: имя домена; система доменных имен (DNS); запись ресурса

адресная запись ресурса

Запись ресурса, используемая для сопоставления DNS-имени домена IP-адресу узла в сети.

См. также: имя домена; система доменных имен (DNS); запись ресурса

активная программа

Программа, которая выполняется в окне, находящемся на переднем плане экрана (заголовок этого окна выделяется подсветкой). Команды, вводимые пользователем, обрабатываются активной программой.

См. также: фоновая программа; строка заголовка

активное содержимое

Динамическое содержимое, такое как биржевые сводки, карта погоды или новости, которое обычно обновляется по каналу или веб-сети.

активный

Описание окна или значка, используемого или выделенного в данный момент. Операционная система автоматически применяет следующее нажатие клавиши или выполняемую команду к активному окну. Невыбранные окна или значки на панели задач являются неактивными.

См. также: канал

активный раздел

Раздел, с которого выполняется загрузка компьютера с процессором x86. Активный раздел должен являться основным разделом на базовом диске. При использовании только Windows активный раздел может быть системным томом.

См. также: базовый диск; основной раздел; системный раздел; системный том; x86

активный том

Том, с которого загружается компьютер. Активный том должен являться простым томом на динамическом диске. Не предусмотрено использование существующего динамического тома в качестве активного, однако возможно преобразование активного раздела в динамический диск. Если диск преобразован в динамический диск, раздел становится простым активным томом.

См. также: активный раздел; базовый диск; динамический диск; динамический том; простой том

алгоритм MAC

Алгоритм, обеспечивающий качество блока данных.

алгоритм SHA-1

Алгоритм хеширования сообщений, создающий 160-битовый хеш-код. SHA-1 используется в стандарте DSS для различных целей в сочетании с алгоритмом DSA.

См. также: стандарт цифровой подписи; алгоритм хеширования; выборка из сообщения

алгоритм хеширования

Алгоритм, используемый для генерации хеш-кодов цифровых объектов, таких как сообщений или ключей сеансов. Хороший алгоритм хеширования обладает качеством, при котором изменение входных данных приведет к изменению всех битов в результирующем хеш-коде; хеш-коды полезны в сеансах для определения факта модификации большого цифрового объекта, такого как сообщение. Более того, хороший алгоритм хеширования не позволяет создать два независимых набора входных данных, имеющих одинаковые хеш-коды. Примерами алгоритмов хеширования являются MD2, MD4, MD5 и SHA-1. Алгоритм хеширования называется также хеш-функцией.

См. также: режим HMAC; MD2; MD4; MD5; выборка из сообщения; алгоритм SHA-1

альтернативное устройство ввода

Позволяет подключить альтернативное устройство ввода к последовательному порту компьютера. Этот режим разработан для пользователей, которые не могут пользоваться стандартной клавиатурой и мышью.

аппаратное сжатие

Средство, предусмотренное на некоторых накопителях на магнитной ленте, обеспечивающее автоматическое сжатие хранимых данных. Обычно это средство можно задействовать при настройке программы архивации.

аппаратный декодер

Тип декодера DVD, позволяющий дисководу DVD воспроизводить фильмы на экране компьютера. Данный декодер представляет собой программу и устройство.

См. также: декодер DVD; дисковод DVD; программный декодер

аренда IP-адреса

Период времени, в течение которого клиент DHCP может использовать IP-адрес, динамически предоставленный ему сервером. По истечении этого периода клиент должен обновить аренду или получить другой адрес от службы DHCP.

См. также: протокол DHCP; IP-адрес

архив

Набор файлов, папок и других данных, сжатых и сохраненных в файле или на одной или нескольких магнитных лентах.

См. также: каталог архива; каталог диска; каталог носителя

асинхронная связь

Форма передачи данных, в которой информация передается и принимается через нерегулярные интервалы времени, один символ за раз. Так как данные принимаются через нерегулярные интервалы времени, получающему модему должно быть передано сообщение, позволяющее ему определить, когда начинаются и заканчиваются биты данных символа. Для этого предназначены стартовый и стоповый биты.

См. также: модем (модулятор/демодулятор)

ассоциация IrDA

Организация, объединяющая поставщиков компьютеров, компонентов и средств связи, разрабатывающих стандарты инфракрасной связи для взаимодействия компьютеров и периферийных устройств, таких как принтеры.

См. также: инфракрасное излучение

атака на службу

Атака, при которой недоработки или ограничения сетевой службы используются, чтобы перегрузить ее или привести к ее остановке, в результате чего доступ к службе становится невозможен. Обычно атаки этого типа организуются с целью помешать другим пользователям обращаться к сетевой службе, такой как веб-сервер или файловый сервер.

атрибут

Для файлов — признак использования только для чтения, скрытия, архивации, индексирования, сжатия и шифрования.

В Active Directory — характеристики объекта и тип данных, которые может содержать объект. Перечень обязательных и дополнительных атрибутов объекта определяется схемой соответствующего класса объектов.

аудит

Отслеживание действий пользователей путем регистрации событий определенных типов в журнале безопасности сервера или рабочей станции.

Б

базовая система ввода-вывода

На компьютерах с процессорами x86 — набор базовых программ для проверки оборудования во время запуска, для загрузки операционной системы, а также для поддержки обмена данными между устройствами. Базовая система ввода-вывода хранится в постоянном запоминающем устройстве (ПЗУ), благодаря чему ее программы могут быть выполнены при включении компьютера. Определяя общую производительность компьютера, программы базовой системы ввода-вывода, как правило, остаются недоступными для пользователей.

См. также: расширенный интерфейс микропрограмм; постоянное запоминающее устройство; x86

базовый диск

Физический диск, к которому может обращаться MS-DOS и все операционные системы семейства Windows. Базовые диски могут содержать до четырех основных разделов (до трех при наличии дополнительного раздела с несколькими логическими дисками). При необходимости создания разделов, занимающих несколько дисков, следует сначала преобразовать базовый диск в динамический с помощью средства «Управление дисками» или служебной программы командной строки Diskpart.exe.

См. также: динамический диск; дополнительный раздел; логический диск; MS-DOS; основной раздел

базовый приоритет

Ранг, определяющий порядок, в котором потоки процесса обрабатываются процессором. Для просмотра и изменения базовых приоритетов служит диспетчер задач.

Для системы «Очередь сообщений» — свойство, задающее приоритет очереди в общей очереди. Базовый приоритет может иметь значение в диапазоне от -32 768 до 32 767; по умолчанию используется значение 0. В частных очередях базовый приоритет не поддерживается. При маршрутизации и доставке сообщений в первую очередь учитывается базовый приоритет, а затем — приоритет сообщения.

См. также: Очередь сообщений; частная очередь; общая очередь

базовый том

Основной раздел или логический диск, расположенный на базовом диске.

См. также: базовый диск; логический диск; основной раздел

байт

Единица измерения информации, обычно содержащая один знак, такой как буква, цифра или знак препинания. Некоторые знаки могут занимать более одного байта.

См. также: бит

балансировка нагрузки

Прием, используемый компонентом работы с кластерами Windows для изменения производительности серверных программ, таких как «Веб-сервер», посредством распределения клиентских запросов по нескольким серверам кластера. Для каждого узла можно задать процент нагрузки, и она будет эквивалентно распределена между всеми узлами. Если какой-либо узел выйдет из строя, его нагрузка будет перераспределена по остающимся узлам.

См. также: кластер; узел сети

без пары

Вышедший из строя, например из-за сбоя в подаче электропитания или неисправности магнитных головок, компонент зеркального тома или тома RAID-5. В подобных ситуациях драйвер отказоустойчивости определяет невозможность дальнейшего использования исключенного тома и направляет новые операции чтения и записи на остающиеся компоненты системы отказоустойчивости тома.

См. также: отказоустойчивость; зеркальный том; том RAID-5

безопасность

Система защиты компьютеров и данных в сети от повреждения или утраты, основным элементом которой является концепция предоставления доступа к общим файлам только уполномоченным пользователям.

беспроводная связь

Связь между компьютером и другим компьютером или устройством без использования кабелей. Вариант беспроводной связи, поддерживаемый операционной системой Windows, использует для передачи файлов инфракрасное излучение. Радиочастоты, например, используемые сотовыми и беспроводными телефонами, — это другой вариант беспроводной связи.

См. также: инфракрасное излучение; инфракрасное устройство; инфракрасный порт

библиотека

Система хранения данных, обычно управляемая компонентом «Съемные ЗУ». Библиотека состоит из съемных носителей, таких как магнитные ленты или диски, и устройства, способного читать данные или записывать их на носитель. Существуют два основных типа библиотек: библиотеки Robotic (автоматические многоприводные устройства с несколькими носителями) и автономные библиотеки (управляемые вручную одноприводные устройства). Библиотеки Robotic также называются «сменщиками» и дисководами с автозаменой дисков.

См. также: Съемные ЗУ

библиотека динамической компоновки

Средство операционной системы, позволяющее хранить подпрограммы (обычно выполняющие конкретную функцию или набор функций) отдельно от основной программы в виде файлов с расширениями .dll. Такие подпрограммы загружаются только тогда, когда их вызывает основная программа.

См. также: библиотека ресурсов

библиотека ресурсов

Библиотека динамической компоновки (DLL), содержащая реализацию интерфейса программирования (Resource API) для конкретного типа ресурсов. Такая библиотека загружается в адресное пространство монитора ресурсов.

См. также: API (application programming interface — интерфейс прикладного программирования); библиотека динамической компоновки

билет

Набор идентификационных данных для системы безопасности, выданных контроллером домена с целью проверки подлинности пользователя. В Windows используются билеты двух типов: билеты TGT и билеты службы.

См. также: проверка подлинности; контроллер домена; билет службы; билет TGT

билет TGT

Учетные данные, выдаваемые пользователю центром распределения ключей Kerberos при входе пользователя в систему. При запросе билетов сеансов для служб пользователь должен предоставить центру распределения ключей билет TGT. Поскольку билеты TGT обычно действуют в течение всего сеанса пользователя, их иногда называют билетами пользователей.

См. также: протокол проверки подлинности Kerberos V5; центр распространения ключей; служба TGS

билет службы

Билет, выданный службой предоставления билетов (TGS) Kerberos V5, позволяющий пользователю проверить подлинность конкретной службы домена.

См. также: протокол проверки подлинности Kerberos V5; билет; служба TGS

бит

Наименьшая единица измерения информации. Один бит данных выражается цифрой 1 или 0, а также логическим значением True или False. Группа из 8 битов образует байт, который может представлять различные типы данных, такие как буквы алфавита, десятичные цифры или другие знаки. Бит называется также двоичным разрядом.

См. также: двоичная

бит в секунду

Число битов, передаваемых за секунду; используется в качестве единицы измерения скорости, с которой устройство, такое как модем, может передавать данные.

См. также: модем (модулятор/демодулятор)

бит четности

Дополнительный бит, используемый для поиска ошибок в группах битов данных, переданных в пределах системы или между компьютерами по асинхронной связи. При взаимодействии модемов бит четности часто используется для проверки точности каждого переданного символа.

См. также: четность

блок управления файлом

Блок памяти небольшого размера, временно выделенный операционной системой компьютера для хранения сведений о файле, который был открыт для использования. Блок управления файлом обычно содержит идентификатор файла, сведения о его расположении на диске и указатель, отмечающий текущее (или последнее) положение курсора в файле.

блокировка учетной записи

Средство безопаснсти Windows, которое на основании установленных правил блокировки учетных записей блокирует учетную запись пользователя, если в течение определенного промежутка времени имеет место заданное число неудачных попыток входа в систему. Вход в систему с блокированной учетной записью невозможен.

брандмауэр

Сочетание программного и аппаратного обеспечения, образующее систему защиты, как правило, от несанкционированного доступа из внешней глобальной сети во внутреннюю сеть (интрасеть). Брандмауэр предотвращает прямую связь между внутренней сетью и внешними компьютерами, пропуская сетевой трафик через прокси-сервер, находящийся снаружи сети. Прокси-сервер определяет, следует ли разрешить файлу попасть во внутреннюю сеть. Брандмауэр называется также шлюзом безопасности.

буква диска

Соглашение об обозначении дисков на IBM-совместимых компьютерах. Диски обозначаются буквой, начиная с A, за которой следует двоеточие.

См. также: диск

буфер

Область ОЗУ, предназначенная для временного размещения данных при переносе из одного места в другое, например между областью данных приложения и устройством ввода/вывода.

См. также: оперативное запоминающее устройство (ОЗУ)

В

веб

Система просмотра Интернета с использованием гиперссылок. При использовании веб-обозревателя эта система представляется набором текстовых, графических, звуковых и видеообъектов.

См. также: объединенная сеть, Интернет

веб-папка

Папка на веб-сервере. Файлы и папки на веб-серверах можно просматривать также как файлы и папки на серверах локальной сети. При сохранении файла в веб-папку он помещается на веб-сервер, а не на жесткий диск компьютера. Веб-папки можно создавать при помощи мастера добавления в сетевое окружение, находящегося в окне «Мое сетевое окружение». Веб-папки доступны только на веб-серверах, поддерживающих расширения FrontPage и протоколы WEC (Web Extender Client) и DAV (Distributed Authoring and Versioning).

веб-сервер

Компьютер, обслуживаемый системным администратором или поставщиком услуг Интернета (ISP) и предназначенный для обработки запросов клиентских обозревателей.

См. также: поставщик услуг Интернета

ведение журнала загрузки

Процесс, в котором загружающийся компьютер создает файл журнала с записями загрузки каждого устройства и службы. Файл журнала называется Ntbtlog.txt и хранится в корневом каталоге системы.

См. также: системный корневой каталог

ведение журнала источников

Процесс сохранения копии исходящего сообщения в системе «Очередь сообщений». Ведение журнала настроено на работу с сообщениями и задается отправляющим приложением. При включении процесса копия сообщения помещается в очередь журнала источников исходного компьютера, когда это сообщение поступает в конечную очередь.

См. также: очередь журнала; Очередь сообщений; ведение журнала назначений

ведение журнала назначений

Процесс сохранения копии входящего сообщения в системе «Очередь сообщений». Ведение журнала назначений настроено на работу с очередями. При включении процесса копия входящего сообщения помещается в очередь журнала назначений, когда сообщение загружается (читается) из конечной очереди.

См. также: очередь журнала; Очередь сообщений; ведение журнала источников

ведение журнала событий

Процесс записи определенных событий при проведении аудита, таких как запуск и остановка служб, вход и выход пользователей, а также доступ к ресурсам. Для просмотра событий интеграции с сетью AppleTalk и событий Windows используется компонент «Просмотр событий».

См. также: событие; служба

вектор

Упорядоченная последовательность слов или чисел, используемая в запросе службы индексирования. Например, некоторый документ может иметь следующий вектор авторов: (Ivan Petrov; Igor Kuznetsov; Alex Ivanov).

См. также: запрос

векторный шрифт

Шрифт, отображаемый с помощью математической модели, где каждый знак определяется набором линий, соединяющих точки. Векторные шрифты могут масштабироваться до любых размеров или пропорций.

См. также: шрифт; шрифт плоттера

ветвь

Любой узел в дереве в совокупности с любым набором нижележащих узлов. В структуре реестра поддерево представляет собой основной узел, содержащий разделы, подразделы и записи.

См. также: системный реестр; раздел реестра, ключ; подраздел; параметр реестра

видеоадаптер

См. определение видеоадаптер

видеоадаптер

Плата расширения, являющаяся неотъемлемой частью видеосистемы компьютера. Возможности видеосистемы компьютера зависят от возможностей как видеоадаптера, так и монитора. Каждый адаптер поддерживает несколько разных видеорежимов. Существует два основных типа видеорежимов: текстовый и графический. Для конкретного режима некоторые мониторы предоставляют разные разрешения. При более низком разрешении монитор может отображать больше цветов.

Современные адаптеры имеют память, которая позволяет не использовать ОЗУ компьютера для формирования изображения. Кроме того, большинство адаптеров оснащены собственными графическими сопроцессорами, необходимыми для обработки изображения. Такие адаптеры часто называются графическими ускорителями.

визуальное оповещение

Средство Windows, обеспечивающее визуальное дублирование (например, мигание экрана или строки заголовка) воспроизводимых компьютером системных звуков.

виртуальная локальная сеть

Логическое объединение узлов одной или нескольких локальных сетей, позволяющее организовать взаимодействие между узлами так, как если бы они находились в одной физической сети.

См. также: узел сети; локальная сеть

виртуальная память

Временное хранилище, используемое компьютером для выполнения программ, превышающих размер доступной оперативной памяти. Например, программы могут использовать до 4 Гбайт виртуальной памяти на жестком диске, в то время как оперативная память компьютера составляет всего 32 Мбайт. Данные программы, для которых нет свободного места в оперативной памяти, сохраняются в файлах подкачки.

См. также: виртуальная память принтера; файл подкачки; объем виртуальной памяти

виртуальная память принтера

Часть памяти принтера PostScript, в которой сохраняются сведения о шрифтах. Память принтеров PostScript разделяется на две области: память полос и виртуальная память. В памяти полос содержатся графические данные и параметры макета страницы, необходимые для печати документов. В виртуальной памяти содержатся все сведения о шрифтах, которые посылаются на принтер либо при выводе документа на печать, либо при загрузке шрифтов.

См. также: принтер PostScript; виртуальная память

виртуальная частная сеть

Расширение частной сети, содержащее инкапсулированные, зашифрованные и проверенные на подлинность каналы через общие и публичные сети. Может использоваться для удаленного доступа и маршрутизации подключений к частным сетям через Интернет.

См. также: проверка подлинности; шифрование; удаленный доступ; маршрутизация; туннель

виртуальный IP-адрес

IP-адрес, совместно используемый узлами компонента «Балансировка нагрузки сети». Кластер, управляемый этим компонентом, может использовать также групповой виртуальный IP-адрес, например в кластере из многосетевых веб-серверов.

См. также: узел сети; многосетевой компьютер; IP-адрес

виртуальный адрес

Адрес в системе виртуальной памяти, используемый приложением для обращения к памяти. Перед фактическим выполнением чтения или записи в памяти ядро и блок управления памятью преобразуют этот виртуальный адрес в физический.

См. также: виртуальная память

виртуальный контейнер

Контейнер, позволяющий осуществлять доступ к любому LDAP-совместимому каталогу через Active Directory.

См. также: Active Directory; протокол LDAP

вирус

Программа, которая пытается распространяться с одного компьютера на другие, либо вызывающая повреждение данных (путем их стирания или изменения), либо мешающая работать пользователю (путем печати сообщений или изменения изображения на экране).

включить

Инициировать функционирование устройства. Например, устройство, включенное в параметрах конфигурации оборудования, становится доступным при использования соответствующей конфигурации оборудования.

См. также: отключить; конфигурация оборудования

владелец

Владельцем в среде Windows называется пользователь, управляющий разрешениями объекта и предоставляющий разрешения другим пользователям.

В среде Macintosh владельцем является пользователь, ответственный за установление разрешений для папки на сервере. Пользователь Macintosh, создавший папку на сервере, автоматически становится владельцем папки и может передать права владения другому пользователю. У каждого тома Macintosh на сервере также имеется владелец.

вложенный раздел

Все подчиненные разделы, которые появляются при развертывании раздела реестра. Вложенный раздел — синоним подраздела.

См. также: раздел реестра, ключ; подраздел

внедренный объект

Представление вставленных в документ данных, созданных в другом приложении. Механизм внедрения позволяет изменять внедренные данные с помощью меню и панелей инструментов программы, в которой они были созданы.

Чтобы изменить внедренные данные, укажите на них и дважды нажмите кнопку мыши. На экране появятся меню и панели инструментов программы, в которой они были созданы. При внедрении данных из одного документа в другой связь между документами не устанавливается. Это означает, что изменения данных в исходном документе не отображаются автоматически в новом документе.

См. также: OLE; упакованный объект; исходный документ

Внешнее хранилище

Служба управления данными, используемая для перемещения редко используемых файлов из локального хранилища во внешнее. Перемещенный файл снова загружается в локальное хранилище при попытке пользователя открыть этот файл.

внешний компьютер

Компьютер, использующий другую систему очереди сообщений, однако, благодаря приложению-коннектору, способный обмениваться сообщениями с компьютерами, работающими под управлением системы «Очередь сообщений».

См. также: приложение-коннектор; Очередь сообщений

возможные владельцы

Список узлов кластера, способных выполнять данный ресурс. По умолчанию ресурс может выполняться на любом узле, указанном в списке возможных владельцев. Этот вариант подходит для использования в большинстве случаев. Чтобы обеспечить перемещение ресурса при сбое, оба узла должны быть включены в список возможных владельцев.

См. также: перемещение при сбое; ресурс

войти

Приступить к работе в сети, сообщив имя пользователя и пароль для идентификации пользователя в сети.

восстанавливаемое сообщение

Сообщение в системе «Очередь сообщений», которое может быть восстановлено при неисправности компьютера, но использующее больше ресурсов и более медленное, чем экспресс-сообщение.

См. также: экспресс-сообщение; Очередь сообщений

восстановление при сбое

Процесс перемещения ресурсов (по отдельности или группой), на преопределенный узел после того, как этот узел восстановил подключение после сбоя.

См. также: политика восстановления при сбое; ресурс

Восстановление системы

Средство, отслеживающее изменения в компьютере и создающее точки восстановления при обнаружении начала изменения. Если компьютер работает не так, как требуется, с помощью мастера восстановления системы можно выбрать точку восстановления для восстановления более раннего состояния компьютера.

время жизни (TTL)

Значение, включаемое в пакеты, отправляемые по сетям TCP/IP, которое задает срок хранения или использования пакета или любых его данных получателем. Значения TTL используются в записях ресурсов в зоне для определения срока, в течение которого запрашивающие клиенты должны кэшировать и использовать данные, если они содержатся в ответе на запрос, присланном сервером DNS зоны.

См. также: DNS-сервер; система доменных имен (DNS); пакет; запись ресурса; протокол TCP/IP; зона

время перемещения при сбое

Интервал времени использования ресурса (в индивидуальной или групповой операции) для завершения процесса перемещения при сбое.

См. также: перемещение при сбое; ресурс

вспомогательная кнопка мыши

Кнопка, используемая для вызова контекстных меню или других возможностей программ. На большинстве мышей и трекболов вспомогательной является правая кнопка (на некоторых трекболах — верхняя кнопка), но функции кнопок можно изменять с помощью компонента панели управления «Мышь».

встроенные группы

Стандартные группы безопасности, устанавливаемые вместе с операционной системой. Встроенные группы получают разные наборы прав и разрешений.

В большинстве случаев встроенные группы обеспечивают все потребности отдельного пользователя. Например, если учетная запись пользователя в домене принадлежит встроенной группе «Администраторы», то вход с этой учетной записью дает пользователю права администратора для всего домена и для серверов этого домена. Чтобы обеспечить учетной записи пользователя требуемый набор возможностей, следует включить ее в подходящую встроенную группу.

См. также: группа

вторичный хозяин

Официальный сервер DNS для зоны, который используется в качестве источника для репликации зоны на другие серверы. Вторичный хозяин обновляет данные своей зоны только посредством переноса данных зоны с других серверов DNS. Он не обладает способностью проводить обновление зоны.

См. также: официальный; DNS-сервер; главный сервер; основной хозяин; зона; зонная передача

выборка из сообщения

См. определение хеш-код

выгружаемый пул

Виртуальная память, выделенная системой процессу для размещения кода и данных, которые могут быть выгружены из оперативной памяти. Подкачка страниц — это перемещение редко используемых частей кода программы из оперативной памяти на другой носитель (обычно диск).

Параметр диспетчера задач; используемая процессом системная виртуальная память (в Кбайт).

См. также: предельный размер реестра; виртуальная память

выделение ресурсов

Процесс распределения вычислительных средств системы между ее компонентами, обеспечивающий выполнение задания.

выделенный адаптер

Сетевой адаптер, который при использовании нескольких адаптеров в каждом узле компонента «Балансировка нагрузки сети» управляет потоком данных кластерных операций (трафиком для всех узлов кластера). Этому адаптеру назначен выделенный IP-адрес узла.

См. также: адаптер кластера; IP-адрес

выделить

Обозначить на экране блок данных или текста (изменив его цвет или пометив другим образом), над которым требуется выполнить какую-либо операцию.

высокая контрастность

Режим экрана, в котором все программы используют высококонтрастную цветовую схему, обеспечивающую высокую четкость изображения.

Г

гигабайт (Гбайт)

1 024 мегабайта, хотя часто принимается приблизительно за один миллиард байтов.

гиперссылка

Цветной и подчеркнутый текст или рисунок, позволяющий перейти к файлу, месту в файле, HTML-странице в Интернете или интрасети. Гиперссылки могут также указывать на группы новостей и на узлы Gopher, Telnet и FTP.

Текстовые ссылки, отображаемые в левой части папок Windows, являются гиперссылками. Они служат для выполнения задач, таких как перемещение или копирование файлов, или для перехода в другие папки на локальном компьютере, такие как «Мои документы» или «Панель управления».

гистограмма

Диаграмма, состоящая из горизонтальных или вертикальных полос, ширина и высота которых соответствуют некоторым значениям.

главный домен

Домен Windows NT 4.0, предназначенный для управления учетными записями пользователей и групп в мультидоменной сети.

См. также: домен; учетная запись группы; учетная запись пользователя

главный сервер

Официальный сервер DNS для зоны. В зависимости от порядка получения данных зоны различают два типа главных серверов — основные и дополнительные.

См. также: DNS-сервер; основной хозяин; вторичный хозяин; зона; зонная передача

глобальная группа

Группа безопасности или распространения, в которую могут входить пользователи, группы и компьютеры из одного домена. Глобальным группам безопасности можно предоставлять права и разрешения на доступ к ресурсам любого домена в составе леса. Нельзя создавать или обслуживать глобальные группы на компьютерах с операционной системой Windows XP Professional. Однако для компьютеров с Windows XP Professional, включенных в домен, глобальные группы домена могут получить права и разрешения для этих рабочих станций и стать членами локальных групп на этих рабочих станциях.

См. также: учетная запись пользователя; разрешение; группа; локальная группа

глобальная сеть

Коммуникационная сеть, соединяющая географически удаленные компьютеры, принтеры и другие устройства. Глобальная сеть позволяет соединенным устройствам взаимодействовать друг с другом.

См. также: устройство; локальная сеть

глобальная учетная запись

В сети с Active Directory — обычная учетная запись пользователя в домене пользователя. Большинство учетных записей пользователей являются глобальными учетными записями. Если в сети имеется несколько доменов, лучше всего определить для каждого пользователя сети только одну учетная запись пользователя в одном домене. Для доступа пользователя в другие домены рекомендуется устанавливать между доменами доверительные отношения.

См. также: домен; Active Directory

глобальный каталог

Контроллер домена, содержащий частичную реплику каждого домена в Active Directory. Другими словами, глобальный каталог содержит реплику для каждого объекта в Active Directory, однако количество атрибутов объекта ограничено. Хранятся те атрибуты, которые используются в операциях поиска наиболее часто (например имена и фамилии пользователей), и атрибуты, необходимые для обнаружения полной реплики объекта.

Система репликации Active Directory создает глобальный каталог автоматически. Необходимые атрибуты, включая базовый набор, определенный корпорацией Майкрософт, реплицируются в каталог. При этом администраторы могут задавать дополнительные реплицируемые свойства, отвечающие решаемым задачам.

См. также: Active Directory; атрибут; контроллер домена; репликация

гнездо расширения

Гнездо для размещения и подключения платы расширения к системной шине.

См. также: шина

гнездо расширения ISA

Гнездо для установки периферийной платы стандарта ISA (Industry Standard Architecture) в системную плату компьютера.

гнездо расширения PCI

Гнездо для установки периферийной платы стандарта PCI (Peripheral Component Interconnect) в системную плату компьютера.

горячая стыковка

Процесс присоединения переносного компьютера к стыковочному узлу во включенном состоянии с автоматической активизацией монитора и других функций стыковочного узла.

См. также: отстыковка; стыковка; стыковочный узел

графический режим

Режим отображения, в котором линии и символы на экране воспроизводятся поточечно. В графическом режиме изображения создаются посредством объединения точек в фигуры, такие как стрелочный указатель мыши. Кроме того, он обеспечивает предварительный просмотр начертания символов, такого как жирное или курсив, в том виде, как оно будет выглядеть при печати.

группа

Совокупность пользователей, компьютеров, контактов и других групп. Группы могут использоваться для управления доступом или в качестве списков рассылки. Группы распространения применяются только в электронной почте. Группы безопасности используются как для управления доступом, так и в качестве списков рассылки.

См. также: домен; глобальная группа; локальная группа

группа безопасности

Группа, которая может включаться в избирательные таблицы управления доступом (DACL), определяющие разрешения для ресурсов и объектов. Группа безопасности может также использоваться в качестве адресата электронной почты. Сообщение электронной почты, отправленное группе, отправляется всем членам группы.

См. также: избирательная таблица управления доступом

группа распространения

Группа, предназначенная исключительно для распространения почты и не содержащая средств безопасности. Группы распространения не могут включаться в избирательные таблицы управления доступом (DACL), определяющие разрешения для ресурсов и объектов. Группы распространения используются только приложениями электронной почты (например Microsoft Exchange) для отправки сообщений наборам пользователей. Если не требуется группа для обеспечения безопасности, вместо группы безопасности следует создать группу распространения.

См. также: избирательная таблица управления доступом; группа безопасности

Групповая политика

Оснастка консоли MMC, используемая для редактирования объектов групповой политики.

См. также: объект групповой политики; консоль MMC; политика; оснастка

Д

датаграмма

Один пакет (или единица) данных, включающий сведения о доставке, такие как адрес места назначения, передаваемый по сетям с коммутацией пакетов.

См. также: пакет

двоичная

Представление чисел по основанию 2, при котором значения выражаются комбинациями 0 и 1.

двустороннее доверие

Тип доверительных отношений, при котором оба домена доверяют друг другу. В этом варианте каждый домен устанавливает односторонние доверительные отношения с другим доменом. Например, домен A доверяет домену B, и домен B доверяет домену A. Двусторонние доверительные отношения могут быть как транзитивными, так и нетранзитивными. Все двусторонние доверия между доменами Windows, находящимися в одном дереве доменов или в одном лесу, являются транзитивными.

См. также: дерево доменов; лес; одностороннее доверие; транзитивное доверие

двухбайтовые знаки

Набор знаков, в котором каждый знак представляется двумя байтами. Кодировка некоторых языков, таких как японский, китайский и корейский, невозможна без применения таких наборов.

декодер DVD

Аппаратный или программный компонент, позволяющий воспроизводить на экране компьютера фильмы, записанные на DVD-дисках.

См. также: цифровой видеодиск; дисковод DVD; аппаратный декодер; программный декодер

делегирование

Возможность назначения ответственности за управление и администрирование областью пространства имен другому пользователю, другой группе или организации.

В DNS — запись службы имен в родительской зоне, в которой указан сервер имен, управляющий делегированной зоной.

См. также: система доменных имен (DNS)

дерево доменов

Инвертированная иерархическая структура, применяемая для индексации доменных имен DNS. Деревья доменов по назначению и устройству подобны деревьям каталогов, используемых файловыми системами для организации дисковой памяти.

Например, многочисленные файлы, хранящиеся на диске, объединяются каталогами в логические наборы. Если дерево доменов имеет несколько ветвей, каждая ветвь объединяет доменные имена, используемые в пространстве имен, в логический набор.

В Active Directory — иерархическая структура одного или нескольких доменов, имеющих двусторонние доверительные отношения, формирующая единое пространство имен. Несколько деревьев доменов могут относиться к одному лесу.

См. также: Active Directory; домен; имя домена; система доменных имен (DNS); лес; пространство имен; транзитивное доверие; двустороннее доверие

дерево зависимостей

Диаграмма зависимостей между ресурсами.

См. также: зависимость; ресурс

дерево консоли

Левая область консоли MMC, отображающая объекты консоли. По умолчанию эта область присутствует в окне консоли, но может быть и скрыта. Объекты, находящиеся в дереве консоли, и их иерархическая организация определяют возможности консоли.

См. также: консоль MMC

дескриптор безопасности

Структура данных, содержащая сведения о безопасности, связанные с защищенным объектом. Дескрипторы безопасности включают в себя сведения о том, кто является владельцем объекта, кто и каким образом может получить доступ к объекту, а также о том, аудит каких типов доступа будет вестись.

См. также: разрешение; избирательная таблица управления доступом; группа; объект; системная таблица управления доступом

дефрагментация

Процесс перезаписи частей файла в соседние сектора на жестком диске для ускорения доступа и загрузки. При обновлении файла компьютер стремится сохранить изменения в наибольшей свободной области на жестком диске. При этом происходит фрагментация, которая приводит к дополнительным затратам на поиск всех частей открываемого файла, что в свою очередь увеличивает время отклика системы.

См. также: фрагментация

диалоговое окно

Вспомогательное окно, содержащее кнопки и другие элементы управления, при помощи которых можно выполнить ту или иную команду или задачу.

динамический диск

Физический диск, доступный только для Windows 2000 и Windows XP. Динамические диски предоставляют возможности, не поддерживаемые базовыми дисками, такие как поддержка томов, занимающих несколько дисков. Динамические диски используют скрытую базу данных для отслеживания сведений о динамических томах на диске и других динамических дисках компьютера. Для преобразования базовых дисков в динамические используется оснастка «Управление дисками» или служебная программа командной строки DiskPart. При преобразовании базового диска в динамический все существующие базовые тома становятся динамическими.

См. также: активный том; базовый диск; базовый том; динамический том; том

динамический обмен данными

Вид связи между процессами (IPC), реализованный в семействе операционных систем Microsoft Windows. Две или несколько программ, поддерживающих динамический обмен данными (DDE), могут обмениваться данными и командами.

См. также: служба сетевого DDE

динамический том

Том, расположенный на динамическом диске. Windows поддерживает пять типов динамических томов: простые, составные, чередующиеся, зеркальные и RAID-5. Динамический том форматируется для определенной файловой системы, такой как FAT или NTFS, и обозначается буквой.

См. также: базовый диск; базовый том; динамический диск; зеркальный том; том RAID-5; простой том; составной том; том

динамическое обновление

Новая спецификация стандарта DNS, разрешающая узлам, хранящим сведения об именах, динамически регистрировать и обновлять свои записи в зонах, обслуживаемых DNS-серверами, способными принимать и обрабатывать динамические сообщения обновления.

См. также: DNS-сервер; система доменных имен (DNS); узел сети; зона

динамическое хранение

Метод хранения в Windows, позволяющий управлять дисками и томами без перезапуска операционной системы.

См. также: основное хранение

диск

Отформатированная для определенной файловой системы область хранения данных, которой назначена буква диска. Для хранения может использоваться гибкий диск, компакт-диск, жесткий диск или диск другого типа. Содержимое диска можно просмотреть, щелкнув его значок в проводнике Windows или в окне «Мой компьютер».

См. также: буква диска; файловая система; том

диск кворума

Диск кластера, на котором ведутся записи данных конфигурации в журнале кворума, контрольные точки базы данных кластера и контрольные точки ресурсов. Диск кворума управляется ресурсом «Кворум», который обычно представляет собой ресурс «Физический диск» особого типа.

диск кластера

Диск на общей шине, подключенной к узлам кластера, доступ к которому могут осуществлять все узлы кластера (не одновременно).

дисковод DVD

Дисковод цифровых видеодисков. Дисковод DVD читает как компакт-диски, так и DVD-диски, однако для воспроизведения фильмов, записанных на DVD-дисках, требуется декодер DVD.

См. также: декодер DVD; цифровой видеодиск

Диспетчер задач

Приложение Windows, предоставляющее сведения о программах и процессах, выполняемых на компьютере. При помощи диспетчера задач можно завершать или запускать программы, завершать процессы и получать представление о текущей загруженности системы.

диспетчер очереди печати

Программный компонент, принимающий документ, отправленный пользователем на печать, и хранящий этот документ на диске или в оперативной памяти до тех пор, пока принтер не сможет его напечатать. Диспетчер очереди печати представляет собой набор библиотек динамической компоновки (DLL), управляющих получением, обработкой, планированием и распределением печатаемых документов. Эквивалентный английский термин spooler образован от Simultaneous Print Operations On Line.

См. также: библиотека динамической компоновки; принтер; очередь печати

Диспетчер устройств

Административное средство управления устройствами компьютера. С помощью диспетчера устройств можно просматривать и изменять свойства и обновлять драйверы устройств, а также выполнять их настройку и удаление из системы.

См. также: устройство; удаление из системы

длинное имя

Имя папки или файла, превышающее формат 8.3 (до восьми знаков в имени с последующей точкой и трехзначным расширением) файловой системы FAT. Данная версия Windows поддерживает имена длиной до 255 знаков.

В среде Macintosh пользователи могут присваивать длинные имена файлам и папкам на сервере, а пользователи Windows при помощи службы интеграции с сетью AppleTalk могут назначать длинные имена томам, доступным для Macintosh, при их создании. Данная версия Windows автоматически преобразует длинные имена файлов и папок в имена формата 8.3 для пользователей MS-DOS и Windows 3.x.

См. также: файловая система FAT; MS-DOS

добавочная архивация

Копирование файлов, созданных или измененных со времени последнего обычного или добавочного архивирования. Файлы отмечаются как архивированные (то есть, атрибут «Архивный» снимается). При использовании обычных архивов в сочетании с добавочными архивами для восстановления данных потребуется наличие последнего обычного и всех последующих добавочных архивов.

См. также: копирующая архивация; ежедневная архивация; разностная архивация; обычная архивация

добавочная зонная передача

Дополнительный тип запроса, который может использоваться некоторыми серверами DNS для обновления и синхронизации данных зоны при ее изменении. При использовании такой зонной передачи серверы DNS могут отслеживать и передавать только добавочные изменения записей ресурсов, которыми отличаются версии зоны.

См. также: DNS-сервер; вторичный хозяин; зона; зонная передача

доверительные отношения

Логическая связь между доменами, обеспечивающая сквозную проверку подлинности, при которой домен-доверитель принимает проверку подлинности, выполненную в доверенном домене. Учетные записи пользователей и глобальные группы, определенные в доверенном домене, могут получить права и разрешения на ресурсы в домене-доверителе даже в тех случаях, когда эти учетные записи не существуют в справочной базе данных домена-доверителя.

См. также: разрешение; проверка подлинности; домен; глобальная группа; группа; учетная запись пользователя

документ

Любой самостоятельный файл, созданный в приложении и получивший при сохранении уникальное имя, с помощью которого он будет использоваться в дальнейшем.

См. также: фильтр; кэш свойств

домашняя папка

Папка (обычно на файловом сервере), назначенная администратором отдельному пользователю или группе. Администраторы используют домашние папки для объединения пользовательских файлов на определенных файловых серверах для упрощения резервного копирования. Некоторые программы используют домашние папки для открытия по умолчанию в диалоговых окнах Открытие и Сохранение. Иногда домашние папки называют домашними каталогами.

См. также: администратор; группа

домен

Группа компьютеров, образующих часть сети и использующих общую базу данных каталога. Домен администрируется как единый объект с определенными правилами и процедурами. Каждый домен имеет уникальное имя.

Домен Active Directory — это группа компьютеров, определенная администратором сети Windows. Эти компьютеры используют общие базу данных каталогов, политики безопасности и доверительные отношения с другими доменами. Домен Active Directory обеспечивает доступ к централизованному набору учетных записей пользователей и групп, который поддерживается администратором домена. Лес Active Directory состоит из одного или нескольких доменов, каждый из которых может включать несколько физических мест.

Для службы DNS доменом является любое дерево или поддерево в пространстве имен DNS. Хотя имена доменов DNS часто соответствуют именам доменов службы каталогов Active Directory, не следует путать домены DNS с доменами Active Directory.

См. также: Active Directory; система доменных имен (DNS)

домен BIND

Реализация DNS, входящая в большинство доступных версий операционной системы UNIX. Программное обеспечение BIND поддерживается консорциумом Internet Software Consortium.

См. также: DNS; загрузочный файл BIND

домен in-addr.arpa

Специальный домен DNS верхнего уровня, зарезервированный для обратного сопоставления IP-адресов и имен узлов DNS.

См. также: система доменных имен (DNS); обратный просмотр; домены верхнего уровня

домен происхождения

Родительское доменное имя DNS, используемое для привязки зоны или записи ресурса в зоне. Данное имя присоединяется к общему или относительному имени для создания полного имени узла (FQDN) в зоне. В диспетчере DNS домен происхождения будет соответствовать имени зоны, как оно появляется в мастере добавления зон, или имени, отображаемому в поле Имя родительского домена для любой записи ресурса, созданной в зоне.

См. также: домен; имя домена; система доменных имен (DNS); полное имя узла; относительное имя; запись ресурса

домен ресурсов

Домен Windows NT 4.0, предназначенный для ведения служб доступа к файлам, принтерам и другим ресурсам.

См. также: служба; домен

домены верхнего уровня

Доменные имена, расположенные на первом уровне сразу за точкой (.) пространства имен DNS. В Интернете доменные имена верхнего уровня, такие как .com и .org, используются для классификации и предоставления имен второго уровня, таких как microsoft.com, отдельным организациям и предприятиям в соответствии с их назначением.

См. также: домен; имя домена; пространство имен доменов; система доменных имен (DNS); корень; домены второго уровня

домены второго уровня

Доменные имена расположенные на втором уровне пространства имен сразу за именами верхнего уровня, такими как .com и .org. Когда DNS используется в Интернете, домены второго уровня представляют собой имена, такие как microsoft.com, которые регистрируются и предоставляются отдельным организациям и предприятиям в соответствии с их классификацией. Дальнейшая ответственность за управление и дополнение имени лежит на самой организации.

См. также: имя домена; система доменных имен (DNS); пространство имен; родительский домен; домены верхнего уровня

дополнительная память

Память свыше 1 Мбайт на компьютерах с процессорами 80286, 80386, 80486 и Pentium.

См. также: отображаемая память

дополнительный раздел

Тип разделов, которые можно создавать только на базовых дисках с основной загрузочной записью. Дополнительные разделы полезны, если на одном базовом диске необходимо создать более четырех томов. В отличие от основных разделов, дополнительный раздел не требуется форматировать для файловой системы и назначать ему букву диска. Вместо этого на дополнительном разделе создается один или несколько логических дисков. Созданные логические диски следует отформатировать и назначить им буквы. Диск с основной загрузочной записью может содержать до четырех основных разделов, либо три основных раздела, один дополнительный раздел и несколько логических дисков.

См. также: базовый диск; буква диска; логический диск; основная загрузочная запись; раздел диска; основной раздел; том

доступность

Мера отказоустойчивости компьютера и его программ. Постоянно доступный компьютер работает в течение 24 часов 7 дней в неделю.

См. также: отказоустойчивость

дочерний объект

Объект, размещенный в другом объекте. Это понятие предполагает наличие иерархии объектов. Например, файл — это дочерний объект, находящийся в родительском объекте, — папке.

См. также: объект; родительский объект

драйвер принтера

Программа, позволяющая другим программам работать с определенным принтером, независимо от его аппаратного обеспечения и внутреннего языка. Поскольку взаимодействие с конкретным устройством осуществляется драйвером, это позволяет универсальным программам успешно использовать принтеры разных типов.

См. также: драйвер устройства

драйвер сетевой платы

Драйвер устройства, обеспечивающий работу сетевой платы (является посредником между платой и драйвером протокола). В службах интеграции с сетью AppleTalk стек протокола AppleTalk на сервере (реализованный в виде драйвера протокола) привязан к одному или нескольким драйверам сетевых плат.

См. также: драйвер устройства

драйвер устройства

Программа, позволяющая конкретному устройству, такому как модем, сетевой адаптер или принтер, взаимодействовать с операционной системой. Даже установленное в системе устройство может не распознаваться Windows до установки и настройки соответствующего драйвера.

Если устройство включено в список совместимого оборудования, то драйвер такого устройства обычно входит в состав Windows. Драйверы устройств загружаются автоматически при запуске компьютера и с этого момента выполняются, оставаясь невидимыми.

дуплексная система

Система, способная передавать данные по каналу связи в двух направлениях.

См. также: полнодуплексная система; полудуплексная система

Е

ежедневная архивация

Копирование всех выбранных файлов, измененных в течение дня до архивирования. Обработанные файлы не помечаются как архивированные (то есть, атрибут архивирования не снимается).

См. также: копирующая архивация; разностная архивация; добавочная архивация; обычная архивация

Ж

ждущий режим

Состояние, в котором компьютер при простое потребляет меньше электроэнергии, но остается доступным для немедленного применения. При этом данные из памяти не записываются на жесткий диск. При прерывании питания данные из памяти будут потеряны.

жесткий диск

Устройство, содержащее одну или несколько жестких пластин, покрытых магнитным материалом, на который могут быть записаны (или считаны) данные при помощи магнитных головок. Жесткий диск находится в герметичном защитном корпусе, что позволяет приблизить магнитную головку к поверхности на расстояние от 10 до 25 миллионных долей дюйма. Запись и чтение данных на жестком диске выполняются значительно быстрее, чем на гибком.

жидкокристаллический индикатор

Тип индикаторов, используемый в электронных часах и многих переносных компьютерах. ЖКИ используют два слоя поляризующего материала с помещенным между ними жидкокристаллическим раствором. При прохождении электрического тока через раствор кристаллы выравниваются, переставая пропускать свет. Таким образом, каждый кристалл действует как жалюзи, пропуская свет или препятствуя его прохождению.

ЖКИ (жидкокристаллический индикатор)

См. определение жидкокристаллический индикатор

журнал безопасности

Журнал событий, содержащий сведения о событиях системы безопасности, указанных в политике аудита.

журнал кворума

Журнал, в котором ресурс кворума хранит данные. С такими данными работает кластерное программное обеспечение. Также называется журналом восстановления и журналом изменений.

См. также: ресурс кворума; кластер серверов

журнал трассировки

Тип журнала, создаваемого при выборе пользователем в окне «Производительность» поставщика данных трассировки. Журналы трассировки отличаются от журналов счетчиков тем, что в них данные измеряются непрерывно, а не в течение заданных периодов времени.

З

зависимость

Отношение доверия между двумя ресурсами, которое обуславливает выполнение этих ресурсов в одной группе на одном узле. Например, приложение зависит от дисков, содержащих его ресурсы данных.

См. также: ресурс

Зависимый клиент

Компьютер в системе «Очередь сообщений», требующий синхронного доступа к серверу очереди для выполнения любых стандартных операций, таких как отправка и получение сообщений, а также создание очередей.

См. также: независимый клиент; сервер очереди сообщений

заголовок пакета

Предусмотренное сетевыми протоколами специальное поле фиксированной длины, находящееся в начале пакета и содержащее управляющие данные. Когда пакет пребывает в свое место назначения, это поле удаляется по мере обработки пакета в обратном порядке для каждого уровня протокола.

См. также: пакет

загружаемые шрифты

Набор знаков, который хранится на диске и загружается в память принтера, когда в нем возникает необходимость. Загружаемые шрифты в основном используются в лазерных и других страничных принтерах, хотя многие матричные принтеры также могут работать с ними. Загружаемые шрифты называются также программными.

См. также: шрифт; шрифтовой картридж; шрифты PostScript

загрузка из реестра

Вариант загрузки, используемый по умолчанию большинством DNS-серверов Windows. В этом режиме DNS запускается и инициализируется при помощи параметров и их значений, хранящихся в реестре Windows. В качестве альтернативного метода загрузки DNS можно воспользоваться загрузочным файлом BIND.

См. также: загрузочный файл BIND; DNS-сервер; система доменных имен (DNS)

загрузка системы

Процесс запуска или перезапуска компьютера. При включении («холодная» загрузка) или сбросе («теплая» загрузка) компьютер выполняет программное обеспечение, загружающее и запускающее его операционную систему, подготавливая ее для дальнейшего использования.

загрузочные файлы

Системные файлы, необходимые для запуска Windows. Загрузочные файлы: Ntldr и Ntdetect.com.

См. также: загрузочный сектор раздела

загрузочный раздел

Раздел, содержащий операционную систему Windows и ее файлы поддержки. Загрузочный раздел также может быть (но необязательно) системным разделом.

См. также: раздел диска; основной диск; системный раздел

загрузочный сектор раздела

Часть раздела жесткого диска, содержащая сведения о файловой системе диска и короткую программу на машинном языке, предназначенную для загрузки операционной системы.

См. также: раздел диска

загрузочный том

Том, содержащий операционную систему Windows и ее файлы поддержки. Загрузочный том также может быть (но необязательно) системным томом.

См. также: системный том; том

загрузочный файл BIND

Конфигурационный файл, используемый серверами DNS, работающими под управлением программного обеспечения BIND. Загрузочный файл BIND (Named.boot) является текстовым файлом, в котором отдельные директивы применяются для запуска служб при запуске сервера DNS. По умолчанию DNS-серверы Microsoft используют параметры DNS, хранящиеся в реестре, однако в качестве альтернативного варианта определения конфигурации они позволяют использовать загрузочный файл BIND.

См. также: домен BIND; загрузка из реестра

задание печати

Исходный код, содержащий как данные, так и команды печати. Задания печати классифицируются по типам данных, в зависимости от того, какие изменения диспетчер печати должен сделать в задании для его правильной печати.

См. также: диспетчер очереди печати; окно печати; пул принтеров

закрытый ключ

Секретная половина криптографической пары, используемая при шифровании с применением открытых ключей. Закрытые ключи обычно используются при расшифровке симметричных ключей сеансов, создании цифровых подписей и расшифровке данных, зашифрованных соответствующим открытым ключом.

См. также: открытый ключ; шифрование с применением открытых ключей

залипание клавиш

Средство клавиатуры, которое после нажатия клавиш CTRL, ALT , SHIFT или клавиши с логотипом Windows сохраняет их в активном состоянии до нажатия следующей клавиши. Это удобно для пользователей, которым трудно нажать две клавиши одновременно.

См. также: озвучивание переключения режимов; фильтрация ввода; управление указателем с клавиатуры

записываемый компакт-диск

Компакт-диск, данные на который можно копировать в несколько приемов, но нельзя удалять.

запись ресурса

Стандартная структура базы данных DNS, содержащая сведения, используемые для обработки запросов DNS. Например, адресная (A) запись ресурса содержит IP-адрес, соответствующий имени узла. Большинство основных типов ресурсов определяется спецификацией RFC 1035, однако существуют дополнительные типы записей, определенные другими RFC и утвержденные для применения в DNS.

См. также: система доменных имен (DNS); рабочее предложение; интервал повтора; зона

запись ресурса начальной записи зоны

Запись, указывающая начальную (исходную) точку полномочий на данные зоны. Запись ресурса (RR) SOA является первой записью, создаваемой при добавлении зоны. Она также содержит несколько параметров, предназначенных для других компьютеров, применяющих DNS с целью определения срока использования данных зоны и частоту необходимых обновлений.

См. также: зона; официальный; система доменных имен (DNS); запись ресурса

запись ресурса сервера имен

Запись ресурса, используемая для обозначения доменных имен DNS официальных серверов зоны.

См. также: DNS-сервер; система доменных имен (DNS); запись ресурса; зона

запись ресурса службы

Запись ресурса, используемая в зоне для регистрации и поиска известных служб TCP/IP. Запись ресурса SRV указывается в RFC 2782 и используется для поиска контроллеров доменов службы каталогов Active Directory.

См. также: Active Directory; запись ресурса; протокол TCP/IP

запись ресурса указателя

Запись ресурса, используемая в зоне локального просмотра, созданной в домене in-addr.arpa для задания обратного сопоставления IP-адреса с доменным именем DNS.

См. также: домен in-addr.arpa; обратный просмотр; запись ресурса

запись управления доступом

Запись в таблице DACL, содержащая разрешения для пользователя или группы. Это также запись в таблице SACL объекта, задающая для пользователя или группы проверяемые события безопасности.

См. также: управление доступом; разрешение; избирательная таблица управления доступом; объект; системная таблица управления доступом

запрос

Формула, описывающая документы, которые должны быть найдены службой индексирования. Простейший запрос состоит из одного слова.

См. также: тег; вектор; подстановочный знак

зарегистрированный тип файлов

Типы файлов, занесенные в системный реестр и распознаваемые программами, установленными на компьютере.

См. также: тип файла

зашифрованный пароль

Закодированный пароль. Зашифрованные пароли больше защищены от незаконного использования по сравнению с обычными паролями.

См. также: шифрование

защитная основная загрузочная запись

Первый сектор таблицы разделов GUID, структура которого организована аналогично структуре первого сектора основной загрузочной записи, чтобы предотвратить разрушение разделов GUID дисковыми служебными программами для компьютеров с процессорами x86. Защитная основная загрузочная запись содержит один раздел, резервирующий все место на диске, занятое разделами GUID.

См. также: расширенный интерфейс микропрограмм; таблица разделов GUID; основная загрузочная запись; x86

звуковая плата

Плата расширения для персональных компьютеров, обеспечивающая возможность записи и воспроизведения звука.

звуковой файл

Звуковой файл содержит данные, используемые системой Windows для воспроизведения звукозаписи на компьютере. Звуковые файлы имеют расширение .wav.

зеркало

Один из двух томов, составляющих систему «том-зеркало». Все зеркала тома размещаются на разных дисках. Если одно из зеркал становится недоступным, например, из-за неисправности диска, для получения доступа к данным тома операционная система Windows может использовать другое зеркало.

См. также: отказоустойчивость; зеркальный том; том

зеркальный набор

Отказоустойчивый раздел, созданный при помощи Windows NT версии 4.0 или более ранней, дублирующий данные на двух физических дисках. В Windows 2000 зеркальные наборы можно только восстанавливать, ресинхронизировать, разделять и удалять. Для создания новых томов с зеркальным отображением следует использовать зеркальные тома на динамических дисках.

См. также: базовый диск; динамический диск; отказоустойчивость; зеркальный том

зеркальный том

Отказоустойчивый том, размещающий две копии данных на двух физических дисках. Зеркальный том обеспечивает избыточность данных путем использования двух идентичных томов (так называемых зеркал) для дублирования содержащихся на нем данных. Зеркала всегда располагаются на разных дисках. При сбое одного из физических дисков данные на этом диске становятся недоступными, но система продолжает работать, используя зеркало на оставшемся диске. Зеркальные тома можно создавать только на динамических дисках.

См. также: динамический диск; динамический том; отказоустойчивость; том RAID-5; том

знаки национальных алфавитов

Любой из 128 дополнительных знаков в расширенном (8-битном) наборе ASCII. Сюда входят символы с диакритическими знаками, используемые в некоторых европейских языках, а также специальные псевдографические символы.

значение свойства

Конкретная характеристика или параметр, определяющий свойство. Примеры значений свойств некоторого документа Microsoft Word: Размер = 10 000 байт, Создан = 2 января 1999, Символов = 5 250.

См. также: свойство

значок

Небольшой рисунок, отображаемый на экране для представления объекта, над которым пользователь может выполнять определенные действия. Значки служат визуальными мнемониками и позволяют пользователю управлять определенными действиями компьютера без необходимости запоминать команды или вводить их с клавиатуры.

зона

Логическое объединение компонентов сети в среде Macintosh, упрощающее поиск ресурсов сети, таких как серверы и принтеры.

В базе данных DNS — управляемая единица базы данных, администрируемой сервером DNS. Зона хранит имена доменов и данные домена с соответствующим именем, за исключением имен доменов, хранящихся в делегированных подчиненных доменах.

См. также: DNS-сервер; домен; система доменных имен (DNS); раздел диска; ресурс

зона по умолчанию

Зона, в которую по умолчанию назначаются все сетевые клиенты Macintosh.

См. также: зона

зона сервера

Зона AppleTalk, в которой появляется сервер. В сети версии Phase 2 сервер появляется в основной зоне основной сети сервера.

См. также: сервер; зона

зонная передача

Синхронизация управляющих данных DNS между серверами DNS. Сервер DNS дополнительной зоны периодически запрашивает главные серверы DNS о синхронизации данных зоны.

См. также: официальный; DNS-сервер; вторичный хозяин; зона

И

игровой порт

Разъем ввода/вывода для подключения к компьютеру джойстика или других игровых устройств. Обычно это 15-контактный разъем на задней стенке компьютера.

См. также: последовательный порт

идентификатор SPID

Число (длиной от 8 до 14 знаков), идентифицирующее службы, заказанные для каждого B-канала. Например, в вариант Primary Rate ISDN входят два телефонных номера и два идентификатора SPID, предоставляемых поставщиком ISDN. Как правило, адаптеры ISDN не работают без настройки SPID.

См. также: сеть ISDN; служба; B-канал

идентификатор передающей станции

Строка, содержащая идентификатор передатчика, переданная факсом-передатчиком факсу-приемнику при отправке сообщения. Как правило, представляет собой сочетание номера факса (телефона) и названия предприятия. Часто совпадает с CSID.

См. также: строка CSID; string

идентификатор процесса

Числовой идентификатор, используемый для обозначения процесса во время выполнения. Для просмотра идентификаторов процессов служит диспетчер задач.

См. также: процесс; Диспетчер задач

иерархия сертификации

Модель доверия для сертификатов, в которой пути сертификации создаются посредством установки иерархических отношений между центрами сертификации.

См. также: центр сертификации; путь сертификации

избирательная таблица управления доступом

Часть дескриптора безопасности объекта, предоставляющая или запрещающая доступ к объекту для конкретных пользователей или групп. Изменять разрешения управления в избирательной таблице доступом может только владелец объекта; таким образом, доступ к объекту находится в ведении владельца.

См. также: группа распространения; объект; дескриптор безопасности; группа безопасности

извлечение

При извлечении файла создается несжатая копия файла в указанной папке. Исходный файл остается в сжатой папке.

изменение количества сбоев страниц

Параметр диспетчера задач; изменение числа обращений к диску для загрузки данных, не найденных в ОЗУ, с момента последнего обновления.

См. также: Диспетчер задач

именованный канал

Область памяти, которая может быть использована одним процессом для передачи информации другому процессу так, что выходные данные первого одновременно будут являться входными данными второго. Второй процесс может быть как локальным (выполняться на том же компьютере, что и первый), так и удаленным (выполняться на каком-либо компьютере в сети).

импульсный набор номера

Способ набора, в котором телефонный номер вводится как последовательность импульсов. При наборе номера пользователь слышит серии щелчков. Традиционные дисковые телефоны используют импульсный набор.

См. также: тоновый набор

имя

Обозначение пользовательского компьютера в сети.

имя UNC

Полное имя ресурса в сети. Используется следующий синтаксис: \\ИмяСервера\ИмяОбщегоРесурса, где ИмяСервера — имя сервера, а ИмяОбщегоРесурса — имя общего ресурса. UNC-имена папок и файлов могут также включать путь с применением следующего синтаксиса:

\\ИмяСервера\ИмяОбщегоРесурса\Каталог\ИмяФайла.

См. также: сетевое имя; ресурс

имя группы

Уникальное имя, определяющее локальную или глобальную группу в Windows. Имя группы не должно совпадать с любым другим именем группы или именем пользователя в домене или на компьютере.

См. также: глобальная группа; локальная группа

имя домена

Имя, задаваемое администратором для набора компьютеров, объединенных в сеть и использующих общий каталог. Компонент структуры имен службы формирования имен узлов (DNS); представляет собой последовательность меток, разделенных точками.

См. также: домен; система доменных имен (DNS); метка; пространство имен

имя образа

Имя процесса в диспетчере задач.

См. также: Диспетчер задач

имя пользователя

Уникальное имя, определяющее учетную запись пользователя в операционной системе Windows. Имя пользователя, определенное в учетной записи, не может совпадать с каким-либо другим именем группы или именем пользователя в том же домене или рабочей группе.

См. также: домен; имя группы; учетная запись пользователя; рабочая группа

имя сообщества

Имя, используемое для группировки узлов SNMP. Это имя используется в сообщениях SNMP, которыми обмениваются устройства, такие как серверы Windows 2000 и станции управления SNMP. Обычно все узлы принадлежат к сообществу Public, общепринятому сообществу всех узлов SNMP.

См. также: протокол SNMP; ловушка

имя сферы

Идентифицирующий префикс или суффикс, присоединяемый к имени пользователя для применения подходящей маршрутизации и проверки подлинности во время процесса удаленного входа в систему.

См. также: проверка подлинности; маршрутизация; имя пользователя

имя узла

DNS-имя устройства в сети. Используется для поиска компьютера в сети. Чтобы поиск компьютера стал возможен, данное имя должно быть включено в файл Hosts или оно должно быть известно серверу DNS. Для большинства компьютеров с операционной системой Windows это имя совпадает с именем компьютера.

См. также: DNS-сервер; система доменных имен (DNS)

имя участника безопасности

Имя, которое однозначно определяет пользователя, группу или компьютер в пределах одного домена. Для данного имени не гарантируется уникальность в нескольких доменах.

См. также: домен; группа; участник безопасности

инициализация

Процесс определения диска или тома и назначения ему состояния (например, «Исправен») и типа (например, «Динамический») в оснастке «Управление дисками».

См. также: базовый диск; базовый том; динамический диск; динамический том

Инструментарий управления Windows

Инфраструктура управления в Windows, поддерживающая наблюдение и управление системными ресурсами посредством типового набора интерфейсов и предоставляющая логически упорядоченную, непротиворечивую модель работы, конфигурации и состояния Windows.

См. также: ресурс

интерактивное диалоговое окно

Диалоговое окно, предназначенное для ввода ответа пользователя. Устройство-посредник, такое как узел защиты, использует такое диалоговое окно в качестве дополнительного уровня защиты между клиентом и сервером удаленного доступа. Здесь (на экране терминала удаленного доступа) вводится код доступа или имя пользователя и пароль.

См. также: диалоговое окно; промежуточное устройство; сервер удаленного доступа; статическое диалоговое окно

интерактивный вход

Вход в систему с использованием клавиатуры, когда пользователь вводит данные в диалоговое окно входа, отображаемое операционной системой компьютера.

интервал обновления

Интервал времени, используемый вторичным хозяином зоны для определения частоты, с которой проверяются условия обновления данных своей зоны. По истечении интервала обновления вторичный хозяин сверяется с источником своей зоны и определяет необходимость обновления данных (если они устарели) посредством зонной передачи. Этот интервал задается в записи ресурса SOA для каждой зоны.

См. также: вторичный хозяин; запись ресурса начальной записи зоны; зона; зонная передача

интервал опроса

Частота, с которой монитор ресурсов, проверяет доступность и работоспособность ресурса. Существует два уровня опроса: Looks Alive и Is Alive. Кластер серверов запрашивает более тщательную проверку состояния ресурса на каждом интервале Is Alive, чем это делается на каждом интервале Looks Alive; поэтому первый интервал обычно превышает второй. Для ресурса можно задать два интервала опроса и время ожидания.

См. также: ресурс

интервал повтора

Время (в секундах) по истечении интервала обновления, используемое вторичным хозяином зоны для задания частоты попыток связи с источником данных его зоны с целью проверки необходимости обновления изменившихся данных. Этот интервал задается в записи ресурса SOA для каждой зоны.

См. также: интервал обновления; репликация; вторичный хозяин; запись ресурса начальной записи зоны; зона

интервал проверки

Время между последовательными проверками новых процессов, запущенных на сервере. Этот параметр задается в оснастке «Process Control».

интервал таймаута

Время, в течение которого сервер не отменяет команду, когда она не может быть успешно выполнена. Этот параметр задается в оснастке «Process Control».

интерфейс ACPI

Открытый промышленный стандарт управления питанием переносных, настольных и серверных компьютеров и периферийных устройств. ACPI является основой промышленной инициативы OnNow, которая позволяет производителям систем поставлять компьютеры, которые запускаются по прикосновению к клавише на клавиатуре. ACPI необходим для использования всех преимуществ управления питанием и технологии Plug and Play.

См. также: Plug and Play

интерфейс Cluster API

Набор функций программного обеспечения кластера, применяемых клиентскими и серверными кластерными приложениями, приложениями управления кластером и библиотеками ресурсов. Интерфейс Cluster API используется для управления кластером, его объектами и базой данных.

См. также: кластер; библиотека ресурсов; кластер серверов

интерфейс ESDI

Стандарт, используемый в жестких дисках большой емкости, дисководах гибких дисков и накопителях на магнитных лентах, обеспечивающий связь таких устройств с компьютером на высоких скоростях.

интерфейс IDE

Интерфейс для накопителей на магнитных дисках, в котором контроллер находится в самом устройстве, что позволяет обойтись без отдельной платы адаптера. IDE имеет ряд преимуществ, таких как упреждающее кэширование, повышающее общее быстродействие.

интерфейс MIDI

Стандарт последовательного интерфейса, позволяющий соединять синтезаторы, музыкальные инструменты и компьютеры. Стандарт MIDI регламентирует оборудование и способ кодировки и передачи музыки и звука между устройствами MIDI. Данные, передаваемые между устройствами MIDI, представляются в форме сообщения MIDI, кодирующего параметры звука, такие как тон и громкость, в виде последовательности байтов.

Устройства MIDI могут применяться для создания, записи и воспроизведения музыки. Посредством MIDI компьютеры, синтезаторы и секвенсоры могут взаимодействовать друг с другом, выполняя хронометраж или осуществляя управление музыкой, созданной другим инструментом.

См. также: установка MIDI

интерфейс NetBEUI

Базовый сетевой протокол сетей Майкрософт. Как правило, он используется в небольших (охватывающих подразделение предприятия) локальных сетях от 1 до 200 клиентов. Единственным способом маршрутизации, разрешенным при использовании этого протокола, является использование исходной маршрутизации сети Token Ring. Этот протокол является реализацией стандарта NetBIOS.

См. также: протокол CCP; локальная сеть; сетевая базовая система ввода-вывода; протокол

интерфейс SCSI

Стандартный высокоскоростной параллельный интерфейс, разработанный Национальным институтом стандартов США (ANSI). Интерфейс SCSI используется для подключения микрокомпьютеров к периферийным устройствам, таким как жесткие диски и принтеры, а также для подключения к другим компьютерам и локальным сетям.

См. также: устройство; локальная сеть

интерфейс TAPI

Интерфейс программирования (API), используемый коммуникационными программами для взаимодействия с телефонными и сетевыми службами. Коммуникационные программы, такие как «HyperTerminal» и «Телефон», используют TAPI, чтобы инициировать, отвечать и маршрутизировать телефонные вызовы на общепринятых телефонных устройствах, включая PBX, модемы и факсы. TAPI 3.0 предоставляет также поддержку IP-телефонии, т. е. использование коммуникационными программами IP-сетей, например Интернета, для передачи, маршрутизации и управления звуковыми и видеосигналами в режиме реального времени.

См. также: служба; протокол IP; модем (модулятор/демодулятор); API (application programming interface — интерфейс прикладного программирования)

интерфейс TDI

Общий набор программ для компонентов сетевого уровня, выполняющих обмен данными с уровнем сеанса модели OSI (Open Systems Interconnection). Эти подпрограммы делают возможным смешивание и сопоставление программных компонентов, находящихся выше и ниже транспортного уровня, без перепрограммирования.

См. также: эталонная модель OSI

интерфейс службы доступа

Соглашения о вызове, используемые серверными службами для обеспечения доступа к ним клиентских приложений.

См. также: служба

интрасеть

Сеть в рамках организации, использующая технологии и протоколы Интернета, но доступная только для определенных пользователей, таких как сотрудники организации. Интрасети также называют частными сетями.

информационная база управления

Набор объектов, представляющих различные типы сведений об устройстве, используемый протоколом SNMP для управления устройствами. Поскольку при работе с разными устройствами и протоколами используются различные службы управления сетями, каждая служба имеет собственный набор объектов.

См. также: служба; протокол SNMP

инфракрасное излучение

Излучение, длина волны которого превышает длину волны красного света. Для передачи и получения сигналов инфракрасной связи используются передатчики и приемники инфракрасного излучения.

См. также: ассоциация IrDA; инфракрасное устройство; инфракрасный порт

инфракрасное устройство

Компьютер или периферийное устройство, такое как принтер, использующее для связи инфракрасное излучение.

См. также: инфракрасное излучение

инфракрасный порт

Оптический порт, предназначенный для связи компьютера с другими компьютерами или устройствами посредством инфракрасного излучения, без кабелей. Инфракрасные порты применяются на некоторых переносных компьютерах, принтерах и камерах.

См. также: инфракрасное излучение; инфракрасное устройство; порт

инфраструктура PKI

Термин, обычно используемый для описания законов, политик, стандартов и программных средств, регулирующих применение сертификатов, а также открытых и закрытых ключей. Фактически представляет собой систему цифровых сертификатов, центров сертификации и других регистрирующих организаций, проверяющих и удостоверяющих подлинность каждой стороны, участвующей в электронной транзакции. Стандарты инфраструктуры открытого ключа продолжают развиваться, несмотря на то, что они широко применяются и являются необходимым элементом электронной торговли.

См. также: открытый ключ; сертификат; центр сертификации

использование подстановочных знаков

Использование подстановочных знаков, таких как звездочка (*), в запросах DNS для множественного сопоставления доменных имен. В этом режиме серверы DNS должны поддерживать разрешение таких запросов, а распознаватели — анализ множественных записей любого набора RRset, полученного в ответе на запрос.

См. также: DNS-сервер; имя домена; система доменных имен (DNS); набор записей ресурсов; подстановочный знак

источник бесперебойного питания

Источник питания, обеспечивающий бесперебойную работу компьютера. ИБП использует батареи аккумуляторов для питания компьютера во время сбоев в электросети. Кроме того, ИБП защищают компьютер от скачков и падений напряжения.

источник бумаги

Приспособление, такое как верхний лоток для бумаги или податчик конвертов, подающее бумагу в принтер.

исходная основная копия

Общая папка, чьи существующие файлы и папки копируются в другие общие папки после первоначальной настройки репликации. Если репликация завершена, исходная копия больше не нужна, поскольку любая из реплик может принимать изменения и распространять их в другие реплики. Исходная основная копия становится одной из реплик.

См. также: общая папка; реплика; репликация

исходный документ

Документ, в котором был создан связанный или внедренный объект.

См. также: внедренный объект; связанный объект

К

кабельный модем

Устройство, обеспечивающее широкополосное подключение к Интернету с использованием инфраструктуры кабельного телевидения. Скорость доступа при таком подключении варьируется в широких пределах и достигает 10 Мбит/c.

канал

Путь, по которому два устройства обмениваются данными непосредственно друг с другом. Интерфейс BRI (Basic Rate Interface), например, обеспечивает одно физическое соединение и два канала для обмена данными между устройствами. Обычно это называют каналом-носителем, подразумевая канал, переносящий данные.

В Интернете — веб-узел, предназначенный для доставки (аналогично подписке) содержимого Интернета на компьютеры пользователей.

См. также: активное содержимое; B-канал; D-канал

каноническая запись ресурса

Запись ресурса, используемая для сопоставления дополнительного псевдонима основному каноническому DNS-имени домена, применяемому в зоне.

См. также: запись ресурса

каноническое имя

Составное имя объекта с предшествующим корнем, но без тегов атрибутов LDAP, таких как CN= и DC=. Сегменты имени разделяются косой чертой (/). Например:

CN=MyDocuments,OU=MyOU,DC=Microsoft,DC=Com

представляется как

microsoft.com/MyOU/MyDocuments

в канонической форме.

См. также: различающееся имя; протокол LDAP

картриджный шрифт

Шрифт, содержащийся в съемном картридже, подключаемом к лазерному, струйному или современному матричному принтеру. Картриджные шрифты отличаются как от внутренних шрифтов (хранящихся в ПЗУ принтера и всегда доступных), так и от программных шрифтов (расположенных на диске и загружаемых в принтер при необходимости).

См. также: загружаемые шрифты; шрифт; шрифтовой картридж; постоянное запоминающее устройство

каскадное включение концентраторов

Конфигурация сети, в которой концентраторы подключаются к другим концентраторам.

См. также: концентратор

каталог

Набор сведений в службе индексирования, состоящий из всех индексных данных и сохраненных свойств для отдельной группы папок файловой системы. По умолчанию службой индексирования создаются каталоги для папок System и Web.

См. также: свойство

каталог архива

Сводка данных о файлах и папках, сохраненных в архиве.

См. также: архив

каталог диска

Данные, сохраненные на локальном диске. Каталог диска содержит список файлов и папок, помещенных в архив.

См. также: архив; каталог носителя

каталог носителя

Данные, сохраненные на носителе архива. Каталог носителя содержит список файлов и папок, помещенных в архив.

См. также: архив; каталог диска

категория владельца

Категория пользователей в среде Macintosh, которой присвоены разрешения владельца папки на томе Macintosh.

категория всех пользователей

Одна из категорий пользователей в среде Macintosh, которой могут быть присвоены разрешения для работы с папкой. Разрешения, предоставленные этой категории, относятся ко всем пользователям, использующим сервер, включая гостей.

См. также: разрешение

квант времени

Короткий период времени, в течение которого отдельная задача, выполняемая во многозадачной среде, занимает микропроцессор. Процессорное время, выделяемое приложению, обычно измеряется в миллисекундах. Квант машинного времени называется также просто квантом.

квота журнала

Параметр системы «Очередь сообщений», задающий совокупный предельный объем сообщений журнала в очереди журнала. Зависит от совокупного объема сообщений журнала. Если квота исчерпана, сообщения больше не сохраняются.

См. также: очередь журнала; Очередь сообщений

квота компьютера

Параметр системы “Очередь сообщений”, задающий предельный размер хранилища (в зависимости от общего объема сообщений) для сообщений на компьютере. Если квота исчерпана, компьютер больше не сможет получать сообщения до тех пор, пока из очередей не будет удалено одно или несколько сообщений. Соблюдение квоты компьютера более приоритетно, чем квоты очереди на компьютере.

См. также: Очередь сообщений; квота очереди

квота очереди

Предельный размер хранилища для сообщений в общих очередях системы «Очередь сообщений». Если квота исчерпана, очередь больше не сможет получать сообщения до тех пор, пока из нее не будет удалено одно или несколько сообщений. Соблюдение квоты компьютера более приоритетно, чем квоты очереди на компьютере.

См. также: квота компьютера; Очередь сообщений; очередь

классический IP по ATM

Предложенный стандарт для Интернета, описанный в RFC 2225, разрешающий IP-связь непосредственно на уровне ATM, минуя дополнительные протоколы, такие как Ethernet или Token Ring, в стеке протоколов.

См. также: ATM (Asynchronous Transfer Mode — асинхронный режим передачи); протокол IP

классы адресов

Предопределенная группировка адресов Интернета, в которой каждый класс определяет сети определенного размера. Диапазон номеров, которые присваиваются первому октету в IP-адресе, определяется классом адреса. Сети класса A (со значениями от 1 до 126) имеют самые большие размеры, свыше 16 миллионов узлов на сеть. Сети класса B (от 128 до 191) могут содержать до 65 534 узлов на сеть, а сети класса C (от 192 до 223) — до 254 узлов на сеть.

См. также: IP-адрес класса A; IP-адрес класса B ; IP-адрес класса C

кластер

Минимальная порция дискового пространства, которая может быть выделена для размещения файла. Все файловые системы, используемые Windows для работы с жесткими дисками, основаны на этом размере. Чем меньше размер кластера, тем более эффективно используется дисковая память. Если при форматировании диска размер кластера не указан в явном виде, Windows выбирает одно из стандартных значений, исходя из размера тома. Стандартные значения подобраны таким образом, чтобы снизить потерю дискового пространства и степень возможной фрагментации тома. Размер кластера называется также единицей выделения памяти.

См. также: файловая система; том

кластер

В запоминающих устройствах — минимальный объем дискового пространства, который может быть выделен для размещения файла. Все файловые системы, используемые Windows 2000 для работы с жесткими дисками, основаны на кластерах, которые состоят из одного или нескольких смежных секторов. Чем меньше размер кластера, тем более эффективно используется дисковая память. Если размер кластера не задан во время форматирования, он выбирается Windows в зависимости от объема диска. Стандартные значения подобраны таким образом, чтобы снизить потерю дискового пространства и степень возможной фрагментации тома. Кластеры также называют единичными блоками.

В компьютерных сетях — группа независимых компьютеров, работающих вместе в виде единой системы, предоставляющей клиентам общий набор служб. Кластер позволяет расширить как доступность служб, так и масштабируемость и управляемость их операционной системы.

См. также: масштабируемость; том; доступность; клиент; файловая система

кластер серверов

Группа независимых компьютерных систем, называемых узлами, работающих вместе в виде единой системы таким образом, чтобы важные для работы приложения и ресурсы оставались доступными для клиентов. Типом кластера, подходящим для реализации этой службы, является кластер серверов.

См. также: кластер

клиент

Любой компьютер или программа, подключающиеся к службам другого компьютера или программы. Этот термин также может относиться к программному обеспечению, позволяющему компьютеру или программе создать подключение.

В локальной сети или в Интернете — компьютер, который получает доступ к общим сетевым ресурсам, предоставляемым другим компьютером (называемым сервером).

См. также: сервер

клиент DHCP

Любое сетевое устройство, способное взаимодействовать с сервером DHCP с целью динамического получения IP-адреса и связанных дополнительных параметров.

См. также: протокол DHCP; сервер DHCP; аренда IP-адреса

клиент эмуляции локальной сети

Клиент в сети ELAN, выполняющий пересылку данных, разрешение адресов и другие операции управления. Размещается на конечных станциях ELAN.

См. также: клиент; эмулированная локальная сеть; эмуляция локальной сети

клиентский запрос

Служебный запрос клиентского компьютера к серверу или, применительно к компоненту «Балансировка нагрузки сети», к кластеру. Компонент «Балансировка нагрузки сети» пересылает каждый клиентский запрос на конкретный узел кластера в соответствии с политикой балансировки нагрузки, принятой системным администратором.

См. также: клиент; кластер; сервер; узел сети; балансировка нагрузки

кнопка «Задать»

Применение всех внесенных изменений без закрытия диалогового окна.

кнопка на панели задач

Кнопка, появляющаяся на панели задач и соответствующая выполняемому приложению.

См. также: панель задач

кнопка по умолчанию

Кнопка в некоторых диалоговых окнах, которая выделяется при открытии диалогового окна. Кнопка, выделяемая по умолчанию, имеет полужирную границу, показывающую, что эта кнопка будет нажата автоматически при нажатии клавиши ENTER. Пользователь также имеет возможность нажать в диалоговом окне другую кнопку, например Отмена.

код безопасности (SID)

Структура данных переменной длины, определяющая учетные записи пользователей, групп и компьютеров. Код безопасности присваивается учетной записи при ее создании. Внутренние процессы Windows обращаются к учетным записям по их кодам безопасности, а не по именам пользователей или групп.

См. также: учетная запись группы; имя группы; учетная запись пользователя; имя пользователя

кодек

Оборудование для преобразования звуковых и видеосигналов в аналоговую или цифровую форму; аппаратное или программное обеспечение для сжатия и распаковки звуковых и видеоданных; а также сочетание этих компонентов. Как правило, кодек сжимает цифровые данные, чтобы они занимали меньше памяти.

кодировка ASCII

Однобайтная кодировка, используемая для представления в компьютере текстовых данных. Семи- или восьмибитная таблица ASCII позволяет закодировать 128 или 256 разных знаков. Стандартная кодировка ASCII использует 7 битов для представления всех прописных и строчных букв, чисел от 0 до 9, знаков препинания и специальных управляющих символов, применяемых в английской раскладке для США. Современные системы на базе процессоров x86 поддерживают расширенную кодировку ASCII. Расширенная кодировка использует восьмой бит каждого кода для представления 128 дополнительных специальных символов, букв различных алфавитов и графических знаков.

См. также: Юникод

кодовая страница

Средство поддержки наборов символов и раскладок клавиатуры для различных стран и регионов. Кодовая страница — это таблица, связывающая используемые программой коды символов с клавишами клавиатуры и знаками на экране.

количество цветов

Число цветов на точку, которое поддерживается монитором и графическим адаптером.

команда Drain

Команда компонента «Балансировка нагрузки сети», запрещающая обработку нового трафика для правила, чей диапазон портов содержит указанный порт. Команда действует на все порты данного правила.

См. также: кластер; команда Drainstop; порт; правило порта

команда Drainstop

Команда компонента «Балансировка нагрузки сети», запрещающая обработку нового трафика на указанных узлах. После этого узлы переходят в режим завершения текущих подключений и перестают принимать новые.

В этом режиме узлы остаются в кластере и останавливают свои кластерные операции при отсутствии дополнительных активных подключений. Для выключения этого режима следует явно отменить режим кластера (командой stop) или перезапустить обработку нового трафика (командой start). Чтобы запретить обработку нового трафика для конкретного порта, воспользуйтесь командой drain.

См. также: команда Drain; узел сети

коммуникационный процессор

Компьютер, расположенный между линиями связи и главным (ведущим) компьютером и используемый для его освобождения от выполнения коммуникационных задач; иногда используется как синоним контроллера связи. Коммуникационный процессор полностью занят обработкой передаваемых данных, включая: диагностику ошибок и управление ими; получение, передачу и (возможно) кодирование сообщений; обслуживание линий связи с другими устройствами.

коммутация пакетов

Технология разбиения данных на пакеты и последующей их отправки по сети. Каждый пакет имеет заголовок, содержащий адреса источника и назначения, последовательный номер для последующей сборки, блок данных и сведения контроля ошибок. Пакеты могут разными маршрутами достигать своего места назначения, в котором после прибытия пакетов производится сборка исходных данных. Международный стандарт сетей с коммутацией пакетов имеет обозначение X.25.

См. также: пакет

коммутирующий концентратор

Центральное устройство сети (многопортовый концентратор), пересылающий пакеты конкретным портам, вместо широковещательной рассылки, выполняемой обычными концентраторами, каждого пакета в каждый порт. Таким путем соединения между портами достигают максимально возможной пропускной способности.

См. также: концентратор; пакет

компакт-диск с возможностью записи

Записываемый или перезаписываемый компакт-диск. Данные на такой компакт-диск можно копировать в несколько приемов. С перезаписываемых компакт-дисков данные также можно удалять.

конвергенция

Процесс стабилизации системы после изменений в сети. При маршрутизации, если маршрут становится недоступным, маршрутизаторы отправляют по объединенной сети сообщения, обновляя сведения о предпочтительных маршрутах.

Применительно к компоненту «Балансировка нагрузки сети» конвергенция представляет собой процесс, посредством которого узлы обмениваются сообщениями для определения нового устойчивого состояния и выбора узла с наивысшим приоритетом, называемого основным. Во время конвергенции новое распределение нагрузки определяется для узлов, участвующих в управлении сетевым трафиком конкретных портов TCP или UDP.

См. также: кластер; основной узел; узел сети; протокол UDP

конечный документ

Документ, в который вставляется упакованный объект или связанный или внедренный объект. Для внедренного объекта такой документ иногда называют документом-контейнером.

См. также: внедренный объект

консоль MMC

Основа для построения средств администрирования, называемых консолями. Консоль состоит из инструментов, папок или других контейнеров, веб-страниц и других компонентов управления. Эти объекты отображаются в левой области консоли, называемой деревом консоли. Консоль имеет одно или несколько окон, обеспечивающих представление ее дерева.

Главное окно консоли MMC предоставляет меню и кнопки для производных консолей. Производные элементы MMC и дерево консоли можно скрыть в пользовательском режиме.

См. также: дерево консоли; оснастка

Консоль восстановления

Окно командной строки, предоставляющее ограниченный набор административных команд, предназначенных для восстановления компьютера.

См. также: файловая система NTFS

консорциум IETF

Открытое сообщество сетевых разработчиков, операторов, поставщиков и исследователей, занимающихся развитием архитектуры Интернета и обеспечивающих его бесперебойную работу. Техническая работа выполняется рабочими группами, отвечающими за разные предметные области (такие как маршрутизация, транспорт или безопасность) и организуется посредством электронной почты. Стандарты Интернета разрабатываются IETF в виде рабочих предложений RFC (Requests for Comments), которые представляют собой наборы положений по организации вычислений и взаимодействия компьютеров, особенно в области сетевых протоколов, программ и концепций.

См. также: управление пропускной способностью подсети; протокол SDP

контекст именования

См. определение раздел каталога

контроллер домена

Компьютер в домене Windows, на котором выполняется служба Active Directory. Управляет входом пользователей в сеть, проверкой их подлинности и доступом к справочнику и общим ресурсам.

См. также: Active Directory; проверка подлинности; общий ресурс

контрольные точки

См. определение точка восстановления

конфигурация оборудования

Настройка ресурсов, связанная с конкретным устройством. С каждым устройством в компьютере связана конфигурация, которая может включать значения для линии запросов на прерывание (IRQ), канала прямого доступа к памяти (DMA), порта ввода-вывода и адресов памяти.

См. также: устройство; прямой доступ к памяти; порт ввода-вывода; линии запросов на прерывание; адрес памяти

конфликт устройств

Конфликт, происходящий в момент, когда два или более устройства пытаются получить доступ к одному и тому же системному ресурсу. Это могут быть линии запросов на прерывание (IRQ), каналы прямого доступа к памяти (DMA), порты ввода-вывода и адреса памяти.

См. также: прямой доступ к памяти; порт ввода-вывода; линии запросов на прерывание; адрес памяти; ресурс

концентратор

Оборудование для интеграции устройств в сеть. Концентратор имеет несколько портов и обычно используется для подключения сегментов к локальной сети. Когда данные поступают на один из портов, они копируются на другие порты, что обеспечивает поступление данных во все сегменты локальной сети.

См. также: порт; коммутирующий концентратор; локальная сеть

концентрация сеансов

Средство системы «Очередь сообщений», как правило, уменьшающее пропускную способность сети в пределах узла и количество сеансов между узлами. Концентрацию сеансов обеспечивают специально настроенные серверы системы с задействованными службами маршрутизации.

См. также: пропускная способность; Очередь сообщений; сервер очереди сообщений; службы маршрутизации; сеанс; сайт

концентрирующий режим

Режим, в котором службы ARP/MARS предоставляют адреса ATM запрашивающим клиентам в форме списка сервера многоадресной рассылки (MCS). В этом режиме службы ARP/MARS действуют как сервер многоадресной рассылки, обеспечивая активную пересылку многоадресного и широковещательного трафика, предназначенного для IP-адресов, содержащихся в пределах указанных в списке диапазонов.

См. также: протокол ARP; ATM (Asynchronous Transfer Mode — асинхронный режим передачи); служба MARS; сервер MCS; неконцентрирующий режим; IP-адрес

координатор MS DTC

Диспетчер, координирующий транзакции, охватывающие диспетчеры ресурсов, такие как «Очередь сообщений» и «Microsoft SQL Server». MS DTC устанавливается автоматически при установке системы «Очередь сообщений».

См. также: Очередь сообщений; транзакция

копирующая архивация

Копирование всех выбранных файлов без пометки их как архивированных (то есть атрибут архивирования не снимается). Копирование используется, когда требуется выполнить архивирование отдельных файлов в промежутке между созданием обычных и добавочных архивов, поскольку оно не влияет на другие операции архивирования.

См. также: ежедневная архивация; разностная архивация; добавочная архивация; обычная архивация

корень

Вершина в иерархии упорядоченных данных. Корень — это точка ветвления структуры данных, позволяющей переходить от более общих сведений к более частным.

корень DFS

Начальная точка пространства имен распределенной файловой системы (DFS). Корень часто используют для обращения к пространству имен как к целому. Корень сопоставляется одной или нескольким корневым целевым папкам, каждая из которых соответствует общей папке на сервере.

См. также: ссылка DFS

корзина

Место хранения удаленных файлов в среде Windows. С помощью корзины можно восстановить файлы, удаленные по ошибке, либо освободить место на диске, очистив ее содержимое.

корневой домен

Начало пространства имен DNS (Domain Name System). В Active Directory — начальный домен в дереве Active Directory. Корневым также называют начальный домен леса.

корневой сертификат

Сертификат, выданный и подписанный одним и тем же центром сертификации. Он называется корневым сертификатом, поскольку удостоверяет сам корневой центр. Корневой центр должен подписать свой собственный сертификат, поскольку, по определению, в иерархии сертификации над ним нет вышестоящих организаций.

См. также: сертификат; центр сертификации; иерархия сертификации; корневой центр сертификации

корневой центр сертификации

Центр сертификации (ЦС), находящийся на самой вершине иерархии сертификации. Корневой ЦС подписывает свой сертификат самостоятельно.

См. также: центр сертификации; иерархия сертификации; корень

корневые серверы

Серверы DNS, являющиеся официальными для корня пространства имен.

См. также: официальный; DNS-сервер; пространство имен; корень

корневые ссылки

Локальные данные, хранящиеся на сервере DNS, предоставляющем вспомогательные записи ресурсов для направления сервера к его корневым серверам. Корневые ссылки хранятся в файле Cache.dns, размещенном в папке \СистемныйКорневойКаталог\System32\Dns. Корневые ссылки называются также подсказками кэша.

См. также: официальный; DNS-сервер; система доменных имен (DNS); пространство имен; корневые серверы; системный корневой каталог

криптография

Технология, искусство и наука защиты сообщений и данных. Криптография обеспечивает для данных конфиденциальность, целостность, проверку подлинности (объекта и источника) и невозможность отрицания авторства.

криптография с применением открытых ключей

Метод криптографии, в котором используются два различных ключа: открытый ключ для шифрования данных и закрытый ключ для их расшифровки. Криптография с применением открытых ключей называется также асимметричной криптографией.

См. также: криптография; стандарты криптографии с применением открытых ключей; закрытый ключ; открытый ключ

куст

Раздел реестра, отображаемый как файл на жестком диске. Ветви реестра подразделяются на кусты (имя используется для указания на ветвящуюся структуру). Куст является дискретным набором разделов, подчиненных разделов и параметров и имеет корни на верхнем уровне иерархии реестра. Куст содержится в отдельном файле и имеет отдельный журнал, которые хранятся в каталоге СистемныйКорневойКаталог\System32\Config или СистемныйКорневойКаталог\Profiles\ИмяПользователя.

По умолчанию большинство файлов кустов (Default, SAM, Security и System) сохраняются в папке СистемныйКорневойКаталог\System32\Config. Папка СистемныйКорневойКаталог\Profiles содержит профиль пользователя для каждого пользователя компьютера. Поскольку куст представляет собой файл, его можно перемещать из одной системы в другую. Однако для редактирования этого файла необходимо использовать редактор реестра.

См. также: системный реестр; раздел реестра, ключ; системный корневой каталог

кэш

Логическое хранилище данных записей ресурсов для последних имен удаленных узлов, определенных службами DNS и WINS. Кэш, как правило, создается динамически во время отправки компьютером запросов и разрешения имен. Кроме того, он также помогает оптимизировать время, необходимое для определения запрошенных имен.

См. также: файл кэша; запись ресурса

кэш свойств

Файл службы индексирования, хранящий значения свойств документов.

См. также: документ; свойство

кэширование

Процесс временного сохранения последних использовавшихся данных в особом пуле памяти для быстрого доступа. Для DNS — обычно возможность хранения на DNS-сервере данных о пространстве имен DNS, полученных в ходе разрешения запросов DNS. Например, DNS-сервер может кэшировать записи DNS, полученные с других DNS-серверов. Кэширование также осуществляется службой DNS-клиента, позволяющей вести кэш сведений, полученных в течение последних запросов.

См. также: кэширующий распознаватель; DNS-сервер; система доменных имен (DNS)

кэширующий распознаватель

Клиентская служба разрешения имен DNS, выполняющая кэширование последних полученных сведений о доменных именах. Кэширующий распознаватель предоставляет доступ на уровне систем к DNS-программам для записей ресурсов, полученных от серверов DNS в процессе обработки запросов на имена. Кэшированные данные используются ограниченный период времени, который соответствует активному значению TTL. Значение TTL может быть задано для каждой записи ресурса (RR). В противном случае используется значение по умолчанию, установленное в записи ресурса SOA для зоны.

См. также: кэширование; срок действия; минимальный срок жизни пакетов; распознаватель; запись ресурса; время жизни (TTL)

Л

латентность

Задержка при репликации в Active Directory между временем применения обновления к данной реплике и временем применения этого обновления к другой реплике. Латентность иногда называется задержкой распространения.

См. также: Active Directory; реплика; репликация

лес

Объединение нескольких доменов Windows, совместно использующих общую схему, конфигурацию и глобальный каталог, а также связанных транзитивными, двусторонними доверительными отношениями.

См. также: домен; дерево доменов; глобальный каталог; схема; транзитивное доверие; двустороннее доверие

линии запросов на прерывание

Линии связи, по которым устройства могут передавать сигналы, чтобы сообщить процессору о готовности устройства принять или передать данные. Каждое устройство должно занимать свою линию IRQ.

См. также: устройство

лицензирование «на рабочее место»

Режим лицензирования, предполагающий наличие отдельной клиентской лицензии на каждый клиентский компьютер независимо от порядка доступа (одновременно или нет).

См. также: клиент; лицензирование «на сервер»

лицензирование «на сервер»

Режим лицензирования, предполагающий наличие отдельной клиентской лицензии на каждое одновременное подключение к серверу, независимо от общего числа клиентских компьютеров в сети.

См. также: клиент; лицензирование «на рабочее место»

ловушка

Сообщение SNMP (Simple Network Management Protocol), отправленное агентом системе управления, уведомляющее о событии, имевшем место на узле, выполняющем агента.

См. также: агент; событие; узел сети; протокол SNMP

логический диск

Том, созданный на дополнительном разделе базового диска с основной загрузочной записью. Логические диски похожи на основные разделы за тем исключением, что на одном диске может быть не более четырех основных разделов, в то время как число логических дисков не ограничено. Логические диски можно форматировать и назначать им буквы.

См. также: буква диска; дополнительный раздел; основная загрузочная запись; основной раздел; том; базовый диск; базовый том

логический принтер

Программный интерфейс Windows между операционной системой и принтером. Принтер — это устройство, физически выполняющее печать, а логический принтер — это программный интерфейс принтера на сервере печати. Этот программный интерфейс определяет порядок обработки задания и его маршрут (в локальный или сетевой принтер, в файл или на удаленный ресурс печати). До непосредственной отправки на принтер печатаемый документ помещается в очередь логического принтера.

См. также: принтер; очередь печати

локальная группа

Группа на компьютере с операционной системой Windows или рядовом сервере, которой могут быть предоставлены разрешения и права с локального компьютера и, если этот компьютер участвует в домене, в которую могут быть добавлены учетные записи пользователей из собственного или доверенных доменов.

См. также: глобальная группа; учетная запись пользователя

локальная группа домена

Группа безопасности или распространения, которая может содержать универсальные группы, глобальные группы и учетные записи из любого домена, входящего в дерево доменов или лес. Локальная группа домена также может содержать в себе другие локальные группы того же домена. Назначение прав и разрешений возможно только на уровне домена, содержащего группу.

См. также: группа распространения; дерево доменов; лес; глобальная группа; группа безопасности; универсальная группа

локальная сеть

Коммуникационная сеть, соединяющая группу компьютеров, принтеров и других устройств в пределах относительно ограниченного пространства (например, в здании). Локальная сеть позволяет соединенным устройствам взаимодействовать друг с другом.

См. также: интерфейс NetBEUI; сетевая базовая система ввода-вывода; виртуальная локальная сеть; рабочая группа

локальный компьютер

Компьютер, на котором пользователь выполнил вход в систему. Другими словами, это компьютер, доступный пользователю непосредственно, т. е. без коммуникационных линий и устройств, таких как сетевая плата или модем.

локальный пользователь

Пользователь компьютера, неподключенного к сети. Обычно локальными пользователями называют людей, работающих с компьютером дома.

локальный принтер

Принтер, непосредственно подключенный к одному из портов локального компьютера.

локальный профиль пользователя

Машинная запись об авторизованном пользователе, автоматически создаваемая на компьютере при первом входе пользователя на рабочую станцию или сервер.

локатор контроллеров доменов

Алгоритм поиска контроллеров доменов в сети Windows 2000, выполняемый в контексте службы сетевого входа в систему. Локатор может находить контроллеры доменов по именам DNS (для IP/DNS-совместимых компьютеров) или по именам NetBIOS (для компьютеров с операционными системами Windows 3.x, Windows для рабочих групп, Windows NT версии 3.5 или более поздней, Windows 95, Windows 98 или может использоваться в сети, где недоступен транспорт IP).

М

маркер

Любой несокращаемый текстовый элемент анализируемых данных. Например, использование имени переменной, зарезервированного слова или оператора в программе. Хранение маркеров в виде коротких кодов сокращает файлы программ и повышает скорость выполнения.

В сетях — уникальный объект структурированных данных или сообщение, постоянно циркулирующее между узлами кольцевой сети и описывающее текущее состояние сети. Для отправки в сеть сообщения любой узел сети должен сначала дождаться получения контроля над маркером. См. также: Token Ring.

маркер, дескриптор

Маркер — часть графического объекта в интерфейсе пользователя, позволяющая изменять положение, размеры и форму объекта или выполнять другие действия с объектом. Дескриптор (в программировании) — указатель на указатель, то есть маркер, позволяющий программе обращаться к определенному ресурсу.

маршрутизатор

В среде Windows маршрутизаторы — это устройства, обеспечивающие совместимость локальных и глобальных сетей, а также возможность соединения локальных сетей, имеющих разную топологию (таких как Ethernet и Token Ring). Маршрутизаторы проверяют заголовки пакетов на соответствие некоторой локальной сети и выбирают наилучший путь для пакета, оптимизируя производительность сети.

В среде Macintosh маршрутизаторы необходимы для связи компьютеров, находящихся в разных физических сетях. Маршрутизаторы поддерживают таблицу физических сетей в объединенной сети Macintosh и направляют данные принятые из одной физической сети в другие физические сети. Функции маршрутизаторов могут выполнять компьютеры с серверными версиями Windows и запущенными службами интеграции с сетью AppleTalk. Кроме того, в сети, интегрированной с сетью AppleTalk, можно использовать другое оборудование маршрутизации.

См. также: локальная сеть; заголовок пакета; протокол RIPX; маршрутизация; статические маршруты; глобальная сеть

маршрутизация

Процесс пересылки пакетов через объединенную сеть от узла-источника к узлу-получателю.

См. также: узел сети; пакет

маршрутная ссылка

Коммуникационная связь в системе «Очередь сообщений», установленная между узлами Windows для маршрутизации сообщений. Для создания маршрутных ссылок между узлами используются специально настроенные серверы системы с задействованными службами маршрутизации.

См. также: Очередь сообщений; цена маршрутной ссылки; службы маршрутизации

маска подсети

32-разрядное значение, позволяющее получателям IP-пакетов различать в IP-адресе номер сети и номер узла. Обычно маски подсети имеют формат 255.x.x.x.

масштабируемость

Возможность настройки компьютера, службы или приложения при изменении потребности в его производительности. Применительно к кластерам серверов — способность добавления одной или нескольких систем к существующему кластеру, когда общая нагрузка кластера превышает его текущую производительность.

См. также: кластер серверов

мгновенные снимки состояния томов

Том, представляющий собой дубликат исходного тома по состоянию на определенный момент времени.

См. также: полная архивация на случай сбоя; разностные данные; том

медиатор

Процесс, используемый в управлении процессами для сохранения данных при остановке или запуске какой-либо службы.

межкомпонентное соединение

Частная сеть, соединяющая узлы в кластере.

См. также: кластер

место вставки

Место, в которое будет вставлен текст при вводе с клавиатуры. В окне приложения или в диалоговом окне место вставки обозначается мигающей вертикальной чертой (курсором), поэтому место вставки часто называют позицией курсора.

место вызова

Код страны, код города и другие компоненты набора телефонного номера для данного места вызова. Созданную конфигурацию можно установить для использования во всех своих телефонных звонках. Для смены параметров набора номера выберите другую конфигурацию.

метаданные

Сведения о данных. Например, заголовок, тема, автор и размер файла составляют его метаданные.

метка

Часть полного доменного имени DNS, представляющая узел в дереве пространства имен домена. Доменные имена состоят из последовательности меток, таких как следующие три метки: example, microsoft и com, образующих имя example.microsoft.com. Любая метка в имени DNS не должна превышать 63 байта.

См. также: имя домена; система доменных имен (DNS)

метод шифрования MPPE

Алгоритм шифрования с 128-битным или 40-битным ключом и с использованием RSA RC4. MPPE обеспечивает конфиденциальный обмен пакетами между клиентом удаленного доступа и сервером туннеля или удаленного доступа и используется там, где невозможно применить систему безопасности IPSec. 40-битные ключи MPPE используются в соответствии с текущими экспортными ограничениями США. MPPE совместим с системой Network Address Translation.

См. также: сервер туннеля; сервер удаленного доступа

метрика

Число, обозначающее стоимость маршрута в таблице IP-маршрутизации, которое позволяет выбирать лучший из нескольких возможных маршрутов до одного места назначения.

минимальный срок жизни пакетов

Время жизни TTL (в секундах), используемое по умолчанию для всех записей ресурсов зоны. Это значение задается в записи ресурса SOA для каждой зоны. По умолчанию сервер DNS включает это значение в ответы на запросы для уведомления получателей о возможной продолжительности хранения и использования предоставленных записей ресурсов. Если значения TTL заданы для отдельных записей ресурсов, эти значения имеет более высокий приоритет чем минимальное время жизни.

См. также: DNS-сервер; запись ресурса начальной записи зоны; время жизни (TTL); зона

многоадресная область

Диапазон групповых IP-адресов класса D, которые могут быть предоставлены в аренду многоадресным клиентам DHCP.

См. также: классы адресов; протокол DHCP; аренда IP-адреса

многоадресные операции

Процесс отправки сообщения одновременно в несколько мест сети.

многоадресные операции IP

Расширение технологии многоадресных операций локальной сети на сеть TCP/IP. Компьютеры отправляют и получают многоадресные датаграммы, поля назначения которых задают групповые, но не индивидуальные IP-адреса. Для обозначения участия в группе компьютеры используют протокол IGMP.

См. также: протокол IGMP; протокол TCP/IP

многоадресный

Сетевой трафик, направляемый на набор узлов, принадлежащих к группе многоадресной рассылки.

многоканальная связь

Объединение нескольких физических связей в одну логическую связь для увеличения пропускной способности удаленного доступа посредством многоканального подключения. Благодаря стандарту IETF (Internet Engineering Task Force), предложение RFC 1990, многоканальное подключение объединяет аналоговые модемные линии, B-каналы ISDN и смешанные аналогово-цифровые коммуникации как на клиентских компьютерах, так и на серверах. Это позволяет увеличить скорость доступа к Интернету и интрасетям, а также снизить время подключения к удаленному компьютеру.

См. также: B-канал; пропускная способность; сеть ISDN

многосетевой компьютер

Компьютер, имеющий несколько сетевых адаптеров или настроенный на использование нескольких IP-адресов для одного сетевого адаптера.

См. также: виртуальный IP-адрес; IP-адрес; сетевой адаптер

модель данных Active Directory

Модель, производная от модели данных LDAP. Каталог (справочник) хранит объекты различных классов, описанные атрибутами. Объекты и классы объектов, которые могут быть размещены в каталоге, определяются его схемой. Для каждого класса объектов схема определяет атрибуты, которыми должен обладать экземпляр класса, дополнительные атрибуты, которые он может иметь, а также родительский класс.

См. также: Active Directory; атрибут; протокол LDAP; схема

модем (модулятор/демодулятор)

Устройство, которое позволяет передавать и принимать компьютерную информацию по телефонной линии. Передающий модем преобразует цифровые данные в аналоговые сигналы, которые могут передаваться по телефонной линии. Принимающий модем переводит аналоговые сигналы обратно в цифровую форму.

См. также: модемное сжатие; нуль-модемный кабель; порт; интерфейс TAPI; ожидание вызова

модемное сжатие

Прием, используемый для уменьшения количества передаваемых символов без потери данных. Передающий модем сжимает данные, а принимающий компьютер или модем распаковывает их обратно.

См. также: модем (модулятор/демодулятор)

монитор ресурсов

Программный компонент, обеспечивающий взаимодействие кластера серверов и его ресурсов.

См. также: ресурс; кластер серверов

Н

набор записей ресурсов

Собрание нескольких записей ресурсов, возвращенных клиенту в ответ на его запрос сервером DNS. Наборы записей ресурсов (RRset) используются в ответах, содержащих больше одной записи.

См. также: DNS-сервер; запись ресурса

набор репликации

Одна или несколько общих папок, участвующих в репликации.

См. также: репликация

набор томов

Раздел, включающий дисковое пространство одного или нескольких физических дисков, созданный при помощи Windows NT версии 4.0 или более ранней. Удаление наборов томов возможно только при использовании Windows 2000 или Windows XP. Для создания новых многодисковых томов следует использовать составные тома на динамических дисках.

См. также: базовый диск; динамический диск; раздел диска; составной том; том

накопитель

Подключаемое к компьютеру устройство хранения данных.

См. также: базовый диск; динамический диск

наследование

Механизм, посредством которого данная запись управления доступом (ACE) может быть скопирована из контейнера, в котором она применялась ко всем его объектам. Наследование может сочетаться с делегированием для предоставления административных прав целому поддереву каталога за одну операцию обновления.

См. также: запись управления доступом; делегирование

насыщенность

Параметр управления цветом; чистота оттенка цвета в диапазоне от серого до чистого цвета.

См. также: оттенок

не Plug and Play

Устройство, например принтер, модем или игровое устройство, для использования которого требуется ручная настройка его аппаратных свойств. Устройства не Plug and Play становятся все более редкими по мере перехода производителей к изготовлению устройств Plug and Play. Термин «не Plug and Play» обычно относится к старому оборудованию.

См. также: устройство; Plug and Play

невыгружаемая память

Память, для которой не допускается выгрузка на диск при подкачке страниц. Подкачка страниц представляет собой процесс перемещения редко используемых частей оперативной памяти программ из ОЗУ на другое запоминающее устройство (обычно диск).

См. также: файл подкачки

невыгружаемый пул

Память, занятая операционной системой, никогда не выгружаемая на диск. Подкачка страниц представляет собой процесс перемещения редко используемых частей оперативной памяти программ из ОЗУ на другое запоминающее устройство (обычно диск). Параметр диспетчера задач; используемая процессом память (в Кбайт).

См. также: файл подкачки

независимый клиент

Компьютер с установленной службой очереди сообщений, способный создавать очереди и локально хранить сообщения. Независимые клиенты не требуют синхронного доступа к серверу очереди сообщений для отправки и получения сообщений, но могут использовать серверы очереди сообщений с включенной маршрутизацией для эффективной маршрутизации сообщений.

См. также: Зависимый клиент; сервер очереди сообщений; службы маршрутизации

незанятое место

Доступное дисковое пространство, не выделенное ни одному тому. Тип тома, который можно создать на незанятом месте, зависит от типа диска. Незанятое место на базовых дисках можно использовать для создания основных или дополнительных разделов. Незанятое место на динамических дисках можно использовать для создания динамических томов.

См. также: базовый диск; динамический диск; дополнительный раздел; логический диск; объект; раздел диска; основной раздел; том

неконцентрирующий режим

Режим, в котором службы ARP/MARS не пересылают многоадресный и широковещательный трафик клиентам групп многоадресной рассылки. В этом режиме службы возвращают запрашивающим клиентам динамический список узлов ATM, зарегистрированных в настоящий момент для адреса группы многоадресной рассылки. Затем клиенты используют этот список для создания своих многоточечных виртуальных соединений с каждым членом списка многоадресной рассылки.

См. также: концентрирующий режим; служба MARS; сервер MCS

непринудительное восстановление

Восстановление резервной копии контроллера домена Windows, во время которого объекты в восстанавливаемом каталоге не заменяются принудительно. Восстановленные объекты обновляются изменениями, сохраненными в других репликах восстановленного домена.

См. также: принудительное восстановление

нестрогая проверка имен

Форма проверки доменных имен DNS на использование стандартных символов ANSI. В этом режиме не проводится проверка на совместимость с требованиями по созданию имен DNS и на использование правильных символов в именах узлов Интернета в соответствии с документом RFC 1123, Requirements for Internet Hosts — Applications and Support.

Для совместимости со спецификацией RFC доменные имена DNS используют метки, состоящие только из допустимых прописных и строчных букв, цифр и дефисов (от A до Z, от a до z, от 0 до 9 и -), с точками в качестве разделителей.

См. также: имя домена; система доменных имен (DNS); метка

неудача

Состояние ресурса или узла в кластере. Ресурс или узел переходит в данное состояние при неудачной попытке подключения.

См. также: кластер; ресурс

номер внешней сети

Четырехбайтный шестнадцатеричный номер, используемый с целью адресации и маршрутизации. Номера внешних сетей связаны с физическими сетевыми адаптерами и сетями. Для взаимодействия между собой все компьютеры сети, использующие данный тип пакета, должны иметь одинаковый номер внешней сети. Все номера внешней сети должны быть уникальными в объединенной сети IPX.

См. также: протокол IPX; тип пакета; номер внутренней сети

номер внутренней сети

Четырехбайтный шестнадцатеричный номер, используемый с целью адресации и маршрутизации. Виртуальная сеть в компьютере идентифицируется по номеру внутренней сети. Номер внутренней сети должен быть уникальными в объединенной сети IPX. Номер внутренней сети называется также номером виртуальной сети.

См. также: номер внешней сети; протокол IPX

номер ответного вызова

Номер, используемый сервером удаленного доступа для ответного вызова пользователя. Этот номер может быть заранее установлен администратором или задаваться пользователем во время каждого звонка, в зависимости от того, как администратор настроил параметры ответного вызова пользователя. В качестве номера ответного вызова должен быть задан номер телефонной линии, к которой подключен модем пользователя.

См. также: ответный вызов по предустановленному номеру; сервер удаленного доступа; ответный вызов по номеру, задаваемому пользователем

номер сети

Адрес или диапазон адресов в среде Macintosh, присвоенный физической сети, который используется маршрутизаторами AppleTalk Phase 2 для направления данных в соответствующую сеть. Номер сети называется также диапазоном сети или диапазоном кабеля.

носитель

Любой стационарный или съемный объект, пригодный для хранения данных. Например: жесткие диски, гибкие диски, магнитные ленты, компакт-диски.

нуль-модемный кабель

Специальное соединение, которое устраняет потребность в модемной асинхронной связи между двумя компьютерами на коротких расстояниях. Нуль-модемный кабель эмулирует модемную связь.

См. также: модем (модулятор/демодулятор)

О

обеспечение безопасности на основе ответных вызовов

Система безопасности, при которой сервер удаленного доступа, используя предварительно заданный номер, выполняет обратный вызов после того, как пользователь установил соединение и его подлинность проверена.

См. также: ответный вызов по предустановленному номеру; сервер удаленного доступа

область

Диапазон IP-адресов, доступных в службе DHCP для назначения клиентам DHCP.

См. также: протокол DHCP; аренда IP-адреса; IP-адрес

область влияния

Узел, домен или подразделение для среды доменов или локальный диск для среды рабочих групп.

См. также: домен; подразделение

область сведений

Область консоли MMC, отображающая сведения об объекте, выделенном в дереве консоли. Это может быть список элементов, свойств, служб и событий, действующих в соответствии с оснасткой.

См. также: консоль MMC; служба; оснастка

область состояния

См. определение область уведомления

область уведомления

Область на панели задач справа от кнопок задач. Здесь отображается текущее время, а также значки, обеспечивающие быстрый доступ к некоторым программам, таким как программы изменения громкости звука и управления питанием. Некоторые значки могут отображаться временно, указывая на состояние задач. Например, после отправки документа на печать в области уведомления отображается значок принтера, исчезающий по завершении печати.

обмен PBX

Телефонный коммутатор, позволяющий пользователям в пределах одной организации звонить друг другу без выхода в городскую телефонную сеть. При этом пользователи могут выполнять и внешние звонки.

обнаружение ошибок

Методика для обнаружения момента потери данных во время передачи. Это позволяет программному обеспечению восстанавливать потерянные данные, запрашивая у передающего компьютера повторную передачу данных.

обновить

Отобразить на экране последние сведения.

См. также: частота обновления

обозреватель

Программное обеспечение, интерпретирующее разметку HTML, форматирующее размеченные файлы в виде веб-страниц и отображающее их пользователю. Некоторые обозреватели позволяют пользователям отправлять и получать электронную почту, а также воспроизводить звуковые и видеозаписи, внедренные в веб-документы.

См. также: веб

оборудование

Физические компоненты компьютерной системы, включая периферийные, такие как принтеры, модемы и мыши.

оборудование DCE

Один из двух типов оборудования, поддерживающих последовательное соединение RS-232-C; другой возможный тип — устройство DTE. Устройство DCE выполняет промежуточную обработку, обычно преобразуя данные устройства DTE перед отправкой их получателю. Модем, например, является устройством DCE, выполняющим модуляцию данных микрокомпьютера (устройства DTE) и передачу их по телефонной линии.

См. также: оборудование DTE; стандарт RS-232-C

оборудование DTE

Любое устройство, поддерживающее стандарт RS-232-C, такое как сервер или клиент удаленного доступа, обладающее способностью передавать данные в цифровой форме по кабелю или коммуникационной линии.

См. также: оборудование DCE; сервер удаленного доступа; стандарт RS-232-C

обработчик заданий печати

Компонент, который, работая совместно с драйвером принтера, получает задания печати и обеспечивает их правильный вывод, обрабатывая задания в соответствии с их типами данных.

См. также: задание печати; драйвер принтера

обратный просмотр

Запрос, в процессе которого осуществляется поиск IP-адреса компьютера с целью определения его понятного доменного имени DNS. В диспетчере DNS зоны обратного просмотра основываются на имени in-addr.arpa и обычно содержат записи ресурсов указателей (PTR).

См. также: система доменных имен (DNS); домен in-addr.arpa; запись ресурса указателя; зона

общая очередь

Очередь сообщений, опубликованная в Active Directory и реплицируемая по сети Windows. Таким образом, общие очереди могут размещаться на любом компьютере предприятия, работающем под управлением системы «Очередь сообщений».

См. также: Active Directory; Очередь сообщений; частная очередь; очередь

общая папка

Находящаяся на другом компьютере папка, к которой открыт доступ по сети для других пользователей.

общие группы

Группы, отображаемые в списке программ меню Пуск для всех пользователей, входящих в систему на данном компьютере. Создавать или изменять общие группы могут только администраторы.

См. также: группа

общий принтер

Принтер, принимающий документы от нескольких компьютеров. Например, к принтеру, подключенному к некоторому компьютеру в сети, может быть открыт доступ для пользователей других компьютеров. Общий принтер называется также сетевым.

См. также: принтер

общий ресурс

Любые устройства, данные или программы, используемые несколькими устройствами или программами. В Windows общими ресурсами называют любые ресурсы, доступные для пользователей сети, такие как каталоги, файлы, принтеры и именованные каналы. Термин также используется для находящихся на сервере ресурсов, доступных для пользователей сети.

См. также: устройство; ресурс; сервер

объединенная сеть, Интернет

Объединенная сеть. Не менее двух сегментов сети, соединенных маршрутизаторами.

Интернет. Глобальная сеть компьютеров. При наличии доступа к Интернету можно получать сведения из миллионов источников, таких как образовательные учреждения, государственные организации, коммерческие предприятия и частные лица.

См. также: веб

объект

Элемент, такой как файл, папка, общая папка, принтер или компонент Active Directory, характеризуемый уникальным именованным набором атрибутов. Например, атрибуты объекта «Файл» включают имя, расположение и размер; атрибуты объекта пользователя Active Directory — имя, фамилию и адрес электронной почты пользователя.

Объект OLE или ActiveX может представлять собой набор данных, который можно внедрить в другой объект или связать с ним.

См. также: атрибут; дочерний объект; OLE; родительский объект

объект NTDS-DSA

Объект, представляющий конфигурацию службы Active Directory, выполняемой на конкретном контроллере домена. Например, в объекте NTDS-DSA хранится значение, определяющее, предоставляет ли Active Directory службы глобальных каталогов. Объекты NTDS-DSA создаются и удаляются в ходе работы мастера установки Active Directory (dcpromo.exe).

Объект NTDS-DSA хранится в разделе конфигурации каталога и всегда является дочерним объектом объекта «Сервер», который представляет контроллер домена, в котором выполняется конкретная служба Active Directory. Например, если различающееся имя объекта NTDS-DSA

CN=NTDS Settings,CN=RESKIT1,CN=Servers,

CN=Washington,CN=Sites,CN=Configuration,DC=reskit,DC=com

различающееся имя соответствующего сервера

CN=RESKIT1,CN=Servers,CN=Washington,CN=Sites,

CN=Configuration,DC=reskit,DC=com

См. также: Active Directory; контроллер домена; глобальный каталог

объект USER

Объект диспетчера окон, включающий окна, меню, курсоры, значки, обработчики, сочетания клавиш, мониторы, раскладки клавиатуры и другие внутренние объекты. В диспетчере задач количество объектов USER, используемых в настоящий момент процессом.

См. также: Диспетчер задач

объект групповой политики

Набор параметров групповой политики. Объектами групповой политики главным образом являются документы, создаваемые оснасткой «Групповая политика», служебной программой Windows. Объекты групповой политики хранятся на уровне домена и оказывают влияние на пользователей и компьютеры узлов, доменов и подразделений. Кроме того, каждый компьютер с операционной системой Windows имеет единственную хранящуюся локально группу параметров, которая называется локальным объектом групповой политики.

См. также: Групповая политика; объект; политика

объект задания

Структура системного уровня, позволяющая группировать процессы и управлять ими как единым целым.

См. также: процесс

объект, не являющийся контейнером

Объект, который не может содержать другие объекты. Таким объектом, например, является файл.

См. также: объект-контейнер; объект

объект-контейнер

Объект, который может содержать другие объекты. Таким объектом, например, является папка.

См. также: объект, не являющийся контейнером; объект

объекты GDI

Объекты библиотеки GDI (Graphics Device Interface) интерфейсов программирования (API) для графических устройств. В диспетчере задач количество объектов GDI, используемых в настоящий момент процессом.

См. также: Диспетчер задач

объем виртуальной памяти

В диспетчере задач объем виртуальной памяти (адресного пространства), переданной процессу.

См. также: Диспетчер задач; виртуальная память

обычная архивация

Архивация всех выбранных файлов с пометкой их как архивированных (то есть, атрибут архивирования снимается). При выполнении обычной архивации для восстановления всех файлов требуется наличие только последней копии файла или ленты архива. Как правило, при первом создании архива выполняется обычная архивация.

См. также: копирующая архивация; ежедневная архивация; разностная архивация; добавочная архивация

обычный текст

Незашифрованные данные. Обычный текст иногда называют незашифрованным.

обязательный профиль пользователя

Профиль пользователя, который не обновляется при выходе пользователя из системы. Такой профиль загружается всякий раз, когда пользователь входит в систему; он создается администратором и назначается одному или нескольким пользователям для согласования профилей или их настройки на конкретное задание. Только члены группы «Администраторы» могут изменять профили.

См. также: перемещаемый профиль пользователя; профиль пользователя

одноадресный

Передача данных с одного терминала на другой в коммуникационных сетях, например с клиента на сервер или с сервера на клиент.

одностороннее доверие

Тип доверительных отношений, при котором только один из двух доменов доверяет другому домену. Например, домен A доверяет домену B, но домен B не доверяет домену A. Все односторонние доверительные отношения являются нетранзитивными.

См. также: транзитивное доверие; двустороннее доверие

ожидание вызова

Телефонный сигнал, посредством которого компонент «Сетевые подключения» переключает модем в режим приема команд для ожидания входящих вызовов.

См. также: Сетевые подключения; модем (модулятор/демодулятор)

озвучивание переключения режимов

Режим работы клавиатуры, в котором при включении или отключении режимов CAPS LOCK, NUM LOCK или SCROLL LOCK клавиатура выдает звуковой сигнал.

См. также: фильтрация ввода; управление указателем с клавиатуры; залипание клавиш; озвучивание переключения режимов

ОЗУ

См. определение оперативное запоминающее устройство (ОЗУ)

окно

Часть экрана, в которой могут выполняться программы и процессы. Одновременно может быть открыто несколько окон. Например, в одном окне можно открыть программу электронной почты, в другом — работать с электронной таблицей, в третьем — загружать изображения с цифровой камеры, а в четвертом — оформлять заказ в Интернет-магазине. Окна можно закрывать, перемещать, изменять их размеры, свертывать в кнопки на панели задач или развертывать на весь экран.

окно командной строки

Окно, отображаемое на рабочем столе и используемое для взаимодействия с операционной системой MS-DOS. Команды MS-DOS вводятся в точке размещения мерцающего курсора.

См. также: MS-DOS

окно печати

Окно, позволяющее получить сведения о заданиях печати, ждущих вывода на принтер. Для каждого установленного или подключенного принтера можно узнать: сколько документов находится в очереди печати, кто является их владельцем и какой размер они имеют.

См. также: задание печати

оконное меню

Меню, содержащее команды управления окном и завершения программы. Чтобы открыть оконное меню, следует щелкнуть значок программы или документа в левой части заголовка окна.

оперативное запоминающее устройство (ОЗУ)

Память, допускающая чтение и запись компьютерами или другими устройствами. При выключении компьютера данные, хранящиеся в ОЗУ, утрачиваются.

См. также: виртуальная память

оператор

В математике, программировании и компьютерных приложениях — это символ или знак, указывающий, что в операции обрабатывается один или несколько элементов. В обычном режиме вычислений доступны четыре оператора:

/ — деление;

* — умножение;

- — вычитание;

+ — сложение.

Слово или символ, образующие отношение между элементами запроса в службе индексирования.

оператор архива

Тип локальной или глобальной группы, содержащий права пользователя, необходимые для архивации и восстановления файлов и папок. Члены группы «Операторы архива» могут архивировать и восстанавливать файлы и папки независимо от параметров владения, разрешений, шифрования и аудита.

См. также: аудит; глобальная группа; локальная группа; права пользователей

опрос носителя

Средство операционной системы, которое обнаруживает отсутствие подключения сетевого кабеля и удаляет протоколы, привязанные к сетевому адаптеру, на котором был обнаружен сбой, пока не будет восстановлено подключение кабеля. Без этих привязанных протоколов сетевой интерфейс, подключенный к сетевому адаптеру, на котором обнаружен сбой, недоступен для взаимодействия с кластером.

оснастка

Тип инструмента, который можно добавить в консоль, производную от MMC (Microsoft Management Console). Изолированная оснастка может использоваться независимо от других оснасток, в то время как оснастка расширения может быть задействована только в качестве дополнения другой оснастки.

См. также: консоль MMC

оснастка «Управление компьютером»

Компонент, позволяющий просматривать и настраивать множество параметров конфигурации компьютера. Оснастка «Управление компьютером» объединяет несколько средств администрирования в одно дерево консоли, что обеспечивает простой доступ к свойствам и средствам администрирования локального или удаленного компьютера.

основная загрузочная запись

Первый сектор на жестком диске, с которого начинается процесс загрузки компьютера. Основная загрузочная запись содержит таблицу разделов для диска и небольшой исполняемый код, называемый основным загрузочным кодом.

См. также: Консоль восстановления; загрузочный сектор раздела

основная кнопка мыши

Кнопка, чаще всего используемая для выделения или открытия объектов щелчком или двойным щелчком. На большинстве мышей и трекболов основной является левая кнопка (на некоторых трекболах — нижняя кнопка), но функции кнопок можно изменять с помощью компонента панели управления Мышь.

основная таблица файлов

Системный файл на томе NTFS, содержащий сведения о каждом файле и папке этого тома. Это — первый файл на томе NTFS.

См. также: файловая система FAT; файловая система NTFS; том

основное имя пользователя

Состоит из имени учетной записи пользователя (иногда называется именем для входа пользователя в систему) и имени, обозначающего домен, в котором эта запись находится. Это стандартный вариант для входа в домен Windows. Формат основного имени: пользователь@домен.com (как для адреса электронной почты).

См. также: домен; имя домена; суффикс основного имени пользователя; учетная запись пользователя

основное хранение

Метод хранения в MS-DOS, Windows, Windows NT и Windows 2000 для основных разделов, дополнительных разделов и логических дисков.

См. также: динамическое хранение; дополнительный раздел; логический диск

основной диск

Жесткий диск, содержащий системный и загрузочный разделы, используемые для запуска Windows.

См. также: загрузочный раздел; системный раздел

основной контроллер домена

Компьютер в домене Windows NT Server 4.0 и более ранней версии, на котором выполняется Windows NT Server, осуществляющий проверку подлинности при входах в домен и поддерживающий базу данных каталогов для домена. Основной контроллер домена отслеживает изменения в учетных записях для всех компьютеров в домене. Этот компьютер является единственным, получающим эти изменения напрямую. Домен имеет только один основной контроллер. В данной версии Windows один из контроллеров домена в каждом домене обозначается как основной контроллер для совместимости с Windows NT версии 4.0 и более ранними.

См. также: резервный контроллер домена

основной раздел

Один из типов разделов, которые можно создавать на базовых дисках. Основной раздел — это часть физического диска, которая работает как отдельное физическое устройство. На одном диске с основной загрузочной записью можно создать до четырех основных разделов либо три основных раздела и один дополнительный раздел с несколькими логическими дисками. Базовые диски с таблицей разделов GUID могут содержать до 128 основных разделов. Основные разделы также называют томами.

См. также: базовый диск; дополнительный раздел; таблица разделов GUID; логический диск; основная загрузочная запись; раздел диска; том

основной режим

Состояние, при котором все контроллеры домена были обновлены до Windows 2000, а администратор включил основной режим (посредством компонента «Active Directory - пользователи и компьютеры»).

См. также: Active Directory — пользователи и компьютеры

основной сервер

Сервер NetWare, к которому пользователь подключается по умолчанию при входе в систему на своем компьютере. Основной сервер подтверждает личные данные пользователя и организует очередь запроса информации о доступных ресурсах в сети NetWare.

основной узел

Узел с наивысшим приоритетом, для которого не выполняется команда drainstop. После конвергенции основной узел управляет всем сетевым трафиком для портов TCP и UDP, если иной режим не предусмотрен правилами портов.

См. также: конвергенция; команда Drainstop; приоритет узла; правило порта; протокол UDP

основной хозяин

Официальный сервер DNS для зоны, который может быть использован в качестве места ее обновления. Только основной хозяин способен обновляться при непосредственной обработке обновлений зоны, которые включают добавление, удаление и изменение записей ресурсов, хранящихся в виде данных зоны. Основной хозяин используется также в качестве первого источника при репликации зоны в другие серверы DNS.

См. также: DNS-сервер; репликация; запись ресурса; вторичный хозяин; зона

основной шлюз

Элемент конфигурации протокола TCP/IP — IP-адрес доступного напрямую IP-маршрутизатора. При настройке основного шлюза в таблице IP-маршрутизации создается маршрут по умолчанию.

особый тип файла

Обычно это расширения, созданные для файлов специальных типов. Особые типы файлов не отслеживаются системным реестром.

См. также: системный реестр

ответ

В службе удаленного доступа Windows — строковые значения, получение которых ожидается от устройств; эти значения могут содержать макросы.

См. также: string; удаленный доступ

ответное сообщение

Сообщение системы «Очередь сообщений», отправленное получающим приложением в очередь ответов, указанную отправляющим приложением. В качестве очереди ответов может быть задана любая доступная очередь.

См. также: Очередь сообщений; очередь ответов; очередь

ответный вызов по номеру, задаваемому пользователем

Режим обратного вызова в программе «Сетевые подключения», в котором пользователь самостоятельно предоставляет серверу свой телефонный номер. Таким образом можно сократить свои расходы на междугородные телефонные звонки.

См. также: сервер удаленного доступа; связь установлена, пользователь проверен

ответный вызов по предустановленному номеру

Система безопасности, при которой сервер удаленного доступа проверяет пользователей, вызывая их по номерам, предоставляемым администратором сети во время задания прав пользователей. Только администратор сети может изменять предустановленный номер для ответного вызова. Это гарантирует, что никто не сможет применить пароль для подключения к серверу из места, не стандартного для данного пользователя.

См. также: номер ответного вызова; сервер удаленного доступа; связь установлена, пользователь проверен

отказоустойчивость

Способность аппаратных или программных компонентов компьютера обеспечивать целостность данных при сбоях в работе оборудования. Средства обеспечения отказоустойчивости предусмотрены во многих серверных операционных системах. К ним относятся зеркальные тома, тома RAID-5 и кластеры серверов.

См. также: кластер; зеркальный том; том RAID-5

отключенный

Состояние, соответствующее недоступному компоненту кластера. Узел в неподключенном состоянии либо неактивен, либо не выполняется. Ресурсы и группы также могут находиться в этом состоянии.

См. также: группа; подключенный; отложено; ресурс

отключить

Прекратить функционирование устройства. Например, устройство, отключенное в какой-либо конфигурации оборудования, становится недоступным при использовании этой конфигурации оборудования. Это позволяет освободить занятые устройством ресурсы.

См. также: включить; конфигурация оборудования

открытый ключ

Несекретная половина криптографической пары, используемая при шифровании с применением открытых ключей. Открытые ключи обычно используются при шифровании ключей сеансов, проверке цифровых подписей и шифровании данных, предназначенных для расшифровки соответствующим закрытым ключом.

См. также: стандарты криптографии с применением открытых ключей; закрытый ключ; шифрование с применением открытых ключей; агент восстановления; раздел реестра, ключ

отладчик

Программа, предназначенная для поиска, обнаружения и исправления ошибок в других программах, позволяющая программистам выполнять программы по шагам, испытывать данные и контролировать значения переменных.

отложено

Состояние ресурса в кластере во время перехода в подключенное или неподключенное состояние.

См. также: отключенный; подключенный; ресурс

относительное имя

Частичное доменное имя DNS, представленное в отдельных записях ресурсов для обнаружения и классификации записи в зоне. Относительное имя объединяется с родительским доменом (доменом происхождения) каждой записи ресурса для образования полного имени узла (FQDN) в зоне. В диспетчере DNS относительное имя будет соответствовать полям, использующим свойства имени, относящиеся к записи, такие как поле имени узла (Host computer name) в адресной (A) записи ресурса.

См. также: адресная запись ресурса; система доменных имен (DNS); полное имя узла; запись ресурса; зона

относительное различающееся имя

Часть различающегося имени объекта, являющаяся атрибутом самого объекта. Для большинства объектов это атрибут «Обычное имя». Для участников безопасности стандартное обычное имя представляет собой имя участника безопасности, называемое также именем учетной записи SAM.

В различающемся имени

CN=MyName,CN=Users,DC=Microsoft,DC=Com

CN=MyName — относительное различающееся имя объекта пользователя MyName. Относительное различающееся имя родительского объекта — CN=Users.

См. также: различающееся имя; объект

относительный код (RID)

Часть кода безопасности (SID), однозначно определяющего в домене учетную запись или группу.

См. также: домен; лес; группа; код безопасности (SID)

отображаемая память

Тип памяти, предусмотренный для добавления в персональный компьютер IBM. Применение отображаемой памяти регламентируется спецификацией EMS (Expanded Memory Specification), поддерживающей платы памяти с ОЗУ, которое может быть использовано программным обеспечением.

См. также: дополнительная память

отслеживание связей

Последовательные запросы или просмотры, предпринятые для разрешения связывающих записей зоны на другие удаленные серверы DNS, являющиеся официальными для производной зоны. При этом отслеживаются записи ресурсов серверов имен (NS) для делегированных серверов DNS и (или) инициируется последовательность запросов для сопоставления серверов, указанных в записях NS, с адресными (A) записями ресурсов и получения IP-адресов серверов.

См. также: адресная запись ресурса; делегирование; DNS-сервер; связывающие записи; запись ресурса сервера имен; зона

отсоединить

Извлечь съемную ленту или диск из устройства.

См. также: библиотека; присоединить

отстыковка

Отключение переносного компьютера от стыковочного узла.

См. также: стыковка; стыковочный узел; горячая стыковка

оттенок

Значение, определяющее положение цвета в спектре. Например, зеленый расположен между желтым и синим. Для рабочего стола этот атрибут можно задать на панели управления.

См. также: насыщенность

официальный

Для этот термин описывает обслуживающий зону сервер DNS либо зону, содержащую имя или запись. Если сервер DNS настроен на обслуживание зоны, он становится официальным для имен, которые существуют или могут быть созданы в этой зоне. Сервер DNS может официально отвечать на запросы к доменным именам, для которых он является официальным. Зона называется официальной зоной имени, если это имя существует или может существовать в зоне; зона называется официальной зоной записи, если имя владельца записи существует или может существовать в зоне.

См. также: DNS-сервер; имя домена; система доменных имен (DNS); запись ресурса сервера имен; запись ресурса начальной записи зоны; зона

очередь

Список программ или задач, ожидающих выполнения. В терминологии Windows очередью называют группу документов, ожидающих вывода на печать. В средах NetWare и OS/2 очереди являются основным программным интерфейсом между приложением и устройством печати; пользователи ставят в очередь документы. В Windows таким интерфейсом является принтер — документ посылается на принтер, а не в очередь.

См. также: транзактное сообщение; принтер

очередь администрирования

Очередь, в которой размещаются сообщения подтверждения системы «Очередь сообщений».

См. также: сообщение подтверждения; Очередь сообщений

очередь журнала

Очередь, в которой размещаются сообщения журнала системы «Очередь сообщений».

См. также: квота журнала; Очередь сообщений; ведение журнала источников; ведение журнала назначений

очередь коннектора

Очередь сообщений, созданная на серверах, выполняющих приложение-коннектор. Приложение-коннектор применяется для обмена сообщениями с компьютерами, использующими другие системы очереди сообщений.

См. также: приложение-коннектор; внешний компьютер; Очередь сообщений

очередь недоставленных сообщений

Очередь нетранзактных недоставленных сообщений и сообщений с истекшим сроком действия. Такие очереди хранят испорченные сообщения на компьютере, где истек их срок действия. Сообщения этих очередей записываются на диск и, следовательно, могут быть восстановлены.

См. также: очередь недоставленных транзактных сообщений; транзактное сообщение

очередь недоставленных транзактных сообщений

Очередь в системе «Очередь сообщений», хранящая транзактные сообщения, которые не могут достичь своей конечной очереди. Такие очереди хранят испорченные сообщения на компьютере, где истек их срок действия. Сообщения этих очередей записываются на диск и, следовательно, могут быть восстановлены.

См. также: очередь недоставленных сообщений; Очередь сообщений; транзакция; очередь

очередь ответов

Очередь в системе «Очередь сообщений», создаваемая отправляющим приложением и используемая получающим сообщением для создания ответов на сообщения. Например, приложение может отправлять ответ в очередь ответных сообщений каждый раз, когда оно получает сообщение.

См. также: Очередь сообщений; ответное сообщение; очередь

очередь отчетов

Очередь исходного компьютера в системе «Очередь сообщений», содержащая сообщения отчета. Очередь отчета может использоваться при отправке проверочных сообщений и отслеживании их маршрутов.

См. также: Очередь сообщений; сообщение отчета

очередь печати

Очередь печати представляет собой перечень документов, ожидающих печати на принтере. В очереди печати отображаются разные сведения, например размер документа, автор документа, а также состояние печати.

очередь печати

Процесс на сервере, который сохраняет документы на диске, пока не появится принтер, готовый обработать эти документы. Диспетчер очереди принимает каждый документ от любого клиента, сохраняет его, а затем посылает его на готовое к приему устройство печати.

См. также: диспетчер очереди печати

Очередь сообщений

Система буферизации и маршрутизации сообщений в Windows, обеспечивающая взаимодействие распределенных приложений (выполняемым в разное время) по гетерогенным сетям друг с другом, а также с возможно автономными компьютерами. Отличительными особенностями системы являются: гарантированная доставка сообщений, эффективная маршрутизация, защита данных, учет приоритетов сообщений. Система «Очередь сообщений» ранее называлась MSMQ.

См. также: координатор MS DTC

очередь тестовых сообщений

Очередь, в которой размещаются тестовые сообщения системы «Очередь сообщений».

См. также: Очередь сообщений; очередь

ошибка переполнения данных

Состояние, в котором отправляющий компьютер передает символы быстрее, чем принимающий компьютер может их получать. Уменьшите скорость передачи (измеряется в бит/с).

См. также: бит в секунду

ошибка таймаута

Состояние, при котором ожидаемый символ вовремя не получен. При этом считается, что данные были потеряны, и программа запрашивает их снова.

ошибки CRC

Ошибки, вызванные отказом при проверке циклической контрольной суммы. Ошибка CRC указывает, что один или несколько символов в полученном пакете данных найдены при поступлении искаженными.

П

пакет

Единичный набор двоичных данных сетевого уровня OSI (Open Systems Interconnection), состоящий из передаваемых данных и заголовка, содержащего идентификационный номер, адреса источника и назначения, а также данные для контроля ошибок.

См. также: протокол IP; заголовок пакета; коммутация пакетов; коммутирующий концентратор

пакет данных

Единица информации, передаваемая как целое между двумя устройствами в сети.

пакетный файл

Файл ASCII (неформатированный текстовый файл), содержащий одну или несколько команд операционной системы. Имена пакетных файлов имеют расширения .cmd или .bat. Операционная система последовательно обрабатывает команды пакетного файла после ввода его имени в командной строке или запуска из другой программы. Пакетные файлы называются также командными файлами.

См. также: кодировка ASCII; сценарий входа

Память — изменение

В диспетчере задач изменение памяти (в Кбайт), используемой с момента последнего обновления.

См. также: Диспетчер задач

Память — использование

В диспетчере задач текущий рабочий набор страниц памяти, занятых процессом (в Кбайт). Текущий рабочий набор — это число страниц, резидентных в настоящий момент в памяти. На вкладке Процессы это значение отображается в столбце с заголовком Память.

См. также: Диспетчер задач

Память — максимум

В диспетчере задач: объем физической памяти, используемой процессом с момента его запуска.

См. также: Диспетчер задач

память ядра

Ядро многоуровневой архитектуры, управляющее самыми основными операциями операционной системы и процессора компьютера. Ядро определяет последовательность обработки различных блоков исполняемого кода (называемых потоками) процессором, обеспечивая его максимальную загрузку, а также координирует работу нескольких процессоров для оптимизации быстродействия. Кроме того, ядро синхронизирует активность подкомпонентов уровня исполнения, таких как диспетчер ввода/вывода и диспетчер процессов, а также обрабатывает исключительные ситуации аппаратного уровня и выполняет другие аппаратно-зависимые функции. Ядро работает в тесном контакте с аппаратно-зависимым уровнем.

панель быстрого запуска

Настраиваемая панель инструментов, позволяющая отобразить рабочий стол Windows или запустить программу (например, Internet Explorer) одним щелчком. На панель быстрого запуска, которая находится на панели задач, можно добавлять кнопки для запуска нужных программ.

панель задач

По умолчанию отображаемая в нижней части экрана панель, на которой находится кнопка Пуск. С помощью кнопок на панели задач можно переключаться между запущенными программами. Кроме того, панель задач можно скрыть, переместить к верхнему или боковому краю рабочего стола или настроить другими способами.

См. также: рабочий стол; кнопка на панели задач; область уведомления

панель инструментов

Строка, столбец или блок экранных кнопок или значков в графическом интерфейсе пользователя программы. Нажимая эти кнопки или щелкая значки, пользователь активизирует определенные функции программы. Например, панель инструментов Microsoft Word содержит (среди прочих) кнопки для изменения начертания текста на наклонное или полужирное, а также для сохранения и открытия документов. Пользователям часто предоставляется возможность настраивать панели инструментов и перемещать их по экрану.

папка

Контейнер для программ и файлов в графических интерфейсах пользователя, отображаемый на экране с помощью значка, имеющего вид канцелярской папки. Папки используются для упорядочения программ и документов на диске и могут вмещать как файлы, так и другие папки.

папка «Мои документы»

Папка, в которой удобно хранить документы, рисунки и другие файлы, к которым требуется быстрый доступ. Такие программы как WordPad или Paint автоматически сохраняют файлы в папке «Мои документы», если не указать другое расположение.

См. также: домашняя папка

папка «Принтеры и факсы»

Папка на панели управления, содержащая мастер установки принтеров и значки для всех принтеров, установленных в операционной системе компьютера.

См. также: принтер

параллельный порт

Разъем ввода/вывода для подключения устройств параллельного интерфейса. Большинство принтеров подключаются к параллельному порту.

См. также: последовательный порт

параметр реестра

Строка в правой области окна реестра, содержащая значение параметра, выбранного в разделе реестра. Параметр реестра имеет имя, тип данных и значение.

См. также: системный реестр; раздел реестра, ключ

параметры связи

Рабочие параметры, такие как скорость передачи и тип модема, применяемые к последовательным портам компьютера.

См. также: последовательный порт; бит в секунду; модем (модулятор/демодулятор)

пароль

Средство защиты, используемое для управления входом в систему по учетным записям пользователей, а также организации доступа к компьютерам и ресурсам. Паролем называют набор знаков, который должен быть введен пользователем для проверки его учетного имени и получения доступа к ресурсам. Пароль может состоять из букв, цифр и других знаков. В паролях учитывается регистр знаков.

См. также: учетная запись пользователя

пароль пользователя

Пароль, хранящийся в каждой учетной записи пользователя. Каждый пользователь обычно имеет уникальный пароль, который он должен ввести при входе в систему или при доступе к серверу.

См. также: пароль; учетная запись пользователя

передача файлов по инфракрасной связи

Беспроводная передача данных между компьютерами или между компьютером и устройством при помощи инфракрасного излучения.

См. также: инфракрасное излучение

перезаписываемый компакт-диск

Компакт-диск, данные на который можно копировать в несколько приемов и удалять.

переменная

Именованная область хранения данных определенного типа, которые могут изменяться при выполнении программы.

Системные переменные среды определяются операционной системой Windows 2000 Server и имеют одни и те же значения, вне зависимости от того, какой из пользователей вошел на компьютер. При этом члены группы администраторов могут добавлять новые переменные или изменять значения существующих.

Переменные среды пользователя могут иметь разные значения для каждого пользователя на конкретном компьютере. Это переменные, определяемые самим пользователем или его приложениями, например путь к файлам приложения.

См. также: переменная среды

переменная среды

Строка, содержащая такие сведения о среде, как имя диска, путь или имя файла, с которыми связано имя, используемое Windows. Для определения переменных среды можно использовать компонент «Система» на панели управления или команду set из командной строки.

См. также: string; переменная

перемещаемый профиль пользователя

Находящийся на сервере профиль пользователя, который загружается на локальный компьютер при входе пользователя в систему и обновляется на локальном компьютере и на сервере при выходе пользователя. Перемещаемый профиль пользователя доступен на сервере при входе на рабочую станцию или на сервер. Если локальная копия профиля пользователя является более новой, чем копия на сервере, то пользователь имеет возможность использовать ее при входе в систему.

См. также: локальный профиль пользователя; обязательный профиль пользователя; профиль пользователя

перемещение при сбое

Процесс перевода групп ресурсов в отключенное состояние на один из узлов и их возврата в подключенное состояние на другой узел. При переходе группы ресурсов в отключенное состояние все ресурсы, входящие в эту группу, переходят в отключенное состояние. Переходы ресурсов между отключенным и подключенным состояниями осуществляются в предопределенном порядке. Ресурсы, зависящие от других ресурсов, отключаются раньше и подключаются позднее ресурсов, от которых они зависят.

См. также: политика перемещения при сбое; время перемещения при сбое; ресурс сервера IIS; отключенный; возможные владельцы; ресурс

перетаскивание

Перемещение выбранного элемента на экране путем его переноса с помощью указателя при нажатой кнопке мыши. Например, для перемещения окна можно перетащить его по экрану за строку заголовка.

периферийное устройство

Устройство (такое как дисковый накопитель, принтер, модем или джойстик), подключенное к компьютеру и управляемое процессором компьютера.

См. также: устройство

ПЗУ

Постоянное запоминающее устройство, полупроводниковая память с программами и данными, размещенная в компьютере на стадии его изготовления. ПЗУ доступно для чтения, но не для записи.

плата PC Card

Съемное устройство размером с кредитную карточку, которое можно вставить в гнездо PCMCIA (Personal Computer Memory Card International Association). В стандарте PCMCIA могут изготавливаться модемы, сетевые платы и жесткие диски.

См. также: модем (модулятор/демодулятор)

плоттер

Устройство, используемое для печати диаграмм, схем, графиков и т. п.

пневматический манипулятор

Вспомогательная компьютерная технология для людей с нарушениями подвижности. Пневматический манипулятор крепится на голове и используется вместо мыши. Это устройство позволяет перемещать указатель мыши без использования рук, выдувая воздух в трубку.

подключение и опознание пользователя

Состояние пользователя, когда было установлено телефонное соединение, но проверка подлинности еще не прошла. Пользователь может пробовать подтвердить допуск защиты, или система может быть неактивна. Если это состояние сопровождается фазой ожидания звонка, значит пользователь не смог предоставить правильные имя пользователя и (или) пароль. Если это состояние повторяется и сопровождается фазой ожидания звонка, то, вероятно, выполняется попытка незаконного доступа к сети.

См. также: проверка подлинности; ожидание вызова

подключения удаленного доступа

Подключение к локальной сети с помощью устройства, использующего телефонную сеть. Это может быть модем со стандартной телефонной линией, плата ISDN с высокоскоростной линией ISDN или сеть X.25.

Простые пользователи обычно используют одно или два подключения удаленного доступа, например для выхода в Интернет и для подключения к сети своей компании. В более сложных случаях число подключений может быть больше.

См. также: сеть ISDN; модем (модулятор/демодулятор)

подключенный

Состояние, соответствующее доступному компоненту кластера. Если узел находится в подключенном состоянии, он является активным участником кластера и может владеть группами и выполнять их, проводить обновление баз данных кластера, голосовать в алгоритме кворума и обслуживать пульс. Ресурсы и группы также могут находиться в этом состоянии.

См. также: группа; ресурс; отключенный; отложено

подключить

Назначить букву диска, порт или имя компьютера доступными для использования общим ресурсом.

См. также: общий ресурс

подраздел

Раздел реестра, содержащийся внутри другого раздела. В структуре реестра подразделы входят в поддеревья или разделы. Разделы и подразделы аналогичны заголовкам в файлах .ini, при этом подразделы могут выполнять некоторые функции.

См. также: системный реестр; вложенный раздел; раздел реестра, ключ; подраздел

подразделение

Объект контейнера Active Directory, используемый внутри доменов. Подразделениями называются логические контейнеры, в которые могут помещаться пользователи, группы, компьютеры и другие подразделения. Подразделение содержит объекты только из родительского домена. Подразделение является наименьшей областью, с которой может быть связан объект групповой политики и через которую могут передаваться административные полномочия.

См. также: Active Directory; объект-контейнер; объект групповой политики; родительский домен

подсеть

Подразделение сети IP. Каждая подсеть имеет собственный уникальный номер сети.

подстановочный знак

Знак, представляющий в запросе один или несколько произвольных символов. Знак вопроса (?) соответствует одному символу, а звездочка (*) — одному или нескольким.

показатель «Время ЦП»

В диспетчере задач общее процессорное время (в секундах), использованное процессом с момента своего запуска.

См. также: Диспетчер задач

показатель «Загрузка ЦП»

В диспетчере задач процентная доля времени, в течение которого процесс использовал ЦП с момента последнего обновления. На вкладке Процессы это значение отображается в столбце с заголовком ЦП.

См. также: Диспетчер задач

поле

Элемент диалогового окна, в который вводятся данные, необходимые для выполнения команды. При открытии диалогового окна поле может быть пустым или содержать текст.

политика

Способ автоматизации работы администратора по настройке рабочих столов. В зависимости от контекста, может обозначать групповую политику, системную политику Windows NT 4.0 или конкретный параметр объекта групповой политики.

См. также: Групповая политика; объект групповой политики; системная политика

политика аудита

Политика, определяющая события системы безопасности, сведения о которых следует сохранять для администратора сети.

политика восстановления

Тип объекта групповой политики с открытым ключом, используемый шифрованной файловой системой, который позволяет определить одну или несколько учетных записей пользователей как агентов восстановления.

См. также: шифрованная файловая система (EFS); объект групповой политики; открытый ключ; агент восстановления; учетная запись пользователя

политика восстановления при сбое

Параметры, задаваемые при помощи администратора кластера, определяющие операции восстановления при сбое.

См. также: Администратор кластера; восстановление при сбое

политика перемещения при сбое

Параметры, задаваемые при помощи администратора кластера, определяющие операции перемещения при сбое.

См. также: Администратор кластера; перемещение при сбое

политика репликации

Правила, определяющие порядок и срок репликации.

См. также: репликация

полная архивация на случай сбоя

Возможность создания мгновенных копий всех файлов, независимо от их состояния.

См. также: мгновенные снимки состояния томов

полная зонная передача

Стандартный тип запроса, поддерживаемый всеми DNS-серверами, на обновление и синхронизацию данных зоны при ее изменении. Если запрос DNS выполняется при помощи AXFR в качестве заданного типа запроса, то в качестве ответа передается вся зона.

См. также: DNS-сервер; зона

полнодуплексная система

Система, способная передавать данные по каналу связи одновременно в двух направлениях.

См. также: дуплексная система; полудуплексная система

полное имя

Обычно состоит из имени, инициала (отчества) и фамилии. Полное имя используется компонентами «Локальные пользователи и группы» и «Active Directory — пользователи и компьютеры» для идентификации и определения учетной записи пользователя.

См. также: Active Directory — пользователи и компьютеры; учетная запись пользователя

полное имя узла

Уникальное доменное имя DNS, однозначно определяющее некоторое место в дереве пространства имен домена. Полное имя узла отличается от относительного имени наличием точек (.), например host.example.microsoft.com, указывающих на его положение относительно корня пространства имен.

См. также: система доменных имен (DNS); пространство имен; имя домена

полудуплексная система

Система, способная передавать данные по каналу связи одновременно только в одном направлении.

См. также: дуплексная система; полнодуплексная система

Пользователи

Специальная группа, содержащая всех пользователей, имеющих разрешения пользователя на сервере. Разрешения, предоставленные всем пользователям Macintosh, распространяются на членов и гостей группы.

См. также: разрешение; группа

пользователь

Человек, использующий компьютер. Если компьютер подключен к сети, пользователь может работать с программами и файлами, расположенными как на компьютере, так и в сети (в зависимости от ограничений, заданных для учетной записи пользователя администратором сети).

пользователь по умолчанию

Профиль, служащий в качестве основы для всех профилей пользователей. Создание профиля каждого пользователя начинается с копирования профиля пользователя по умолчанию.

порт

Разъем, к которому подключаются устройства, передающие данные с компьютера и на него. Например, принтеры обычно подключаются к параллельным (LPT) портам, а модемы — к последовательным (COM) портам.

См. также: последовательный порт; универсальная последовательная шина

порт USB

Интерфейс компьютера, позволяющий подключать устройства USB (Universal Serial Bus). USB — это стандарт внешней шины, допускающий передачу данных со скоростью 12 Мбит/с. Порты USB поддерживают разъем размером приблизительно 7 мм x 1 мм.

См. также: универсальная последовательная шина

порт ввода-вывода

Канал передачи данных между устройством и микропроцессором. Порт представляется в микропроцессоре как один или несколько адресов памяти, из которых можно прочитать или в которые можно записать данные.

См. также: устройство; адрес памяти; порт

последовательный порт

Порт компьютера для организации побайтной асинхронной связи. Последовательный порт называется также коммуникационным.

См. также: асинхронная связь; последовательный порт

последовательный порт

Интерфейс компьютера, допускающий асинхронную передачу символов данных по одному биту. Также называется портом связи или COM-портом.

См. также: последовательный порт; порт

поставщик службы криптографии

Программный код, выполняющий операции проверки подлинности, кодировки и шифрования, доступные приложениям Windows через интерфейс CryptoAPI. CSP отвечает за создание, уничтожение и использование ключей в различных криптографических операциях. Каждый CSP предоставляет новую реализацию CryptoAPI. Одни поставщики предоставляют криптографические алгоритмы повышенной надежности, другие, такие как смарт-карты, содержат аппаратные компоненты.

См. также: CryptoAPI; служба; смарт-карта

поставщик транспорта

Драйвер и файлы поддержки, предоставляющие услуги транспорта в сетевой среде.

поставщик услуг Интернета

Организация, предоставляющая доступ к Интернету компаниям и отдельным пользователям. Поставщик услуг Интернета предоставляет телефонный номер, имя пользователя, пароль и другие сведения, необходимые пользователям для подключения их компьютеров к компьютерам поставщика услуг Интернета. Как правило, оплата услуг поставщика может быть помесячной или почасовой.

См. также: веб-сервер

постоянная скорость

Тип службы ATM, поддерживающий постоянное распределение пропускной способности. Данный тип службы используется для передачи аудио- и видеоданных, которая должна вестись с минимальными потерями ячеек (или совсем без потерь) и с точным соблюдением временных характеристик потока данных.

См. также: ATM (Asynchronous Transfer Mode — асинхронный режим передачи)

постоянное запоминающее устройство

Полупроводниковая микросхема, содержащая данные, которые нельзя изменить.

права пользователей

Перечень задач, которые пользователю разрешено выполнять в системе компьютера или домене. Существует два типа прав пользователей: привилегии и права на вход в систему. Примером привилегии может служить право на выключение системы. Примером права на вход в систему может служить право на удаленное подключение. Оба типа разрешений назначаются администраторами отдельным пользователям или группам пользователей как часть настроек безопасности компьютера.

См. также: администратор; домен; группа; привилегия

правило порта

Набор параметров компонента «Балансировка нагрузки сети», определяющих режим фильтрации, применяемый к диапазону портов.

См. также: режим фильтрации; порт

право на вход в систему

Право, присвоенное пользователю и определяющее способы его входа в систему. Примером права на вход в систему может служить право на удаленное подключение.

предельная квота

Объем доступного пользователю дискового пространства.

См. также: уровень предупреждений

предельное число процессов

В оснастке «Process Control» — максимальное число активных процессов в группе процессов. Этот параметр задается в оснастке «Process Control».

предельный размер реестра

Общий максимум для размера реестра, предотвращающий заполнение приложением выгружаемого пула данными реестра. Предельный размер реестра ограничивает пространство, которое могут занимать данные реестра (кусты).

См. также: выгружаемый пул; системный реестр; куст

предоставление общего доступа

Предоставление доступа к ресурсам, таким как папки и принтеры, другим пользователям.

См. также: ресурс

предпочитаемый владелец

Узел, являющийся предпочтительным для выполнения группы. Например, модель балансировки статической нагрузки лучше реализуется для групп, соответствующим образом сбалансированных между парами узлов. При сбое одного узла другой узел принимает его группы, что сопровождается снижением производительности. Включив для групп режим восстановления при сбое на основном сервере, можно обеспечить автоматический возврат к максимальной производительности. Если основной сервер не указан, восстановление группы не производится.

Если местоположение группы не имеет значения, основной сервер не задается; в этом случае важно, чтобы группа просто выполнялась на одном из двух узлов. Также узлы могут быть равнозначными при управлении нагрузкой, требуемой для использования некоторых или всех из указанных ресурсов.

См. также: восстановление при сбое; группа; ресурс

представление в виде иерархии

Иерархическое представление папок, файлов, драйверов и других ресурсов, подключенных к компьютеру или сети. Например, оно используется в левой части проводника Windows.

См. также: ресурс

прерывание

Запрос на обработку процессором. При получении прерывания процессор приостанавливает свои операции, сохраняет текущее состояние и передает управление специальной программе (обработчику прерывания), содержащей команды для обработки ситуации, вызвавшей это прерывание.

префикс выхода на междугородную линию

Цифры, набираемые перед кодом области или города для выхода на междугородную линию. Для этого, например, в России необходимо набрать 8: 8 (095) 000-0000. Последовательность цифр зависит от страны, региона или телефонной линии. Коды областей и префиксы выхода на междугородную линию применяются не во всех странах и регионах.

префикс выхода на международную линию

Цифры, набираемые перед кодом страны для доступа на международную линию. Для этого в разных странах используются разные префиксы. Например, в США префикс выхода на международную линию — 011. Чтобы позвонить из США в Гондурас (код страны 504) следует набрать: (011) (504) (000) 000-0000.

привилегия

Право пользователя выполнять конкретную задачу, обычно действующее не для конкретного объекта, а для системы в целом. Привилегии назначаются администраторами отдельным пользователям или группам пользователей как часть настроек безопасности компьютера.

привилегия Make Changes

Разрешение Macintosh, предоставляющее пользователям право на внесение изменений в содержимое папки, например: изменение, переименование, перемещение, создание или удаление файлов. Во время преобразования службой интеграции с сетью AppleTalk привилегий доступа в разрешения пользователи, имеющие эту привилегию, получают разрешения на запись и удаление.

См. также: разрешение

приемопередатчик

Устройство, способное передавать и принимать сигналы. В локальных сетях приемопередатчики — это устройства, соединяющие компьютер с сетью и преобразующие сигналы из параллельной формы в последовательную и наоборот.

приложение, использующее Cluster API

Приложение, которое может выполняться на узле кластера и управляться как ресурс кластера. Для получения сведений от кластера серверов такие приложения используют интерфейс программирования Cluster API.

См. также: кластер; интерфейс Cluster API; приложение, не использующее Cluster API; кластер серверов

приложение, не использующее Cluster API

Приложение, не поддерживающее интерфейс программирования Cluster API, которое может выполняться на узле кластера и управляться как ресурс кластера.

См. также: интерфейс Cluster API; приложение, использующее Cluster API; кластер

приложение-клиент

Приложение Windows, в котором отображаются и хранятся связанные или внедренные объекты. В распределенных приложениях клиентом называют приложение, имитирующее запрос к приложению-серверу.

приложение-коннектор

Приложение, обеспечивающее взаимодействие компьютеров, работающих под управлением системы «Очередь сообщений», с компьютерами, использующими другие системы очередей.

См. также: очередь коннектора; внешний компьютер; Очередь сообщений

принимающая папка

Папка в среде Macintosh, для которой пользователь имеет разрешение на изменение, но не имеет разрешений на просмотр файлов и папок. В такую папку можно копировать файлы, но нельзя увидеть, какие файлы и подпапки она содержит.

См. также: привилегия Make Changes

принтер

Устройство, выводящее текст и изображения на бумагу или другие материалы. Это может быть, например, лазерный или матричный принтер.

См. также: логический принтер; диспетчер очереди печати; пул принтеров

принтер PostScript

Принтер, использующий язык описания страницы PostScript для печати текста и графики на бумаге или прозрачной пленке. Примерами принтеров PostScript могут служить Apple LaserWriter, NEC LC-890 и QMS PS-810.

См. также: язык PDL; PostScript; виртуальная память принтера

принтер по умолчанию

Принтер, на который отправляются задания печати при выполнении команды Печать без указания конкретного принтера. В каждый момент может существовать только один основной принтер; этим принтером должен быть принтер, который используется наиболее часто.

См. также: принтер

принудительное восстановление

Тип восстановления (в программе архивации) на контроллере домена Active Directory, при котором копии объектов в восстанавливаемом каталоге принудительно заменяются посредством репликации. Принудительное восстановление применимо только к данным состояния системы, таким как данные Active Directory или данные службы репликации файлов. Для выполнения принудительного восстановления следует использовать программу Ntdsutil.exe.

См. также: Active Directory; непринудительное восстановление

приоритет

В управлении процессами относительный ранг процесса или группы процессов, определяющий долю выделяемых им системных ресурсов и процессорного времени. Этот параметр задается в оснастке «Process Control».

приоритет узла

Старшинство узлов компонента «Балансировка нагрузки сети», используемых для обработки основного сетевого трафика портов TCP и UDP. Применяется при отключении узлов кластера для определения узла, отвечающего за передачу трафика, ранее управляемого отключенным узлом.

См. также: кластер; узел сети; протокол UDP

приостановленный

Состояние узла в кластере. Узел является активным участником кластера, но не может принимать новые группы ресурсов (например, группа ресурсов не может при сбое переместиться с приостановленного узла или восстановиться на нем). Приостановленный узел доступен для администрирования и обслуживания.

См. также: кластер; восстановление при сбое; перемещение при сбое; отключенный

присоединенный диск

Диск, связанный с пустой папкой тома NTFS. Присоединенный диск функционирует подобно любому другому диску, однако вместо буквы обозначается именем или меткой. Имя присоединенного диска сопоставляется с полным путем файловой системы, а не только с буквой диска. Для создания присоединенных дисков и переназначения букв дисков члены группы «Администраторы» могут использовать компонент «Управление дисками».

См. также: диск; том; присоединить; файловая система NTFS

присоединить

Поместить съемную ленту или диск в устройство.

См. также: отсоединить; библиотека; присоединенный диск

проверка подлинности

Процесс проверки соответствия предоставленных сведений об объекте его фактическим характеристикам. Примером может служить проверка источника и целостности данных (в частности, проверка цифровой подписи) или проверка подлинности пользователя или компьютера.

См. также: смарт-карта; доверительные отношения

программа

Полный, самодостаточный набор компьютерных инструкций, обеспечивающий выполнение конкретной задачи, такой как редактирование текста, бухгалтерский учет или управление данными. Программы называются также приложениями.

программа Assistive Technology

Служба, разрабатывающая технологии, облегчающие работу пользователям с нарушениями подвижности, зрения и слуха.

программа LPR

Программа связи, выполняемая клиентскими системами и используемая для отправки заданий печати на компьютер-сервер LPD.

См. также: служба LPD

программа MS-DOS

Программа, предназначенная для выполнения в MS-DOS. Для таких программ могут быть доступны не все возможности, предоставляемые Windows.

См. также: файл сведений о программе (PIF); MS-DOS

программный декодер

Тип декодера DVD, позволяющий дисководу DVD воспроизводить фильмы на экране компьютера. Данный декодер представляет собой программу.

См. также: декодер DVD; дисковод DVD; аппаратный декодер

произвольный туннель

Туннель, инициированный клиентом. Сначала между клиентом и сервером туннеля создается туннель PPP поверх протокола IP, затем данные пересылаются сервером туннеля на конечный узел.

См. также: туннель; сервер туннеля; клиент; узел сети; протокол IP; протокол PPP

промежуточное устройство

Устройство, отличное от модема или X.25 PAD, размещенное между клиентом и сервером удаленного доступа. Таким устройством обычно является коммутатор модемного пула или узел защиты, взаимодействующий с пользователем посредством статического или интерактивного диалогового окна.

См. также: статическое диалоговое окно; PAD; сервер удаленного доступа; интерактивное диалоговое окно

пропускная способность

Разность между максимальной и минимальной частотой для конкретного диапазона в устройстве связи. Например, в телефонной линии с полосой пропускания 3 000 Гц представляет разность между максимальной передаваемой частотой (3 300 Гц) и минимальной (300 Гц). Для цифровой связи пропускная способность выражается в битах на секунду (бит/c).

См. также: бит в секунду

Просмотр событий

Компонент, с помощью которого можно просматривать журналы событий и управлять ими, получать сведения о неполадках аппаратного и программного обеспечения, а также наблюдать за событиями безопасности. Этот компонент ведет журналы событий программ, системы и безопасности.

См. также: ведение журнала событий; событие

простой том

Динамический том, включающий дисковое пространство единственного динамического диска. Простой том может включать в себя один раздел или несколько связанных вместе разделов на одном диске. Простой том можно расширить в пределах одного диска или на дополнительные диски. При расширении простого тома на несколько дисков он становится составным. Новые простые тома могут создаваться только на динамических дисках. Простые тома не являются отказоустойчивыми, но на их основе можно создавать зеркальные тома.

См. также: динамический диск; динамический том; отказоустойчивость; зеркальный том; составной том; том

пространство имен

Множество уникальных имен ресурсов и элементов общей рабочей среды.

В окне консоли MMC пространство имен представляется деревом консоли, содержащим все доступные оснастки и ресурсы.

В службе DNS пространство имен отождествляется с вертикальной или иерархической структурой дерева доменных имен. Например, каждая доменная метка, такая как host1 или example, используемая в полном имени узла, таком как host1.example.microsoft.com, обозначает ветвь в дереве доменных имен.

См. также: дерево консоли; система доменных имен (DNS); метка; ресурс; оснастка

пространство имен доменов

Структура базы данных, используемая системой доменных имен (DNS).

См. также: система доменных имен (DNS)

простые службы TCP/IP

Четыре службы TCP/IP: Character Generator, Daytime Discard, Echo и Quote of the Day.

См. также: служба; протокол TCP/IP

протокол

Набор правил и соглашений для передачи данных по сети. Такие правила определяют содержимое, формат, параметры времени, последовательность и проверку ошибок в сообщениях, которыми обмениваются сетевые устройства.

См. также: статические маршруты; протокол TCP/IP

протокол ARP

В протоколе TCP/IP этот протокол использует широковещательный трафик в локальной сети для разрешения логически назначеного IP-адреса в аппаратный адрес.

В режиме ATM протокол ARP используется двумя разными способами. В классических IP-подключениях по ATM протокол ARP используется для разрешения адресов в аппаратные адреса ATM. При эмуляции локальной сети ATM протокол ARP используется для разрешения адресов Ethernet/802.3 или Token Ring в аппаратные адреса ATM.

См. также: протокол IP; алгоритм MAC; пакет; протокол TCP/IP

протокол BAP

Протокол управления PPP, который используется в подключениях с параллельной обработкой для динамического добавления и удаления связей.

См. также: протокол PPP

протокол BOOTP

Протокол, первоначально использованный в сетях TCP/IP для настройки бездисковых рабочих станций. Определение протокола дается RFC 951 и 1542. DHCP — это более поздний протокол конфигурации загрузки, в свою очередь использующий этот протокол. Служба DHCP предоставляет ограниченную поддержку службы BOOTP.

См. также: протокол DHCP; рабочее предложение; протокол TCP/IP

протокол CCP

Протокол, используемый для согласования при подключении PPP. Протокол управления сжатием является одним из типов протокола управления сетью (NCP). NCP используется для установки и настройки различных сетевых параметров для протоколов IP, IPX и NetBEUI.

См. также: протокол PPP; протокол IP; протокол IPX

протокол CHAP

Протокол проверки подлинности типа «запрос-ответ» для подключений по протоколу PPP, описанный в спецификации RFC 1994, который использует схему необратимого шифрования по промышленному стандарту Message Digest 5 (MD5) для хеширования ответа на запрос, выданный сервером удаленного доступа.

протокол DHCP

Протокол службы TCP/IP, обеспечивающий динамическое распределение IP-адресов и других параметров конфигурации между клиентами сети. DHCP (Dynamic Host Configuration Protocol — протокол динамической конфигурации узлов) поддерживает безопасную, надежную и простую конфигурацию сети TCP/IP, препятствует возникновению конфликтов адресов и помогает сохранять использование IP-адресов клиентов.

DHCP использует модель клиент-сервер, в которой сервер DHCP осуществляет централизованное управление IP-адресами сети. Клиенты, поддерживающие DHCP, могут запрашивать и получать IP-адреса от сервера DHCP в процессе загрузки.

См. также: IP-адрес; аренда IP-адреса; служба; протокол TCP/IP

протокол DLC

Адрес, уникально определяющий узел в сети. Каждый сетевой адаптер имеет адрес DLC или идентификатор DLC (DLCI). Некоторые сетевые протоколы, такие как Ethernet и Token Ring, используют исключительно адреса DLC. Другие протоколы, такие как TCP/IP, применяют для идентификации узлов логические адреса сетевого уровня OSI.

При этом все сетевые адреса в конечном счете должны преобразовываться в адреса DLC. В сетях TCP/IP такое преобразование выполняется протоколом ARP.

См. также: протокол ARP; эталонная модель OSI

протокол EAP

Расширение протокола PPP (Point-to-Point Protocol), позволяющее использовать для проверки подключений PPP различные механизмы проверки подлинности.

См. также: CHAP; протокол PPP

протокол FTP

Один из протоколов TCP/IP, используемый для копирования файлов с одного компьютера на другой через Интернет. При этом оба компьютера должны поддерживать соответствующие роли FTP: один должен быть клиентом FTP, а другой — сервером FTP.

См. также: протокол TCP/IP

протокол FTP

См. определение протокол FTP

протокол HTTP

Протокол, используемый для передачи данных через Интернет. Адрес HTTP (один из типов адресов URL) имеет вид http://www.microsoft.com.

протокол ICMP

Обязательный управляющий протокол в наборе протоколов TCP/IP, сообщающий об ошибках и обеспечивающий связи между узлам сети. Протокол ICMP используется программой Ping для обнаружения и устранения неполадок TCP/IP.

См. также: протокол IP; протокол; протокол TCP/IP

протокол IGMP

Протокол, используемый узлами IP для передачи своих многоадресных групп соседним маршрутизаторам, поддерживающим многоадресную рассылку.

См. также: многоадресные операции IP; протокол

протокол IP

Маршрутизируемый протокол семейства TCP/IP, отвечающий за IP-адресацию, маршрутизацию, а также за разбиение на сегменты и повторную сборку пакетов IP.

См. также: протокол CCP; пакет; протокол TCP/IP; произвольный туннель

протокол IPX

Сетевой протокол NetWare, управляющий адресацией и направлением пакетов между локальными сетями и в их пределах. IPX не обеспечивает полную передачу сообщения (без потерянных пакетов).

См. также: протокол CCP; IPX/SPX; локальная сеть; протокол RIPX

протокол L2TP

Стандартный протокол для создания туннелей в Интернете. В отличие от PPTP протокол L2TP не требует связи по протоколу IP между клиентской рабочей станцией и сервером. Для L2TP необходимо только, чтобы носитель туннеля обеспечивал пакетно-ориентированную связь «точка-точка». Протокол может использоваться с таким носителем, как ATM, Frame Relay и X.25. Он предоставляет такую же функциональность, как PPTP. Благодаря возможностям L2F (Layer 2 Forwarding) и PPTP, протокол L2TP позволяет клиентам создавать туннели в промежуточных сетях.

См. также: ATM (Asynchronous Transfer Mode — асинхронный режим передачи); протокол IP; протокол PPTP (Point-to-Point Tunneling Protocol); туннель

протокол LCP

Протокол управления PPP, согласовывающий параметры связи и PPP для динамической настройки канального уровня подключения по протоколу PPP.

протокол LDAP

Основной протокол доступа для Active Directory. Протокол LDAP (Lightweight Directory Access Protocol) версии 3 определяется набором стандартов в документе RFC 2251 сообщества IETF (Internet Engineering Task Force).

См. также: протокол; Active Directory; консорциум IETF

протокол MADCAP

Расширение протокола DHCP для поддержки динамического назначения и настройки IP-адресов многоадресной рассылки в сетях TCP/IP.

См. также: протокол DHCP; протокол TCP/IP

протокол MNP4

Стандартный протокол связи, позволяющий модемам автоматически передавать поврежденные данные, подтверждая, что через модем проходят только данные, свободные от ошибок. Стандарты MNP2 и MNP3 включены в MNP4.

См. также: протокол MNP5

протокол MNP5

Стандарт сжатия данных, который позволяет модемам увеличивать производительность, уплотняя данные перед передачей. Коэффициент сжатия данных может достигать 2. MNP5 иногда развертывает данные, которые уже были сжаты, что в результате приводит к понижению эффективности. При использовании модема MNP5 не допускайте одновременного аппаратного и программного сжатия. Для включения сжатия MNP5 необходимо разрешить управление ошибками MNP4.

См. также: протокол MNP4

протокол NCP

Протокол совместного доступа к файлам, управляющий взаимодействием ресурсов, таких как диск и принтер, справочной базы данных NetWare и операций NDS между серверными и клиентскими компьютерами в сети Novell NetWare. Запросы с клиентских компьютеров передаются по протоколу IPX. Серверы отвечают по протоколу NCP.

См. также: системная база данных NetWare; протокол IPX; службы NDS

протокол NNTP

Один из протоколов TCP/IP, используемый для передачи по Интернету новостей серверам и клиентам NNTP. Новости хранятся на сервере NNTP в общей базе данных, позволяя пользователю выбирать конкретные статьи для чтения.

См. также: протокол TCP/IP

протокол PAP

Текстовая схема проверки подлинности для подключений по протоколу PPP. Имя пользователя и пароль запрашиваются удаленным сервером доступа и возвращаются клиентом удаленного доступа в обычном текстовом формате.

См. также: удаленный доступ; пароль; протокол PPP

протокол POP3

Популярный протокол для получения сообщений электронной почты. Этот протокол часто используется поставщиками услуг Интернета. На серверах POP3 разрешен доступ только к одному почтовому ящику, в отличие от серверов IMAP, которые предоставляют доступ к нескольким папкам на сервере.

протокол PPP

Набор протоколов промышленного стандарта для передачи многопротокольных датаграмм с использованием связей «точка-точка». Протокол PPP определен в RFC 1661.

См. также: протокол CCP; удаленный доступ; протокол TCP/IP; произвольный туннель

протокол PPPoE

Спецификация для подключения пользователей сети стандарта Ethernet к Интернету через широкополосное соединение, такое как линия DSL, беспроводное устройство или кабельный модем. С помощью PPPoE и широкополосного модема пользователи локальной сети могут получать доступ с индивидуальной проверкой подлинности к высокоскоростным сетям данных. Объединяя Ethernet и протокол PPP (Point-to-Point Protocol), протокол PPPoE обеспечивает эффективный способ создания отдельных соединений с удаленным сервером для каждого пользователя.

протокол PPTP (Point-to-Point Tunneling Protocol)

Сетевая технология, поддерживающая многопротокольную виртуальную частную сеть (VPN); предоставляет удаленным пользователям защищенный доступ к корпоративным сетям через Интернет (или другие сети) либо через поставщика услуг Интернета, либо с помощью непосредственного подключения к Интернету. Протокол PPTP туннелирует (или инкапсулирует) трафик IP, IPX или NetBEUI в IP-пакетах. Это позволяет пользователям удаленно запускать приложения, зависящие от отдельных сетевых протоколов.

См. также: протокол IP; протокол IPX; интерфейс NetBEUI; пакет; туннель; виртуальная частная сеть

протокол RIPX

Протокол, используемый маршрутизаторами (для обмена информацией маршрутизации по сети IPX) и узлами (для определения оптимального маршрута для перенаправления трафика IPX в удаленную сеть IPX).

См. также: протокол; маршрутизатор; протокол IPX; NWLink

протокол S/MIME

Протокол для безопасного обмена почтой через Интернет.

См. также: протокол

протокол SDP

Протокол, используемый интерфейсом TAPI для объявления многоадресных IP-конференций. Данный протокол описывает сеансы мультимедиа с целью инициирования сеансов, оповещения о них и приглашения на них. Дескрипторы SDP хранятся в Active Directory. Этот протокол описан в спецификации RFC 2327.

См. также: интерфейс TAPI; многоадресный; Active Directory; консорциум IETF; протокол

протокол SLIP

Прежний промышленный стандарт, поддерживаемый клиентом удаленного доступа Windows с целью обеспечения взаимодействия с другим коммуникационными программами.

См. также: удаленный доступ

протокол SMB

Протокол совместного использования файлов, позволяющий сетевым компьютерам получать доступ к файлам удаленных систем по различным протоколам. Протокол SMB (Server Message Block) определяет ряд команд, передающих данные с одного компьютера на другой. Протокол SMB использует четыре типа сообщений: управление сеансом, файл, принтер и сообщение.

протокол SMTP

Компонент набора протоколов TCP/IP; этот протокол управляет обменом сообщениями электронной почты между агентами передачи сообщений.

См. также: протокол; протокол TCP/IP

протокол SNMP

Сетевой протокол, используемый для управления сетями TCP/IP. Служба SNMP в Windows используется для предоставления сведений о состоянии узла в сети TCP/IP.

См. также: агент; протокол; служба; протокол TCP/IP

протокол SNTP

Протокол, используемый для синхронизации часов через Интернет. SNTP позволяет клиентским компьютерам синхронизировать свои часы с сервером времени через Интернет.

протокол SSL

Открытый стандарт для создания безопасных каналов подключения, предотвращающих утечку важных конфиденциальных сведений, таких как номера кредитных карт. Используется в основном для проведения электронных финансовых операций через Интернет, хотя предназначен для работы и с другими службами Интернета.

протокол TCP

Протокол управления передачей (Transmission Control Protocol).

протокол TCP/IP

Набор широко используемых в Интернете сетевых протоколов, поддерживающий связь между объединенными сетями, состоящими из компьютеров различной архитектуры и с разными операционными системами. Протокол TCP/IP включает в себя стандарты для связи между компьютерами и соглашения о соединении сетей и правилах маршрутизация сообщений.

См. также: протокол; протокол IP

протокол TFTP

Протокол загрузки начальных файлов, необходимых для запуска процесса установки.

См. также: протокол

протокол TLS

Стандартный протокол, используемый для обеспечения безопасности веб-коммуникаций в Интернете и интрасетях. Позволяет клиентам проверять подлинность серверов или (необязательно) серверам проверять подлинность клиентов. Также обеспечивает безопасный канал за счет шифрования соединений. Протокол TLS является самой последней и более безопасной версией протокола SSL.

См. также: протокол SSL; проверка подлинности; протокол

протокол UDP

Дополнительный компонент протокола TCP, поддерживающий выполняющуюся без подключений службу датаграмм, не гарантирующую ни доставку, ни правильную последовательность доставленных пакетов (аналогично протоколу IP).

См. также: датаграмма; протокол IP; пакет; служба

протокол VoIP

Метод передачи речи по локальным и глобальным сетям, а также по Интернету при помощи пакетов TCP/IP.

См. также: локальная сеть; протокол TCP/IP; глобальная сеть

протокол WebDAV (Web Distributed Authoring and Versioning)

Связанный с HTTP 1.1 прикладной протокол, позволяющий клиентам публиковать ресурсы в Интернете и управлять ими.

протокол проверки подлинности Kerberos V5

Механизм проверки подлинности, используемый для проверки подлинности пользователя или узла. Протокол Kerberos V5 является стандартной службой проверки подлинности для Windows 2000. Протокол Kerberos используется для проверки подлинности службами безопасности IP (IPSec) и контроля доступа QoS.

См. также: центр распространения ключей; сфера; билет службы; служба TGS; билет TGT

протокол проверки подлинности NTLM

Протокол проверки подлинности типа запрос-ответ. Протокол NTLM использовался по умолчанию для проверки подлинности по сети в Windows NT 4.0 и более ранних версиях. Он также поддерживается в Windows 2000, но не является используемым по умолчанию.

протокол резервирования ресурсов

Протокол передачи сигналов, позволяющий отправителю и получателю соединения устанавливать резервный канал для передачи данных с заданным качеством.

См. также: протокол

профиль оборудования

Набор значений параметров и характеристик конкретного оборудования компьютера. Эти данные могут быть использованы для настройки компьютера на работу с периферийными устройствами.

См. также: устройство

профиль пользователя

Файл, содержащий сведения о настройках для конкретного пользователя, таких как настройки рабочего стола, постоянные сетевые подключения и параметры приложений. Личные настройки каждого пользователя сохраняются в профиле пользователя, который используется Windows для настройки рабочего стола при каждом входе пользователя в систему.

процесс

Виртуальное адресное пространство и сведения об управлении, необходимые для выполнения программы.

См. также: сокет

прямое кабельное соединение

Соединение портов ввода-вывода двух компьютеров простым кабелем без использования модемов или других интерфейсных устройств. Как правило, прямое кабельное соединение осуществляется при помощи нуль-модемного кабеля.

См. также: порт ввода-вывода; нуль-модемный кабель

прямой доступ к памяти

Доступ к памяти без использования ресурсов микропроцессора. DMA часто используется для прямого обмена данными между памятью и периферийным устройством, таким как диск.

См. также: конфигурация оборудования

публичная сеть

Сеть кластера, поддерживающая взаимодействие между клиентом и кластером (с поддержкой взаимодействия между узлами или без нее).

См. также: кластер

пул импортированных носителей

Логическое объединение носителей данных, не каталогизированных компонентом «Съемные ЗУ». Для использования в приложении необходимо составить каталог импортированного носителя.

См. также: пул носителей; Съемные ЗУ

пул носителей

Логическое объединение съемных носителей, подчиняющихся одной политике управления. Пулы носителей используются приложениями для получения доступа к конкретным лентам или дискам в библиотеках, управляемых программой «Съемные ЗУ». Предусмотрено четыре пула носителей: свободные, импортированные, неопознанные и для конкретных приложений. Каждый пул может объединять либо носители, либо другие пулы.

См. также: пул свободных носителей; пул импортированных носителей; пул носителей архива; Съемные ЗУ

пул носителей архива

Логическое объединение носителей данных, зарезервированных для использования программой архивации Microsoft Windows. Для управления доступом к конкретным носителям в библиотеке используется компонент «Съемные ЗУ».

См. также: библиотека; пул носителей; Съемные ЗУ

пул принтеров

Несколько одинаковых принтеров, подключенных к одному серверу печати и функционирующих как единый принтер. При выводе документа задание печати попадает в первый доступный принтер пула.

См. также: задание печати; принтер

пул свободных носителей

Логическое объединение неиспользуемых носителей данных, которые могут быть задействованы приложениями или другими пулами носителей. Когда носитель больше не нужен приложению, он возвращается в пул свободных носителей, из которого может быть задействован снова.

См. также: пул носителей; Съемные ЗУ

путь сертификации

Непрерывная цепочка доверия, состоящая из сертификатов, выданных доверенными центрами сертификации, которая начинается с конкретного сертификата и заканчивается корневым центром сертификации в иерархии сертификации.

См. также: открытый ключ

путь сценария входа

Последовательность имен каталогов, определяющая расположение сценария входа. Во время входа пользователя в систему проверяющий сервер обычно ищет сценарий входа в систему (если таковой был связан с учетной записью пользователя) по следующему пути: СистемныйКорневойКаталог\System32\Repl\Import\Scripts.

См. также: сценарий входа; системный корневой каталог; учетная запись пользователя

Р

рабочая группа

Объединение компьютеров, предназначенное для упрощения поиска пользователями таких объектов, как принтеры и общие папки. Рабочие группы в Windows, в отличие от доменов, не обеспечивают централизованное предоставление учетных записей и проверку подлинности.

См. также: проверка подлинности; домен; учетная запись пользователя

рабочее предложение

Официальные документы консорциума IETF (Internet Engineering Task Force), определяющие характеристики протоколов, включенных в семейство TCP/IP.

См. также: консорциум IETF; протокол; протокол TCP/IP

рабочий набор страниц

Объем физической памяти, назначаемый процессу операционной системой.

рабочий стол

Рабочая область экрана, на которой отображаются окна (в том числе диалоговые), значки и меню.

развернуть

Увеличить окно до максимального размера, нажав кнопку Развернуть в правой части заголовка окна, либо нажав клавиши ALT+ПРОБЕЛ, а затем — клавишу Р.

См. также: свернуть; строка заголовка

раздел MSR

Необходимый раздел на каждом диске таблицы разделов GUID. Компоненты системы могут выделять части раздела MSR в новые разделы для собственных нужд. Например, при преобразовании базового диска таблицы разделов GUID система выделяет часть раздела MSR для использования в качестве раздела метаданных диспетчера локальных дисков. Размер раздела MSR варьируется в зависимости от размера диска таблицы разделов GUID. Для дисков размером менее 16 Гбайт раздел MSR имеет размер 32 Мбайт. Для дисков размером более 16 Гбайт раздел MSR имеет размер 128 Мбайт. Раздел MSR не отображается в диспетчере дисков, а пользователи не могут хранить данные в этом разделе или удалить его.

См. также: таблица разделов GUID; раздел диска

раздел диска

Часть физического диска, которая ведет себя как отдельное устройство. Для хранения данных на созданном разделе необходимо сначала отформатировать его и назначить букву диска.

Разделы на базовых дисках называют базовыми томами; к ним относятся основные разделы и логические диски. Разделы на динамических дисках называют динамическими; к ним относятся простые, чередующиеся, составные, зеркальные тома и тома RAID-5.

См. также: базовый диск; базовый том; буква диска; динамический том; дополнительный раздел; основной раздел; системный раздел

раздел каталога

Непрерывное поддерево каталога, образующее единицу репликации. Конкретная реплика всегда является репликой некоторого раздела каталога. Каталог имеет по крайней мере три раздела:

  • схема определяет классы объектов и атрибуты, содержащиеся в Active Directory;
  • конфигурация устанавливает контроллеры домена, топологию репликации и другие связанные параметры для контроллеров домена в рамках конкретной реализации Active Directory;
  • один или несколько доменов содержат фактические данные объектов каталога.

Контроллер домена всегда хранит разделы для схемы, конфигурации и своего собственного домена. Схема и конфигурация реплицируются в каждый контроллер домена в дереве доменов. Домен реплицируется только в контроллеры данного домена. Подмножество атрибутов для всех объектов домена реплицируется в глобальный каталог.

См. также: Active Directory; атрибут; домен; реплика; репликация

раздел реестра, ключ

Раздел реестра — папка, отображаемая в левой области окна редактора реестра. Раздел реестра может содержать подразделы и параметры. Например, Environment является разделом в кусте KKEY_CURRENT_USER.

Ключ — значение, используемое в системе безопасности IP (IPSec) в сочетании с алгоритмом шифрования данных. Параметры ключа безопасности IP можно настраивать для повышения безопасности.

См. также: системный реестр; подраздел

раздел сети

Состояние, в котором один или несколько узлов кластера не могут взаимодействовать с другими узлами кластера.

разделение

Команда портфеля, применяемая для разделения файла на копию в портфеле и копию вне портфеля.

различающееся имя

Имя, однозначно определяющее объект при помощи относительного различающегося имени объекта с добавлением имен объектов-контейнеров и доменов, содержащих объект. Различающееся имя определяет объект и его расположение в дереве. Каждый объект в Active Directory имеет различающееся имя. Следующее различающееся имя является типичным

CN=MyName,CN=Users,DC=Microsoft,DC=Com

Оно определяет объект пользователя MyName в домене microsoft.com.

См. также: Active Directory; домен; объект

разностная архивация

Копирование файлов, созданных или измененных со времени последнего обычного или добавочного архивирования. Файлы не отмечаются как архивированные (то есть, атрибут архивирования не снимается). При создании обычного и разностного архива для восстановления файлов и папок потребуется наличие и последнего обычного, и последнего разностного архива.

См. также: копирующая архивация; ежедневная архивация; добавочная архивация; обычная архивация

разностные данные

Сохраненные копии измененных данных, которые могут быть применены к исходному тому для создания его снимка.

См. также: том; мгновенные снимки состояния томов

разовый вход в систему

Процесс, позволяющий пользователю, имеющему учетную запись домена, один раз войти в систему при помощи пароля или смарт-карты и получить доступ к необходимому компьютеру.

См. также: домен; смарт-карта

разрешение

Правило, связанное с объектом и используемое для управления доступом пользователей к этому объекту. Разрешения предоставляются и аннулируются владельцем объекта.

См. также: объект; разрешения для принтеров; дескриптор безопасности; разрешения для общей папки; специальные разрешения на доступ

разрешение имен

Процесс сопоставления имен, удобных для работы пользователей, с числовыми IP-адресами, необходимыми для работы TCP/IP. Разрешение имен может осуществляться программными компонентами, такими как DNS и WINS.

См. также: система доменных имен (DNS); протокол TCP/IP; Служба WINS (Windows Internet Name Service)

разрешение экрана

Величина (измеряется в точках), определяющая количество информации, выводимое на экран монитора. Низкое разрешение, такое как 640 x 480, уменьшает область отображения и увеличивает отдельные элементы. Высокое разрешение, такое как 1024 x 768, увеличивает область отображения и уменьшает отдельные элементы.

См. также: точка

разрешения

Правило, связанное с объектом и используемое для управления доступом пользователей к этому объекту. Разрешения предоставляются и аннулируются владельцем объекта.

разрешения для общей папки

Разрешения, определяющие доступ пользователей к общему ресурсу в сети.

См. также: разрешение

разрешения для принтеров

Разрешения, определяющие тип доступа пользователя или группы к принтеру. Возможные разрешения на доступ к принтеру: «Печать»; «Управление принтерами» и «Управление документами».

См. также: разрешение

разъем IEEE 1394

Разъем, предназначенный для подключения высокоскоростных последовательных устройств. Разъем IEEE 1394 обычно располагается на задней стенке компьютера рядом с последовательным или параллельным портом.

Устройство, совместимое с IEEE 1394, можно присоединить к разъему, не выключая компьютер, и оно будет обнаружено операционной системой Windows, которая сообщит о готовности устройства к работе. Для отсоединения устройства также не требуется выключать компьютер, однако перед этим необходимо запустить мастер установки оборудования, чтобы уведомить Windows об этом действии. После этого Windows сообщит о возможности отсоединения устройства от компьютера.

Шина IEEE 1394 используется главным образом для подключения к компьютеру современного цифрового звукового и видеооборудования; однако некоторые жесткие диски, принтеры, сканеры и дисководы DVD-дисков могут быть подключены и при помощи разъема IEEE 1394.

раскладка клавиатуры

Соответствие букв и знаков национальных алфавитов клавишам клавиатуры. Появляющийся на экране символ зависит не только от нажатой клавиши, но и от текущей раскладки. После изменения раскладки клавиатуры отображаемые на экране символы могут не соответствовать тем, что указаны на клавишах.

распознавание речи

Способность интерпретировать произносимые слова и преобразовывать их в машинный текст. Программы распознавания речи позволяют вводить текст не с клавиатуры, а с помощью микрофона, подключенного к компьютеру.

распознавание рукописного ввода

Способность интерпретировать рукописный текст и преобразовывать его в машинный текст. Программы распознавания рукописного ввода позволяют вводить текст не с клавиатуры, а с помощью цифрового пера с планшетом или других устройств рукописного ввода.

распознаватель

Клиент DNS, используемый для поиска сведений, необходимых для разрешения имен DNS. Распознаватель может быть либо небольшой заглушкой (ограниченный набор программ, обладающих базовой функциональностью для работы с запросами), либо большим приложением, обеспечивающим дополнительные возможности поиска имен DNS, например кэширование.

См. также: кэширование; кэширующий распознаватель; система доменных имен (DNS)

растровые шрифты

Шрифты, сохраняемые в виде точечных рисунков. Растровый шрифт имеет конкретный размер и разрешение для конкретного принтера; знаки такого шрифта не могут масштабироваться или поворачиваться. Если принтер не поддерживает растровые шрифты, он не сможет их напечатать. Все пять шрифтов в этом списке являются растровыми: Courier, MS Sans Serif, MS Serif, Small, Symbol. Растровые шрифты также называются точечными.

См. также: шрифт; принтер

расширение администратора кластера

Программный компонент, обеспечивающий работу интерфейса программирования API расширений администратора кластера, который предоставляет возможность настройки ресурса нового типа.

См. также: API (application programming interface — интерфейс прикладного программирования); кластер; Администратор кластера

расширения BOOTP

Набор необязательных типов сведений, первоначально определенный в RFC 1497 для использования службой BOOTP и позднее реализованный в DHCP. Данные расширения образуют основной набор клиентских параметров, доступных и поддерживаемых большинством стандартных серверов DHCP и BOOTP.

См. также: протокол BOOTP

расширенный интерфейс микропрограмм

На компьютерах с процессорами Intel Itanium — интерфейс между микропрограммами, оборудованием и операционной системой компьютера. Расширенный интерфейс микропрограмм (EFI — Extensible Firmware Interface) определяет новый стиль раздела, называемый таблицей разделов GUID. EFI выполняет на компьютерах с процессором Itanium те же функции, что и базовая система ввода-вывода на компьютерах с процессорами x86. Однако расширенный интерфейс микропрограмм имеет дополнительные возможности, обеспечивающие запуск любой совместимой операционной системы и добавление драйверов EFI для новых загрузочных устройств без необходимости обновления микропрограммного обеспечения компьютера.

См. также: базовая система ввода-вывода; x86; таблица разделов GUID; Itanium

регион

Непрерывная область памяти на диске.

редактор способов ввода (IME)

Программы, предназначенные для ввода иероглифов азиатских языков при помощи стандартной 101-клавишной клавиатуры. Редактор способов ввода состоит из модуля, преобразующего нажатие клавиши в фонетические и идеографические знаки, и словаря наиболее часто используемых идеографических слов. При нажатии клавиш пользователем ядро редактора способов ввода пытается определить знак или знаки, в которые следует преобразовать нажатия клавиш.

режим DHCP

Параметры конфигурации адресов, назначаемые клиентам службой DHCP. Большинство параметров DHCP являются предопределенными и основываются на необязательных параметрах, предусмотренных документом Request For Comment (RFC) 1542 (дополнительные параметры могут быть добавлены поставщиками или пользователями).

См. также: протокол DHCP; служба

режим HMAC

Алгоритм проверки подлинности сообщений при помощи криптографических хеш-функций. HMAC, наряду с открытым шифровальным ключом, может использоваться в итеративной криптографической хеш-функции, такой как MD5 или SHA-1. Криптографическая сила шифрования HMAC зависит от свойств используемой хеш-функции.

См. также: алгоритм хеширования; MD5; алгоритм SHA-1

режим совместимости

Средство компьютера или операционной системы, позволяющее выполнять программы, созданные для другой системы. В режиме совместимости программы часто работают медленнее.

режим фильтрации

Метод компонента «Балансировка нагрузки сети», в котором входящий сетевой трафик кластера обрабатывается узлами самого кластера. Данная возможность может осуществляться отдельным сервером, согласованными узлами кластера или полностью отключаться.

См. также: кластер; узел сети; балансировка нагрузки

резервирование

Конкретный IP-адрес из допустимого диапазона, выделенный для постоянного использования конкретным клиентом DHCP. Резервирования производятся в базе данных DHCP при помощи диспетчера DHCP с использованием уникального идентификатора клиентского устройства.

Предоставление сетевых ресурсов, содержащихся в запросе на резервирование RSVP (Resource Reservation Protocol) службы контроля допуска.

См. также: протокол DHCP; аренда IP-адреса; протокол резервирования ресурсов; область; IP-адрес

резервный контроллер домена

Компьютер в домене Windows NT Server 4.0 или более ранней версии, работающий под управлением операционной системы Windows NT Server, который получает копию базы данных каталога домена, содержащую все сведения об учетных записях и политике безопасности для домена.

Для этой копии периодически и автоматически выполняется синхронизация с основной копией, находящейся на основном контроллере домена. Резервный контроллер выполняет также проверку подлинности входящих пользователей и по мере необходимости может быть назначен основным контроллером домена. В одном домене может существовать несколько резервных контроллеров домена. Резервные контроллеры Windows NT 3.51 и 4.0 могут участвовать в домене Windows 2000, если он настроен на работу в смешанном режиме.

См. также: основной контроллер домена

резидентная программа

Программа для MS-DOS, которая остается загруженной в память даже когда не выполняется, что позволяет быстро вызвать ее для выполнения конкретной задачи во время выполнения другого приложения.

См. также: MS-DOS

результат

Конечный объект сопоставления корня или ссылки DFS, соответствующий физической папке, к которой открыт совместный доступ по сети.

реплика

Папка в наборе репликации.

См. также: набор репликации; топология репликации

репликация

Процесс копирования данных из хранилища или из файловой системы на несколько компьютеров для синхронизации данных. Active Directory обеспечивает репликацию с несколькими хозяевами между контроллерами домена в пределах данного домена. Во всех контроллерах домена разрешено сохранение изменений в реплике каталога. Это позволяет обновлять любые реплики в данном домене. Служба репликации автоматически копирует изменения из данной реплики во все другие реплики.

См. также: Active Directory; реплика; политика репликации; топология

репликация с несколькими хозяевами

Модель репликации, в которой любой контроллер домена принимает и реплицирует изменения каталога в любой другой контроллер домена. Она отличается от других моделей репликации, в которых один компьютер хранит единственную изменяемую копию каталога, а другие компьютеры хранят резервные копии.

См. также: контроллер домена; репликация

ресурс

Некоторая часть компьютера или сети, такая как диск, принтер или память, которая может быть предоставлена выполняющейся программе или процессу.

Любой из четырех системных компонентов в диспетчере устройств, управляющих работой устройств компьютера. Это могут быть линии запросов на прерывание (IRQ), каналы прямого доступа к памяти (DMA), порты ввода-вывода и адреса памяти.

Физический или логический элемент кластера серверов, для которого возможны: управление, подключение, отключение и перемещение между узлами. Ресурс всегда принадлежит только одному узлу.

См. также: прямой доступ к памяти; порт ввода-вывода; линии запросов на прерывание; адрес памяти; отключенный; подключенный; ресурс; кластер серверов

ресурс IP-адреса

32-разрядное число, разделенное точками, представляющее IP-адрес и поддерживаемое библиотекой ресурсов Windows как ресурс кластера.

См. также: библиотека ресурсов; IP-адрес

ресурс диспетчера очереди печати

Очереди печати, предоставляющие доступ к сетевому принтеру по IP-адресу, а не по индивидуальному имени. Диспетчеры очереди печати поддерживаются библиотекой ресурсов как ресурсы кластера.

См. также: диспетчер очереди печати; библиотека ресурсов; IP-адрес

ресурс кворума

Ресурс, выбранный для обслуживания конфигурационных данных, необходимых для восстановления кластера. Эти данные содержат все изменения, сделанные в базе данных кластера. Ресурс кворума обычно доступен для других ресурсов кластера, так что любой узел кластера имеет доступ к самым последним изменениям в базе данных. По умолчанию в кластере предусмотрен только один ресурс кворума.

См. также: кластер серверов

ресурс общего доступа к файлам

Файловый ресурс, доступный по сети, который поддерживается библиотекой ресурсов как ресурс кластера.

См. также: библиотека ресурсов

ресурс сервера IIS

Обозначение экземпляра сервера IIS, поддерживающего службы WWW и FTP. Экземпляры сервера IIS поддерживаются библиотекой ресурсов как ресурсы кластера. Они могут зависеть от ресурсов IP-адреса, сетевого имени и физического диска. Сведения доступа для экземпляров сервера не перемещаются при сбое.

См. также: зависимость; перемещение при сбое; библиотека ресурсов

ресурс сетевого имени

Имя устройства, существующего в сети и поддерживаемого библиотекой ресурсов Windows как ресурс кластера.

См. также: библиотека ресурсов

ресурс службы DHCP

Тип ресурса, предоставляющий службы DHCP из кластера.

См. также: кластер; протокол DHCP

ресурс универсальной службы

Служба Windows, поддерживаемая библиотекой ресурсов как ресурс кластера.

См. также: библиотека ресурсов

ресурс физического диска

Диск в устройстве хранения данных кластера. Физические диски поддерживаются библиотекой ресурсов как ресурсы кластера.

См. также: библиотека ресурсов

родительский домен

Домены, расположенные в дереве пространства имен DNS или Active Directory непосредственно над другими производными доменными именами (дочерними доменами). Например, microsoft.com мог бы быть родительским доменом дочернего домена example.microsoft.com.

См. также: домен; система доменных имен (DNS)

родительский объект

Объект, в котором размещаются другие объекты. Понятие родительского объекта связано с иерархией объектов. Например, объект папка входит в некоторую структуру папок и файлов. Объект может быть как родительским, так и дочерним. Например, подпапка с файлами является как дочерним объектом по отношению к своей папке, так и родительским объектом по отношению к своим файлам.

См. также: дочерний объект; объект

рукописная форма

Возможность, позволяющая вводить рукописный текст в исходном виде. Вместо преобразования рукописного текста в печатный, он преобразуется в графический объект и отображается, как написанный от руки. Например: hello.

С

с двумя операционными системами

Конфигурация компьютера, в которой может загружаться любая из двух различных операционных систем.

См. также: загрузка системы; с несколькими операционными системами; среда загрузки

с несколькими операционными системами

Компьютер, на котором могут выполняться две или несколько операционных систем.

См. также: с двумя операционными системами; среда загрузки

сайт

Одна или несколько подсетей TCP/IP, соединенных надежной и быстрой связью. Сайт позволяет администраторам быстро и просто настроить топологию доступа и репликации Active Directory на основании физической структуры сети. При входе в систему клиенты Active Directory ищут серверы Active Directory на том же сайте, где находится пользователь.

См. также: подсеть; Active Directory; топология репликации; протокол TCP/IP

сбой страницы

Прерывание, происходящее при попытке программы прочитать или записать данные в область виртуальной памяти, имеющую пометку Отсутствует.

Параметр диспетчера задач; число обращений к диску для загрузки данных, не найденных в ОЗУ. Это значение суммируется с момента запуска процесса.

См. также: изменение количества сбоев страниц; Диспетчер задач; виртуальная память

сведения о конфигурации диска

Сведения в реестре Windows о присвоенных буквах дисков, простых томах, чередующихся томах, зеркальных томах, составных томах и томах RAID-5. Конфигурацию диска можно изменить в окне управления дисками.

См. также: зеркальный том; том RAID-5; системный реестр; простой том; составной том; том

свернуть

Уменьшить размер окна до размера кнопки на панели задач, нажав кнопку Свернуть (в правой части заголовка окна), либо нажав клавиши ALT+ПРОБЕЛ, а затем — клавишу С.

См. также: развернуть; строка заголовка

свободное пространство

Пространство, доступное для создания логических дисков в пределах дополнительного раздела.

См. также: дополнительный раздел; логический диск; незанятое место

свойство

Характеристика или параметр класса объектов или устройств. Примеры свойств файлов Microsoft Word: Размер, Создан, Символов.

См. также: кэш свойств; значение свойства; тег

связанный объект

Объект, вставленный в документ, но остающийся в исходном файле. Связанные данные автоматически обновляются при их изменении в исходном документе. Если требуется изменить связанные данные, дважды щелкните их. На экране появятся меню и панели инструментов программы, в которой эти данные были созданы. Если оба документа находятся на одном компьютере, то изменения, вносимые в связанные данные, будут также отражаться в исходном документе.

См. также: внедренный объект; OLE; упакованный объект; исходный документ

связывающие записи

Записи ресурсов для данных, находящихся вне зоны, используемые для предоставления полезных сведений по обнаружению серверов DNS, которые были делегированы конкретным дочерним доменам, производным от домена происхождения зоны. Такие записи применяются для связывания зон вместе и обеспечения эффективного делегирования и перенаправления для других серверов DNS при выполнении рекурсивного просмотра с целью полного разрешения имени.

См. также: делегирование; DNS-сервер; домен происхождения; отслеживание связей; запись ресурса; зона

связь установлена, пользователь проверен

Состояние пользователя, когда было установлено телефонное соединение и пользователь ввел правильные имя пользователя и пароль. Если для пользователя разрешен ответный вызов, и он его запросил, то соединение сопровождается фазой ответного вызова. Если фаза ответного вызова сопровождается фазой ожидания звонка, значит сервер не смог связаться с пользователем по заданному номеру. Возможно, пользователь предоставил неправильный номер (если номер ответного вызова задается пользователем), или была выполнена попытка незаконного доступа к сети (если вызов осуществляется по заранее определенному номеру).

См. также: ответный вызов по предустановленному номеру; ответный вызов по номеру, задаваемому пользователем

сеанс

Логическое подключение, создаваемое между двумя узлами для обмена данными. Для обеспечения надежной отправки данных сеансы обычно используют контроль за правильностью порядка их передачи и механизм подтверждений.

Применительно к трафику TCP/IP — набор клиентских запросов, направленных на сервер. Такие запросы могут быть вызваны множественными, возможно параллельными, подключениями TCP. Программа сервера иногда ведет сведения о состоянии между запросами. Чтобы сохранить доступ к состоянию сервера, компонент «Балансировка нагрузки сети» направляет все запросы сеанса на один и тот же узел кластера.

См. также: клиентский запрос; балансировка нагрузки; сервер; протокол TCP/IP

сектор стандартизации ITU-T

Сектор международного телекоммуникационного союза (ITU), ответственный за телекоммуникационные стандарты. ITU-T заменяет Comite Consultatif International Telegraphique et Telephonique (CCITT). В область его ответственности входят стандартизация операций и конструкций модемов, а также стандартизация протоколов для сетей и факсимильной связи. ITU является международной организацией, в рамках которой государственные органы и частные лица приводят в соответствие глобальные телекоммуникационные сети и службы.

сервер

Обычно — компьютер, предоставляющий общие ресурсы пользователям сети.

См. также: клиент; общий ресурс

сервер DHCP

Компьютер, на котором выполняется служба Microsoft DHCP, обеспечивающая динамическое распределение IP-адресов и связанных данных для DHCP-клиентов.

См. также: протокол DHCP; служба; IP-адрес

сервер MCS

Служба, управляющая группами многоадресной рассылки и распределяющая по клиентам этих групп данные рассылки через многоточечные подключения.

См. также: служба; неконцентрирующий режим

сервер времени

Сервер, периодически синхронизирующий время на всех компьютерах сети. Это обеспечивает правильность значений времени, используемых сетевыми службами и локальными функциями.

сервер конфигурации эмуляции локальной сети

Служба, назначающая отдельных клиентов в конкретные эмулированные локальные сети, направляя их на сервер эмуляции локальной сети (LES).

См. также: эмулированная локальная сеть; эмуляция локальной сети; сервер эмуляции локальной сети; служба

сервер очереди сообщений

Компьютер в системе «Очередь сообщений» (ранее называлась MSMQ), предоставляющий клиентским компьютерам услуги очереди сообщений, маршрутизации и Active Directory. Серверы очередей сообщений могут использоваться для:

  • маршрутизации сообщений и концентрации сеансов для независимых клиентов;
  • маршрутизации сообщений между узлами по маршрутным ссылкам;
  • создания очередей и хранения сообщений для зависимых клиентов;
  • доступа к данным Active Directory (при установке на контроллере домена Windows).

См. также: Active Directory; Зависимый клиент; независимый клиент; маршрутная ссылка; службы маршрутизации; концентрация сеансов

сервер папки обмена

Системная служба поддержки папки обмена, позволяющая просматривать страницы папок обмена удаленных компьютеров.

сервер печати

Компьютер, предназначенный для управления принтерами в сети. Сервером печати может быть любой компьютер сети.

сервер туннеля

Сервер или маршрутизатор, завершающий туннели и перенаправляющий поток данных узлам конечной сети.

См. также: узел сети; маршрутизатор; сервер; туннель

сервер удаленного доступа

Компьютер с операционной системой Windows, на котором выполняется служба «Маршрутизация и удаленный доступ», настроенный для предоставления удаленного доступа.

См. также: удаленный доступ; ответный вызов по номеру, задаваемому пользователем

сервер эмуляции локальной сети

Центральное место управления эмулированной локальной сетью (ELAN). Данный сервер обеспечивает объединение клиентов в эмулированную локальную сеть и сопоставляет адреса локальной сети с адресами сети ATM.

См. также: ATM (Asynchronous Transfer Mode — асинхронный режим передачи); эмулированная локальная сеть; эмуляция локальной сети

сертификат

Цифровой документ, широко используемый для проверки подлинности и безопасного обмена данными в открытых сетях, таких как Интернет, экстрасети и интрасети. Сертификат связывает открытый ключ с объектом, хранящим соответствующий закрытый ключ. Сертификаты имеют цифровые подписи, поставленные выдавшими центрами сертификации, и могут предоставляться пользователю, компьютеру или службе. Наиболее широко применяемый формат для цифровых сертификатов определяется международным стандартом ITU-T X.509 версии 3.

См. также: сектор стандартизации ITU-T; центр сертификации; закрытый ключ; открытый ключ; служба

сертификат X.509v3

Третья версия рекомендации ITU-T на X.509 для синтаксиса и формата сертификатов. Стандартный формат, используемый Windows XP в процессах, связанных с сертификатами.

Сертификат X.509 содержит открытый ключ и сведения о лице или объекте, которому выдан сертификат, сведения о самом сертификате, а также дополнительные сведения о выдавшем его центре сертификации (ЦС).

См. также: сектор стандартизации ITU-T; сертификат; центр сертификации; открытый ключ

сетевая базовая система ввода-вывода

Интерфейс программирования (API) для использования программами в локальной сети. NetBIOS предоставляет программам единый набор команд для запросов к службам нижнего уровня, которые требуются для управления именами, проведения сеансов и передачи данных между узлами сети.

См. также: API (application programming interface — интерфейс прикладного программирования); базовая система ввода-вывода; локальная сеть; служба

сетевое имя

Имя общего ресурса на сервере. Каждая общая папка на сервере имеет сетевое имя, применяемое пользователями ПК для ссылок на эту папку. Пользователи компьютеров Macintosh используют соответствующее папке имя тома Macintosh, которое может совпадать с сетевым именем.

сетевое подключение по инфракрасной связи

Прямое или входящее сетевое подключение к серверу удаленного доступа при помощи инфракрасного порта.

См. также: инфракрасный порт

сетевой адаптер

Устройство, соединяющее компьютер с сетью. Это устройство также называют сетевой платой или платой сетевого интерфейса (NIC).

сетевой носитель

Тип соединения кабелей и протоколов нижнего уровня, используемых для передачи и приема пакетов, например Ethernet, FDDI и Token Ring.

Сетевые подключения

Компонент, предназначенный для получения доступа к сетевым ресурсам и функциям в локальной сети или с помощью удаленного доступа. Папка «Сетевые подключения» позволяет создавать, настраивать, сохранять и контролировать сетевые подключения.

сеть

Группа компьютеров и других устройств, таких как принтеры и сканеры, соединенных линиями связи, позволяющими всем устройствам взаимодействовать друг с другом. Сети могут быть маленькими или большими, соединенными постоянно (при помощи кабелей) или временно (по телефонным линиям или беспроводным каналам). Самой большой сетью является Интернет, глобальная группа сетей.

См. также: сетевой адаптер

сеть B-ISDN

Коммуникационный стандарт ITU-T для высокоскоростных сетей, предоставляющих новые службы, включая обмен голосовыми, цифровыми и видеоданными, в одной и той же сети.

См. также: сектор стандартизации ITU-T

сеть Ethernet

Стандарт IEEE 802.3 для сетей с состязательным доступом. Сеть Ethernet использует топологию шины или звезды и метод управления доступом CSMA/DC (Carrier Sense Multiple Access with Collision Detection — множественный доступ с контролем несущей и обнаружением столкновений) для регуляции трафика по линиям связи. Сетевые узлы связаны коаксиальным или волоконно-оптическим кабелем либо витой парой. Данные передаются кадрами переменного размера, содержащими управляющую и адресную информацию, а также до 1500 байтов данных. Стандарт Ethernet обеспечивает передачу данных без высокочастотных модуляций на скорости 10 мегабитов (10 миллионов битов) в секунду.

сеть ISDN

Цифровая телефонная линия с высокой пропускной способностью. В Северной Америке услуги ISDN (Integrated Services Digital Network) доступны в двух формах: вариант BRI (Basic Rate Interface) — 2 B-канала на 64 Кбит/c и D-канал на 16 Кбит/c; вариант PRI (Primary Rate Interface) — 23 B-канала на 64 Кбит/c и D-канал на 64 Кбит/c. Телефонная компания должна подключить к линии ISDN как вызывающий, так и вызываемый узел.

См. также: B-канал; D-канал; многоканальная связь; идентификатор SPID; тип коммутатора

сеть PSTN

Доступные повсеместно стандартные аналоговые телефонные линии.

сеть по умолчанию

Физическая сеть (в среде Macintosh), в которой процессы на сервере представляются узлами, а сам сервер отображается пользователям. Сеть по умолчанию должна быть единственной, к которой подключен этот сервер. Только серверы в объединенных сетях AppleTalk Phase 2 могут иметь сети по умолчанию.

См. также: объединенная сеть, Интернет

симметричное шифрование

Алгоритм шифрования, требующий для шифрования и расшифровки один и тот же секретный ключ. Благодаря своей скорости, симметричное шифрование обычно используется, когда отправителю необходимо зашифровать большое количество данных. Симметричное шифрование называется также шифрованием с применением секретных ключей.

См. также: шифрование с применением открытых ключей

синхронизация

Последовательность сигналов подтверждения связи, устанавливаемой между компьютерами или другими устройствами. Аппаратная синхронизация — это обмен сигналами по определенным линиям (отличным от линий данных), во время которого каждое устройство обозначает свою готовность к отправке или получению данных. В программной синхронизации применяются сигналы по тем же линиям, которые используются для передачи данных, аналогично связи между модемами по телефонным каналам.

синхронизация

Согласование различий между файлами, хранящимися на одном компьютере, и версиями тех же файлов на другом компьютере. После устранения различий оба набора файлов обновляются.

система RAID

Методика стандартизации и классификации отказоустойчивых дисковых систем. Существуют различные уровни RAID с различными сочетаниями производительности, надежности и стоимости. Некоторые серверы поддерживают три уровня RAID: уровень 0 (чередование), уровень 1 (зеркальное отображение) и уровень 5 (дисковые массивы RAID-5).

См. также: зеркальный том; том RAID-5; отказоустойчивость

система доменных имен (DNS)

Иерархическая распределенная база данных, содержащая сопоставления доменных имен DNS с различными типами данных, таких как IP-адреса. DNS позволяет находить компьютеры и службы по понятным именам, а также просматривать другие сведения из базы данных.

См. также: домен; служба; протокол TCP/IP; IP-адрес

система знаков Юникод

Международная система стандартных наборов знаков, являющаяся частью стандарта Юникод. Наиболее полной существующей версией системы UCS является UCS?2, которая определяет 16-битные коды знаков, принятые к настоящему моменту и используемые для кодирования алфавитов большинства языков мира.

См. также: формат UTF-8; кодировка ASCII; Юникод

система управления

Подключенный к сети обслуживающий компьютер, выполняющий программное обеспечение управления сетью по протоколу SNMP. Такое программное обеспечение запрашивает данные от агентов SNMP. Система управления называется также консолью управления.

системная база данных NetWare

База данных Novell NetWare 3.x, содержащая учетные данные пользователей и групп.

системная очередь

Очередь, в которой размещаются различные административные сообщения системы «Очередь сообщений». Система ведет до пяти системных очередей; все они являются частными. Системные очереди не могут удаляться.

См. также: Очередь сообщений; очередь; частная очередь; системная очередь

системная политика

Политика Windows NT 4.0, основанная на параметрах реестра, созданная при помощи Poledit.exe (редактором системной политики).

См. также: политика; системный реестр

системная сеть

Конфигурация сети, обычно в отдельной подсети IP, обеспечивающая для данных прямой путь к оборудованию системы.

См. также: подсеть

системная таблица управления доступом

Часть дескриптора безопасности объекта, определяющая перечень проверяемых событий для пользователя или группы. Примерами таких событий являются: доступ к файлам, вход в систему, выключение системы.

См. также: избирательная таблица управления доступом; событие; объект; дескриптор безопасности

системное оповещение

Средство определения момента, когда значение заданного счетчика становится больше или меньше указанного порога, и уведомления об этом пользователя службой сообщений.

См. также: служба сообщений

системные файлы

Файлы, используемые для загрузки, настройки и работы операционной системы. Как правило, системные файлы никогда не должны удаляться или перемещаться.

системный диск

Диск, содержащий системные файлы MS-DOS, необходимые для запуска MS-DOS.

См. также: MS-DOS

системный корневой каталог

Путь и папка, где находятся системные файлы Windows. Обычно это C:\Windows, однако при установке Windows можно указать другие диск и папку. Для представления фактической папки с системными файлами Windows можно использовать переменную %systemroot%. Для открытия системного корневого каталога нажмите кнопку Пуск, выберите команду Выполнить, введите %systemroot% и нажмите кнопку OK.

системный объект

Логическая группа счетчиков в системном мониторе, связанная с наблюдаемым ресурсом или службой.

См. также: системный счетчик

системный раздел

Раздел, содержащий файлы поддержки оборудования, необходимые для загрузки Windows, например: Ntldr, Osloader, Boot.ini, Ntdetect.com. Раздел может быть (но необязательно) одновременно как системным, так и загрузочным.

См. также: загрузочный раздел; раздел диска

системный раздел EFI

На компьютерах с процессорами Itanium — часть диска таблицы разделов GUID, отформатированная для файловой системы FAT и содержащая файлы, необходимые для загрузки компьютера. Каждый компьютер с процессором Itanium должен иметь по крайней мере один диск таблицы разделов GUID с системным разделом EFI. Системный раздел EFI служит для тех же целей, что и системный том на компьютерах с процессорами x86.

См. также: расширенный интерфейс микропрограмм; таблица разделов GUID; раздел MSR; Itanium; x86

системный реестр

База данных для хранения сведений о конфигурации компьютера. Реестр содержит сведения, к которым Windows постоянно обращается во время работы, а именно:

  • профили всех пользователей;
  • данные об установленных программах и типах документов, создаваемых каждой программой;
  • значения свойств для папок и значков программ;
  • конфигурация оборудования, установленного в операционной системе;
  • данные об используемых портах.

Реестр имеет иерархическую древовидную структуру, состоящую из разделов, подразделов, кустов и записей реестра.

См. также: куст; раздел реестра, ключ; предельный размер реестра; ветвь; параметр реестра

системный счетчик

Элемент данных в системном мониторе, связанный с объектом производительности. Для каждого выбранного счетчика системный монитор отображает значение, соответствующее отдельному параметру производительности объекта.

См. также: системный объект

системный том

Том, содержащий файлы поддержки оборудования, необходимые для загрузки Windows на компьютерах с процессорами семейства x86 средствами базовой системы ввода-вывода (BIOS). Том может быть (но необязательно) одновременно как системным, так и загрузочным.

См. также: базовая система ввода-вывода; загрузочный том; том; x86

скорость передачи

Скорость передачи данных через модем. Скорость передачи определяется числом изменений состояния линии. Это значение равно числу битов, передаваемых в секунду, только в том случае, если каждый сигнал соответствует одному переданному биту данных.

Для осуществления обмена данными модемы должны работать на одинаковой скорости. Если скорость одного модема выше чем скорость другого, то более быстрый модем обычно изменяет скорость, чтобы она соответствовала скорости более медленного модема.

См. также: бит в секунду; модем (модулятор/демодулятор)

словарная атака

Метод подбора пароля или PIN-кода пользователя путем последовательного перебора слов из словаря.

служба

Программа или процесс, выполняющий конкретную системную функцию по поддержке других программ, особенно на низком (близком к аппаратному) уровне. Если доступ к службам осуществляется по сети, они могут быть опубликованы в Active Directory, что упрощает их администрирование и использование. Примеры служб: диспетчер учетных записей безопасности, служба репликации файлов, служба маршрутизации и удаленного доступа.

См. также: Active Directory; протокол DHCP; идентификатор SPID

Служба «ИБП»

Служба, управляющая подключенным к компьютеру источником бесперебойного питания (ИБП).

См. также: служба

служба ISM

Служба, поддерживающая транспорты для асинхронного обмена сообщениями между узлами. Каждый транспорт выполняет две основные функции: приемо-передача и топологические запросы (например, какие узлы соединены данным транспортом и какова стоимость соединения). В состав Windows входят две службы межузлового обмена сообщениями — RPC и SMTP (почта).

См. также: служба; протокол SMTP; удаленный вызов процедур

служба LPD

Служба сервера печати, получающая документы (задания печати) от программ LPR, выполняемых клиентскими системами.

См. также: программа LPR; задание печати; сервер печати; служба

служба MARS

Служба сопоставления IP-адресов многоадресной рассылки адресам ATM клиентов, входящих в группу многоадресной рассылки. Для распределения данных многоадресной рассылки через многоточечные подключения MARS может работать совместно с MCS и клиентами.

См. также: ATM (Asynchronous Transfer Mode — асинхронный режим передачи); сервер MCS; IP-адрес

служба TGS

Служба Kerberos V5, предоставляемая центром распространения ключей (KDC) Kerberos V5, которая выдает билеты, позволяющие пользователям проверять подлинность служб домена.

См. также: протокол проверки подлинности Kerberos V5; центр распространения ключей; билет службы; билет TGT

Служба WINS (Windows Internet Name Service)

Программная служба, динамически сопоставляющая IP-адреса именам компьютеров (именам NetBIOS). Это позволяет пользователям осуществлять доступ к ресурсам по именам, а не по IP-адресам, распознавание и запоминание которых труднее. Серверы WINS обеспечивают поддержку клиентов с операционными системами Microsoft Windows NT 4.0 и более ранних версий.

См. также: система доменных имен (DNS); сетевая базовая система ввода-вывода; WINS-прокси; ресурс; служба; WINS-ресурс; IP-адрес

служба журнала событий

Служба, выполняющая регистрацию событий в системном журнале, журнале безопасности и журнале приложений. Служба журнала событий вызывается в окне просмотра событий.

См. также: Просмотр событий; событие; служба

служба каталогов

Источник сведений каталога, а также служба, обеспечивающее доступ к этим сведениям и их использование. Служба каталогов позволяет находить объекты по любому из их атрибутов.

служба кластеров

Обязательный программный компонент, управляющий всеми элементами работы кластера и обслуживающий его базу данных. Каждый узел кластера серверов выполняет один экземпляр службы кластеров.

См. также: кластер серверов; кластер

служба обозревателя сети

Служба, поддерживающая текущий список компьютеров, а также предоставляющая этот список по запросу приложениям. Обозреватель компьютеров выводит также списки компьютеров в диалоговых окнах Мое сетевое окружение, Выбор компьютера и Выбор домена, а также (только для Windows 2000 Server) в окне диспетчера серверов.

См. также: служба

служба оповещения

Служба, используемая сервером и другими службами для уведомления пользователей и компьютеров о происходящих системных событиях. Для работы службы оповещения необходима служба сообщений.

См. также: административные оповещения; служба сообщений; служба

служба сетевого DDE

Служба, предоставляющая сетевой транспорт и защиту для сеансов связи DDE.

См. также: динамический обмен данными; служба

служба сообщений

Компонент, отвечающий за отправку и прием сообщений администраторов или службы оповещения.

См. также: служба оповещения; системное оповещение; служба

служба текстового ввода

Программа, обеспечивающая ввод и редактирование текста пользователем. Службы текстового ввода включают раскладки клавиатур, программы распознавания рукописного ввода и речи, а также редакторы методов ввода (IME). Редакторы методов ввода (IME) служат для ввода с клавиатуры знаков восточно-азиатских языков.

служба факсов

Системная служба, обеспечивающая работу с факсимильными сообщениями для локальных и удаленных клиентов. Она позволяет получать и отправлять документы, а также использовать мастер рассылки факсов и электронную почту.

См. также: служба

службы IIS

Программные службы, поддерживающие создание, настройку и управление веб-узлами, а также другие средства Интернета. Службы IIS включают протоколы NNTP, FTP и SMTP.

См. также: протокол FTP; протокол NNTP; протокол SMTP

службы NDS

Распределенная база данных в сетях Novell NetWare 4.0, содержащая сведения о каждом ресурсе сети и предоставляющая доступ к этим ресурсам.

службы маршрутизации

Служба маршрутизации сообщений сервера системы «Очередь сообщений». При соответствующей настройке эта служба может применяться для:

  • организации связи между компьютерами, использующими разные сетевые протоколы;
  • уменьшения числа сеансов при использовании в качестве шлюза для всех входящих или исходящих сообщений независимых клиентов;
  • маршрутизации сообщений между узлами посредством маршрутных ссылок.

См. также: независимый клиент; служба; Очередь сообщений; сервер очереди сообщений; маршрутная ссылка; концентрация сеансов

службы удаленной установки

Программные службы, позволяющие администратору осуществлять удаленную настройку клиентских компьютеров без посещения соответствующих рабочих мест. Клиентские компьютеры должны поддерживать удаленную загрузку.

См. также: хранилище единственных копий

смарт-карта

Устройство размером с кредитную карту, используемое на предприятиях в сочетании с кодом доступа для проверки подлинности на основе сертификатов и разового входа в систему. На смарт-картах безопасно хранятся сертификаты, открытые и закрытые ключи, пароли и другие личные сведения. Для чтения смарт-карт используются специальные устройства, подключаемые к компьютерам.

См. также: проверка подлинности; разовый вход в систему; устройство чтения смарт-карт

снять флажок

Отключить параметр путем снятия галочки с флажка. Чтобы снять флажок, следует щелкнуть установленный флажок или выбрать флажок и нажать клавишу ПРОБЕЛ.

событие

Любое существенное событие в системе или приложении, о котором уведомляются пользователи или добавляется запись в журнал.

сокет

Идентификатор конкретной службы на конкретном узле сети. Сокет состоит из адреса узла и номера порта, используемого службой. Например, порт 80 на узле Интернета обозначает веб-сервер. Существует два типа сокетов: потоки (двунаправленные) и датаграммы.

См. также: датаграмма; процесс; сокет без обработки; порт

сокет UDP

Сокет, передающий датаграммы по протоколу UDP (User Datagram Protocol).

См. также: датаграмма; сокет; протокол UDP

сокет без обработки

Сокет, обеспечивающий прямой доступ к сетевым протоколам нижнего уровня.

См. также: сокет

сообщение

Единица обмена информацией между компьютерами, на которых запущена система «Очередь сообщений». Содержимое сообщения (текст или двоичные данные) определяется приложением, производящим отправку. Все сообщения, включая сообщения состояния, размещаются в очередях компьютеров.

См. также: Очередь сообщений

сообщение отчета

Сообщение в системе «Очередь сообщений», содержащее сведения о состоянии и отправляемое в очередь отчетов на исходном компьютере. Примеры: тестовые сообщения и сообщения для отслеживания маршрутов.

См. также: Очередь сообщений; очередь отчетов

сообщение подтверждения

Класс сообщений в системе «Очередь сообщений»; сообщение прибыло или было загружено конечным приложением (положительное подтверждение) или произошла ошибка до того, как исходное сообщение могло быть загружено (отрицательное подтверждение). Такие сообщения отправляются в очереди администрирования на исходном компьютере.

См. также: очередь администрирования; Очередь сообщений

сопоставить

Преобразовать одно значение в другое. В системах с виртуальной памятью компьютер может сопоставить виртуальному адресу физический адрес.

составной справочный объект

Объекты, в которых хранятся сведения Active Directory о разделах каталогов и внешних службах каталогов. Примером внешней службы каталогов является другой LDAP-совместимый каталог.

См. также: Active Directory; раздел каталога; протокол LDAP

составной том

Динамический том, включающий дисковое пространство нескольких физических дисков. Размер составного тома можно увеличить, расширив том на дополнительные динамические диски. Новые составные тома могут создаваться только на динамических дисках. Составные тома не являются отказоустойчивыми и для них не предусмотрено создание зеркальных томов.

См. также: динамический диск; динамический том; отказоустойчивость; зеркальный том; простой том; том

состояние перепривязки

Состояние, используемое клиентами DHCP для продления и обновления своих аренд адресов при завершении срока действия текущей аренды. В нем клиент осуществляет поиск в сети любого сервера DHCP, который может либо обновить, либо заменить текущую конфигурацию аренды. Состояние перепривязки начинается по истечении 87,5 % от срока аренды IP-адреса.

См. также: протокол DHCP; аренда IP-адреса

специальные разрешения на доступ

Специальный набор разрешений для томов NTFS. Пользователь имеет возможность изменять разрешения на файлы и каталоги, выбирая отдельные компоненты стандартного набора разрешений.

См. также: том; разрешение; файловая система NTFS

список доверия сертификатов

Список доверия сертификатов — это подписанный список сертификатов корневых центров сертификации, признанных администратором пригодными для определенных целей, например для проверки подлинности клиента или защиты электронной почты.

См. также: сертификат; центр сертификации; корневой сертификат

список зон

В среде Macintosh список зон включает все зоны, определенные для конкретной сети. Список зон не следует путать с зонами системы DNS.

См. также: система доменных имен (DNS); зона

список отзыва сертификатов

Документ, опубликованный и обновляемый центром сертификации, содержащий отозванные сертификаты.

См. также: сертификат; центр сертификации

список уведомления

Список, составляемый основным хозяином для зоны других серверов DNS, уведомляемых при ее изменении. Список уведомления состоит из IP-адресов для серверов DNS, настроенных в качестве вторичных хозяев этой зоны. Когда указанные серверы уведомляются об изменении зоны, они инициируют зонную передачу с другим сервером DNS и обновляют зону.

См. также: DNS-сервер; основной хозяин; вторичный хозяин; зона; зонная передача

спящий режим

Состояние, в котором компьютер завершает работу после сохранения всего содержимого памяти на жестком диске. При выводе компьютера из спящего режима все открытые до этого приложения и документы восстанавливают свое состояние.

См. также: ждущий режим

среда загрузки

Конфигурация компьютера с двумя или несколькими операционными системами, определяющая загружаемую систему и способ ее запуска.

См. также: с двумя операционными системами; с несколькими операционными системами

Средства управления и наблюдения

Программные компоненты, содержащие служебные программы для управления и наблюдения за сетью, а также службы поддержки удаленного доступа и обновления телефонных книг клиентов. Кроме того, они включают протокол SNMP.

См. также: протокол SNMP

сродство

Метод, используемый компонентом «Балансировка нагрузки сети» для адресации клиентских запросов в узлы кластера. Когда этот метод не используется, все сетевые запросы распределяются по кластеру без учета их источников. При включении все клиентские запросы от одного IP-адреса направляются на один и тот же узел кластера.

См. также: клиентский запрос; IP-адрес

срок действия

Интервал времени в секундах, в течение которого серверы DNS, работающие в качестве вторичных хозяев зоны, будут определять срок действия данных, если эта зона не обновляется.

См. также: DNS-сервер; система доменных имен (DNS); вторичный хозяин; зона

ссылка DFS

Элемент в пространстве имен распределенной файловой системы (DFS), расположенный ниже корня и сопоставленный одной или нескольким целевым папкам, каждая из которых соответствует общей папке или другому корню DFS.

См. также: корень DFS; DFS домена

стабилизация питания

Средство источника бесперебойного питания (ИБП), удаляющее пики, броски, провалы и шумы напряжения.

См. также: источник бесперебойного питания

стандарт FIPS 140-1

Стандарт требований безопасности для криптографических модулей. FIPS 140-1 описывает официальные требования, которым должны соответствовать аппаратные и программные криптографические модули для варианта применения SBU (Sensitive, But Unclassified).

стандарт RS-232-C

Утвержденный промышленный стандарт для последовательных коммуникационных соединений. Этот рекомендованный стандарт (RS — Recommended Standard), признанный EIA (Electric Industries Association), регламентирует характеристики линий и сигналов, используемых контроллерами последовательной связи для передачи данных между устройствами. Буква C обозначает третий стандарт в серии.

стандарт цифровой подписи

Стандарт, использующий DSA в качестве алгоритма цифровой подписи и SHA-1 — в качестве алгоритма хеширования сообщений. DSA — это шифр открытого ключа, используемый только для создания цифровых подписей, но не для шифрования данных.

См. также: цифровая подпись; алгоритм SHA-1

стандартный раздел

Раздел, соответствующий одной из нескольких основных частей в структуре реестра. Каждый стандартный раздел отображается в отдельном окне редактора реестра, а его название выводится в заголовке окна. Например, HKEY_CLASSES_ROOT является стандартным разделом.

См. также: системный реестр; куст; раздел реестра, ключ

стандартный формат записи пути (UNC)

Формат записи имен файлов и других ресурсов, начиная с двух знаков обратной косой черты (\), указывающих на размещение ресурса на сетевом компьютере. Имена UNC используют синтаксис \\ИмяСервера\ИмяОбщегоРесурса, где ИмяСервера — имя сервера, а ИмяОбщегоРесурса — имя общего ресурса. UNC-имя каталога или файла может также включать путь каталога после имени общего ресурса. При этом используется следующий синтаксис: \\ИмяСервера\ИмяОбщегоРесурса\Каталог\ИмяФайла.

стандарты криптографии с применением открытых ключей

Набор стандартов для криптографии с применением открытых ключей, включающий шифрование RSA, согласование ключей Диффи-Хеллмана, шифрование с применением паролей, расширенный синтаксис, синтаксис криптографических сообщений, синтаксис данных закрытого ключа, синтаксис запросов сертификатов, а также отобранные атрибуты. Разработаны и развиваются RSA Data Security, Inc.

См. также: сертификат; криптография с применением открытых ключей

стандарты модуляции

Протоколы, определяющие преобразование модемами цифровых данных в аналоговые сигналы для передачи по телефонным линиям.

По историческим причинам в США использовались стандарты модуляции, разработанные корпорацией Bell, в то время как для международной связи были приняты рекомендации комитета CCITT. В настоящее время отдел стандартизации ITU-T (ранее известный как CCITT) разрабатывает рекомендации, принимаемые большинством изготовителей модемов как для США, так и для международной связи. Рекомендации ITU-T серии V (такие как V.34 и V.90) определяют обмен данными по телефонным сетям. Суффиксы -bis и -ter, например V.32bis, используются для обозначения последних версий.

См. также: сектор стандартизации ITU-T; V.34; V.90

станция POTS

Обычные телефонные соединения с коммутируемой сетью общего пользования без дополнительных возможностей и функций. Аббревиатура POTS образована от Plain Old Telephone Service или Point Of Termination Station.

статические маршруты

Постоянные маршруты таблицы маршрутизации. Статические маршруты настраиваются вручную администратором сети. Они изменяются только им. Если протокол маршрутизации настроен на поддержку автостатических маршрутов (автоматически добавляемых статических маршрутов), маршрутизатор может выдавать запрос на получение обновления данных маршрутизации по конкретному интерфейсу. Далее результаты такого обновления преобразуются и хранятся в виде статических маршрутов.

См. также: маршрутизация; протокол; маршрутизатор

статическое диалоговое окно

Заданное сценарием диалоговое окно между компьютером пользователя и устройством-посредником. Этот вид диалогового окна не требует никакого ответа от пользователя.

См. также: клиент

страница

В системах с виртуальной памятью единица хранения данных, переносимых в ОЗУ (обычно с жесткого диска), если запрошенного элемента данных еще нет в ОЗУ.

См. также: виртуальная память

строгая RFC-проверка

Форма проверки доменных имен, при которой изучается соответствие символов имен DNS требованиям спецификации RFC 1123 (Requirements for Internet Hosts -- Applications and Support). Для совместимости со спецификацией RFC доменные имена DNS используют метки, состоящие только из допустимых прописных и строчных букв, цифр и дефисов (от A до Z, от a до z, от 0 до 9, а также –), с точками в качестве разделителей.

См. также: имя домена; система доменных имен (DNS); метка; нестрогая проверка имен; рабочее предложение

строка CSID

Строка, содержащая идентификатор приемника, переданная факсом-приемником при получении входящего сообщения. Как правило, представляет собой сочетание номера факса (телефона) и названия предприятия. Часто совпадает с TSID.

См. также: string; идентификатор передающей станции

строка заголовка

Горизонтальная полоса вдоль верхней границы окна, содержащая его заголовок. В большинстве окон строка заголовка содержит также значок программы, кнопки Развернуть, Свернуть и Закрыть, а также (необязательно) кнопку ? для получения контекстной справки. Чтобы открыть оконное меню с командами, такими как Восстановить и Переместить, щелкните строку заголовка правой кнопкой мыши.

См. также: развернуть; свернуть

строка состояния

Строка данных, связанная с текущей программой. Строка состояния обычно расположена в нижней части окна. Не все окна имеют строку состояния.

стыковка

Подключение переносного компьютера к стыковочному узлу.

См. также: стыковочный узел; горячая стыковка; отстыковка

стыковочный узел

Устройство для размещения переносного компьютера, содержащее разъем электропитания, гнезда расширения и разъемы для подключения периферийных устройств, таких как монитор, принтер, стандартная клавиатура и мышь. Стыковочный узел превращает переносной компьютер в настольный.

См. также: стыковка; горячая стыковка; отстыковка

субтитры

Средство, включающее режим субтитров, в котором помимо звуковых сигналов, обычно подаваемых программами, на экран выводятся соответствующие значки или сообщения.

суффикс основного имени пользователя

Часть основного имени пользователя, находящаяся справа от знака @. По умолчанию для учетной записи пользователя используется суффикс UPN, представляющий собой имя DNS домена, содержащего эту запись. Допускается добавление альтернативных суффиксов UPN для упрощения процессов администрирования и входа пользователей в систему за счет присвоения всем пользователям единого суффикса. Суффикс UPN используется только в лесе Active Directory и не должен быть правильным доменным именем DNS.

См. также: Active Directory; домен; имя домена; система доменных имен (DNS); основное имя пользователя; учетная запись пользователя

сфера

Набор правил безопасности в сетевой среде, отличной от Windows, используемый при проверке подлинности по протоколу Kerberos.

См. также: протокол проверки подлинности Kerberos V5

схема

Описание классов и атрибутов объектов, хранящихся в Active Directory. Для каждого класса объектов схема определяет атрибуты, которыми должен обладать класс объектов, дополнительные атрибуты, которые он может иметь, а также его родительский класс.

Схема Active Directory может обновляться динамически. Например, приложение может расширять схему новыми атрибутами и немедленно использовать эти расширения. Обновления схемы проводятся посредством создания или изменения объектов схемы, хранящихся в Active Directory. Подобно любому объекту в Active Directory, объект схемы имеет таблицу управления доступом, поэтому схему могут изменять только уполномоченные пользователи.

См. также: Active Directory; атрибут; объект; родительский объект

схема управления питанием

Группа заранее заданных параметров управления питанием. Например, имеется возможность задать промежутки времени, через которые компьютер переводится в ждущий режим с отключением монитора и жесткого диска. Эти параметры сохраняются вместе со именованной схемой питания.

сценарий

Программа, состоящая из набора инструкций для приложения или служебной программы. Инструкции в сценариях обычно выражаются с использованием правил и синтаксиса соответствующего приложения или служебной программы в сочетании с простыми управляющими операторами, такими как операторы циклов и условные операторы. В среде Windows сценарии часто называют также пакетными файлами.

сценарий входа

Файл, связываемый с учетной записью пользователя. Обычно сценарий входа является пакетным файлом, который автоматически выполняется при каждом входе пользователя в систему. Сценарии входа используются для настройки рабочей среды пользователя при входе и позволяют администратору задавать основные параметры рабочей среды пользователя, не участвуя непосредственно во всех настройках. Сценарий входа может быть присвоен одной или нескольким учетным записям пользователей.

См. также: путь сценария входа; учетная запись пользователя

счетчик дескрипторов

Количество дескрипторов объектов в таблице объектов процесса в диспетчере задач.

См. также: Диспетчер задач

счетчик потоков

В диспетчере задач число потоков, выполняемых процессом.

См. также: Диспетчер задач

Съемные ЗУ

Служба управления съемными носителями (магнитными лентами и дисками) и запоминающими устройствами (библиотеками). Служба «Съемные ЗУ» позволяет приложениям совместно использовать ресурсы одного носителя.

См. также: библиотека; служба

Т

таблица разделов GUID

Схема разбиения диска на разделы, используемая расширенным интерфейсом микропрограмм на компьютерах с процессорами Itanium. Таблица разделов GUID предлагает больше преимуществ, чем разбиение с использованием основной загрузочной записи, поскольку позволяет создавать до 128 разделов на одном диске, обеспечивает поддержку томов размером до 18 эксабайт, допускает наличие основной и резервной таблиц разделов, а также поддерживает уникальные коды дисков и разделов (GUID).

См. также: расширенный интерфейс микропрограмм; основная загрузочная запись; Itanium

тег

Один или несколько элементов запроса в службе индексирования, такие как вес, фраза, свойство или регулярное выражение. Например, тег {prop name=created} включает в запрос свойство Создан.

См. также: свойство; запрос

текстовый режим

Режим отображения, в котором монитор может воспроизводить буквы, числа и другие текстовые знаки, но не графические изображения и начертание знаков, такое как курсив, верхний индекс и т. п.

тема

Набор визуальных элементов, обеспечивающих единообразное оформление рабочего стола компьютера. Тема определяет внешний вид различных графических элементов рабочего стола, таких как окна, значки, шрифты, цвета, а также фоновый рисунок и программа-заставка. Тема также определяет звуки, связанные с такими событиями, как открытие или закрытие программ.

терминал

Устройство, состоящее из монитора и клавиатуры, используемое для обмена данными с компьютером.

тип коммутатора

Тип интерфейса, к которому подключено устройство ISDN. Тип коммутатора называется также просто коммутатором.

См. также: B-канал; D-канал; сеть ISDN

тип очереди

Глобальный уникальный идентификатор (GUID) в системе «Очередь сообщений», заданный создавшим очередь приложением.

См. также: Очередь сообщений; очередь

тип пакета

Способ форматирования данных для передачи по сети определенного типа, такой как Ethernet. Если в сети используются пакеты нескольких типов, они обрабатываются по-разному и, следовательно, являются несовместимыми. Для взаимодействия друг с другом все компьютеры в сети должны использовать один и тот же тип пакетов. Тип пакетов называется также форматом пакетов.

См. также: пакет

тип устройств

Категория схожих устройств. Например, «Устройство обработки изображений» — тип, объединяющий цифровые камеры и сканеры.

См. также: устройство

тип файла

В среде Windows — характеристика назначения файла. Тип файла определяет программу, например Microsoft Word, используемую для открытия данного файла. Тип файла сопоставляется с расширением имени файла. Например, файлы с расширением .txt или .log имеют тип «Текстовый документ» и могут открываться любым текстовым редактором.

В среде Macintosh — последовательность четырех знаков, определяющая тип файла. Тип файла и источник используются средством поиска Macintosh Finder для выбора соответствующего значка для файла.

типы архивов

Тип, определяющий архивируемые данные и способ архивации. Существует пять типов архивов: копирующий, ежедневный, разностный, добавочный и обычный.

См. также: копирующая архивация; ежедневная архивация; обычная архивация; разностная архивация; добавочная архивация

тихий ответ

Протокол телефонных ответов, в котором на входящие звонки не выдается тонового сигнала, а сохраняется тишина. Некоторые телефонные коммутаторы используют тихий ответ. Такие коммутаторы ожидают, что после тихого ответа звонящий введет другой номер телефона, код или расширение.

том

Область памяти на жестком диске. Том форматируется для определенной файловой системы, такой как FAT или NTFS, и обозначается буквой. Содержимое тома можно просмотреть, щелкнув его значок в проводнике Windows или в окне «Мой компьютер». Один жесткий диск может содержать несколько томов; тома также могут занимать несколько дисков.

См. также: накопитель; буква диска; файловая система FAT; файловая система NTFS; простой том; составной том

том RAID-5

Отказоустойчивый том, содержащий обычные данные и данные четности, чередуемые полосами по трем и более физическим дискам. Данные четности — это расчетные значения, используемые для восстановления обычных данных при возникновении неисправности. Данные, находившиеся на неисправной области диска, могут быть восстановлены при помощи оставшихся данных и данных четности. Тома RAID-5 можно создавать только на динамических дисках, при этом для томов RAID-5 не предусмотрено создание зеркальных или дополнительных томов.

См. также: динамический диск; динамический том; отказоустойчивость; четность; том

тоновый набор

Способ набора номера, в котором используются сигналы разных тонов. При наборе номера пользователь слышит ряд тонов. Кнопочные телефоны обычно используют тоновый набор.

См. также: импульсный набор номера

топология

Система отношений между компонентами сети Windows. Применительно к репликации Active Directory, топология сводится к набору соединений, используемых контроллерами домена для обмена данными друг с другом.

См. также: Active Directory; контроллер домена; репликация

топология DSF

Полная логическая иерархия распределенной файловой системы (DFS), включающая такие элементы как корни, ссылки, общие папки и наборы репликации, показанные в консоли администрирования DFS. Не следует путать топологию с пространством имен DFS, которое является логическим представлением общих ресурсов, доступных пользователю.

См. также: ссылка DFS; корень DFS; DFS домена

топология репликации

Описание физических соединений между репликами и узлами. Не путать с топологией DFS, описывающей логические связи.

См. также: реплика

точек на дюйм

Единица, используемая для измерения разрешения экрана и принтера; число точек, которые устройство может отобразить или напечатать на отрезке в один дюйм. Чем больше число точек на дюйм, тем выше разрешение.

точка

Область в месте пересечения воображаемых линий прямоугольной сетки, представляющая собой элементарный участок изображения, создаваемого компьютером на экране или принтером на бумаге. Точка — это минимальный элемент, доступный программам и оборудованию для создания букв, чисел и рисунков. Точка называется также пикселом.

См. также: разрешение экрана

точка восстановления

Образ сохраненного состояния компьютера. Точка восстановления создается средством восстановления системы через определенные интервалы и при обнаружении начала изменения компьютера. Точку восстановления также можно создать вручную в любое время.

точка распространения списков отзыва

Необязательное расширение сертификата X.509v3, определяющее способ получения информации. Кроме того, запись каталога или другой источник распространения списков отзыва сертификатов.

См. также: сертификат; список отзыва сертификатов; сертификат X.509v3

точка соединения

Место на жестком диске, содержащее указатель на данные, размещенные в другом месте диска или на другом устройстве. Точки соединения определяются при создании присоединенного диска. Для создания точки соединения также можно воспользоваться командой linkd.

См. также: присоединенный диск

транзактное сообщение

Сообщение системы «Очередь сообщений», которое может быть отправлено и получено только в пределах транзакции. Такое сообщение возвращается к своему исходному состоянию, если транзакция не была завершена. Транзактное сообщение удаляется из очереди только при успешном проведении транзакции; в противном случае оно остается в очереди и может быть впоследствии считано во время другой транзакции.

См. также: Очередь сообщений; транзакция; очередь

транзакция

Объединение нескольких действий в одно действие, которое выполняется или не выполняется как единое целое. Обработку транзакции как единого объекта обеспечивает координатор распределенных транзакций (MS DTC).

См. также: Очередь сообщений; координатор MS DTC; очередь недоставленных транзактных сообщений; транзактное сообщение

транзитивное доверие

Стандартный тип доверительных отношений между доменами Windows в дереве доменов или в лесу. При присоединении домена к существующему лесу или дереву доменов автоматически устанавливается транзитивное доверие. Транзитивные доверительные отношения всегда являются двусторонними. Этот набор отношений между родительским и дочерним доменами в дереве доменов и между корневыми доменами в лесу позволяет всем доменам доверять друг другу при проверке подлинности. Например, если домен A доверяет домену B, а домен B доверяет домену C, тогда домен A доверяет домену C.

См. также: дерево доменов; лес; одностороннее доверие; двустороннее доверие

требуемая зона

Зона сети, в которой работает служба интеграции с сетью AppleTalk.

См. также: зона по умолчанию; зона

тренировка

Процесс обучения модуля распознавания речи голосу и особенностям речи пользователя. Модуль отыскивает характерные особенности речи, что повышает точность распознавания речи при диктовке. Тренировка модуля выполняется путем чтения настроечного текста в окне мастера и продолжается во время диктовки текста при работе.

троянский конь

Программа, имитирующая другую программу при попытке получить данные. Примером такой программы может служить программа, имитирующая окно входа в систему, чтобы перехватить имя пользователя и пароль, которые позже будут использованы для незаконного входа в систему.

туннель

Логическое соединение, в котором инкапсулируются данные. Как правило, выполняется и инкапсуляция, и шифрование, таким образом канал является закрытым, защищенным каналом связи между удаленным пользователем (или узлом) и частной сетью.

См. также: шифрование; узел сети; сервер туннеля; произвольный туннель

У

удаление из системы

Применительно к программному обеспечению — операция удаления файлов и папок программы с жесткого диска, а также соответствующих данных из системного реестра.

Применительно к устройствам — операция удаления драйверов устройства с жесткого диска, а также физическое удаление устройства из компьютера.

См. также: драйвер устройства; установка

удаленное администрирование

Управление компьютером администратором, находящимся на другом компьютере, подключенном к первому компьютеру по сети.

удаленный вызов процедур

Средство передачи сообщений, позволяющее распределенному приложению вызывать службы, доступные на различных компьютерах сети. Используется при удаленном администрировании компьютеров.

См. также: служба

удаленный доступ

Часть службы «Маршрутизация и удаленный доступ», обеспечивающая доступ к сети для пользователей, находящихся в пути, и системных администраторов, контролирующих и управляющих серверами в дочерних подразделениях. Пользователи компонента Windows «Сетевые подключения» могут соединяться по телефону с сетями и использовать такие сетевые возможности, как совместное использование файлов и принтеров, электронная почта, служба расписаний и доступ к базам данных SQL.

См. также: сервер удаленного доступа; ответ; протокол SLIP; служба

удаленный компьютер

Компьютер, доступный пользователю только с применением коммуникационных линий и устройств, таких как сетевая плата или модем.

узел сети

Компьютер с операционной системой Windows, выполняющий программу сервера или службу, используемую сетью или удаленными клиентами. Применительно к компоненту «Балансировка нагрузки сети», несколько узлов, соединенных локальной сетью, образуют кластер.

См. также: клиент; кластер; локальная сеть; сервер; служба

узел системы безопасности

Устройство для проверки подлинности, дополняющее стандартные средства безопасности Windows и сервера удаленного доступа, проверяющее наличие у удаленного клиента прав на подключение к серверу удаленного доступа.

См. также: проверка подлинности; сервер удаленного доступа; удаленный доступ

унаследованные разрешения

Разрешения на работу с объектом, автоматически унаследованные от родительского объекта. Унаследованные разрешения не могут изменяться.

См. также: разрешение; объект; родительский объект

универсальная группа

Группа безопасности или распространения, которая может быть использована в любом месте дерева домена или леса. Универсальная группа может включать членов из любого домена Windows, входящего в дерево доменов или лес. Она может также содержать универсальные группы, глобальные группы и учетные записи из любого такого домена. Права и разрешения должны настраиваться для каждого домена отдельно, но для любого из них.

Универсальные группы могут быть членами локальных групп домена и других универсальных групп, но не могут участвовать в глобальных группах. Универсальные группы появляются в глобальном каталоге и должны содержать в первую очередь глобальные группы.

См. также: группа распространения; домен; дерево доменов; локальная группа домена; лес; глобальная группа; глобальный каталог; группа безопасности

универсальная последовательная шина

Внешняя шина, поддерживающая установку самонастраивающихся устройств Plug and Play. Включение и выключение устройств USB проводится без завершения работы или перезапуска компьютера. К одному порту USB можно подключить до 127 периферийных устройств, включая динамики, телефоны, дисководы компакт-дисков, джойстики, магнитофоны, клавиатуры, сканеры и камеры. Порт USB обычно располагается сзади компьютера рядом с последовательным или параллельным портом.

См. также: порт; шина; Plug and Play

упакованный объект

Значок, представляющий внедренный или связанный объект. Эти данные могут состоять как из документа целиком (например, точечного рисунка), так и его части (например, диапазона ячеек Excel). Когда пользователь выбирает упакованный объект, приложение, в котором был создан объект, либо воспроизводит объект (например, файл звукозаписи) или открывает объект и отображает его на экране. При изменении исходных данных автоматически обновляются связанные данные. Внедренные данные необходимо обновлять вручную.

См. также: внедренный объект; связанный объект; OLE

управление доступом

Механизм системы безопасности, определяющий операции, которые пользователь, группа, служба или компьютер имеют право выполнять на компьютере или с определенным объектом, например файлом, принтером, разделом реестра или объектом службы каталогов.

См. также: объект; разрешение; группа; системный реестр; служба

управление пропускной способностью подсети

Стандарт IETF администрирования на уровне подсети.

управление указателем с клавиатуры

Режим, позволяющий использовать цифровую клавиатуру для перемещения указателя мыши, нажатия кнопок мыши и перетаскивания.

См. также: фильтрация ввода; залипание клавиш; озвучивание переключения режимов

управление цветом

Процесс точного, согласованного воспроизведения цвета на устройствах ввода-вывода. Система управления цветом: сопоставляет цвета устройств, таких как сканеры, мониторы и принтеры; преобразует цвета из одного цветового пространства в другое (например из RGB в CMYK); обеспечивает точный предварительный просмотр печатного документа на экране.

См. также: цветовое пространство CMYK; цветовое пространство RGB

уровень адаптации ATM

Уровень стека протоколов ATM, разбивающий данные на фактические порции ячейки ATM для перемещения по сети ATM.

См. также: ATM (Asynchronous Transfer Mode — асинхронный режим передачи)

уровень предупреждений

Состояние, близкое к достижению предельной квоты.

См. также: предельная квота

установка

Применительно к программному обеспечению — добавление файлов и папок на жесткий диск и соответствующих данных в системный реестр для обеспечения правильной работы программного обеспечения. Установка отличается от обновления, при котором существующие папки и файлы программы, а также записи реестра заменяются новыми версиями.

Применительно к оборудованию — физическое подключение устройства к компьютеру, добавление драйверов устройства в операционную систему и настройка свойств и параметров устройства.

См. также: драйвер устройства; системный реестр; удаление из системы

установка MIDI

Указание типа используемых устройств MIDI, каналов и параметров корректировки, требуемых для воспроизведения файлов MIDI, а также порта, к которому подключено устройство.

См. также: интерфейс MIDI

устройство

Любое оборудование, которое может быть подсоединено к локальной сети или компьютеру, например: компьютер, принтер, джойстик, адаптер, модем или другая периферия. Для работы устройства под управлением Windows, как правило, необходим драйвер.

См. также: драйвер устройства; периферийное устройство

устройство звукового ввода

Устройства звукового ввода являются источниками звукового сигнала (музыки, речи и пр.) для ввода в компьютер. В качестве примера устройств звукового ввода можно привести микрофон или проигрыватель компакт-дисков.

устройство рукописного ввода

Устройство (например, цифровое перо с планшетом), используемое для ввода текста путем написания его от руки, а не с помощью клавиатуры. Помимо планшетов для письма допускается использование графических планшетов в программах создания трехмерной графики или автоматизированного проектирования, а также планшетных ПК. Кроме того, имеется возможность использовать для ручного письма мышь.

устройство с одним переключателем

Вспомогательная компьютерная технология для людей с нарушениями подвижности. Устройство с одним переключателем позволяет пользователям взаимодействовать с компьютером посредством легких движений.

устройство чтения смарт-карт

Устанавливаемое на компьютере устройство, обеспечивающее использование смарт-карт для повышения безопасности.

См. также: смарт-карта

участник безопасности

Владелец учетной записи, которому автоматически назначается код безопасности для доступа к ресурсам. Участником безопасности может быть пользователь, группа или компьютер.

См. также: группа; имя участника безопасности; служба

учетная запись гостя

Встроенная учетная запись, используемая для входа в систему, если пользователь не имеет учетной записи на компьютере, в домене или в доверенных доменах.

См. также: домен

учетная запись группы

Набор учетных записей пользователей. При включении учетной записи пользователя в группу соответствующий пользователь получает все права и разрешения, предоставленные этой группе.

См. также: группа; учетная запись пользователя

учетная запись компьютера

Учетная запись, создаваемая администратором домена и однозначно определяющая компьютер в домене. Учетная запись компьютера под управлением Windows соответствует имени компьютера в домене.

См. также: домен

учетная запись пользователя

Запись, содержащая все сведения, определяющие пользователя в операционной системе Windows. К этим сведениям относятся имя пользователя и пароль, требуемые для входа пользователя в систему, имена групп, членом которых пользователь является, а также права и разрешения, которые он имеет при работе в системе и доступе к ее ресурсам. В Windows XP Professional и на рядовых серверах учетные записи пользователей управляются оснасткой «Локальные пользователи и группы». На контроллерах домена с Windows Server для управления учетными записями пользователей используется окно «Active Directory — пользователи и компьютеры».

См. также: разрешение; Active Directory — пользователи и компьютеры; группа; пароль; ресурс; имя пользователя

учетные данные

Набор данных, включающих идентификационные данные и подтверждение их подлинности, которые используются для получения доступа к локальным и сетевым ресурсам. Примерами учетных данных являются имена и пароли пользователей, смарт-карты и сертификаты.

Ф

файл EPS

Файл, который печатается на принтере с максимальным возможным разрешением. Файлы EPS печатаются быстрее других графических файлов. Некоторые приложения для Windows и других операционных систем, поддерживают импорт файлов EPS.

См. также: PostScript

файл Hosts

Локальный текстовый файл, формат которого совпадает с форматом файла 4.3 Berkeley Software Distribution (BSD) UNIX \etc\hosts. Этот файл сопоставляет имена узлов IP-адресам и хранится в папке \%Systemroot%\System32\Drivers\Etc.

См. также: системный корневой каталог

файл Lmhosts

Локальный текстовый файл, сопоставляющий имена NetBIOS (используемые для имен компьютеров) с IP-адресами узлов, расположенных вне локальной подсети. В данной версии Windows этот файл хранится в папке СистемныйКорневойКаталог\System32\Drivers\Etc.

См. также: системный корневой каталог; IP-адрес

файл без пары

Файл, хранящийся в портфеле и не связанный с каким-либо файлом вне его. При обновлении такой файл не синхронизируется ни с каким другим файлом.

файл журнала

Файл, хранящий сообщения, созданные приложением, службой или операционной системой. Такие сообщения используются для учета выполненных операций. Например, веб-серверы ведут журналы со сведениями о всех полученных запросах. Журналы, как правило, представляют собой неформатированные (ASCII) файлы с расширением .log.

Файлы, создаваемые программой архивации, в которых регистрируются дата создания лент и имена файлов и каталогов, для которых успешно выполнено архивирование и восстановление. Служба журналов и оповещений производительности также создает журналы.

См. также: кодировка ASCII; служба

файл кэша

Файл, используемый сервером DNS для загрузки своего кэша имен при запуске службы. Файл кэша называется также файлом корневых ссылок, поскольку DNS использует записи ресурсов, хранящиеся в этом файле, для поиска корневых серверов, обеспечивающих перенаправление на официальные серверы удаленных имен. На серверах DNS с Windows файл кэша имеет имя Cache.dns и размещается в папке %СистемныйКорневойКаталог%\System32\Dns.

См. также: официальный; кэш; системный корневой каталог

файл подкачки

Скрытый файл на жестком диске, используемый Windows для хранения частей программ и файлов данных, не помещающихся в оперативной памяти. Файл подкачки и физическая (оперативная) память составляют виртуальную память. По мере необходимости Windows перемещает данные из файла подкачки в оперативную память (для их использования программой) и обратно (для освобождения места для новых данных). Файл подкачки называется также файлом виртуальной памяти.

См. также: Память — максимум; предельный размер реестра; виртуальная память

файл сведений о программе (PIF)

Файл, предоставляющий сведения, необходимые операционной системе Windows для оптимального выполнения приложений MS-DOS. При запуске программы MS-DOS система Windows выполняет поиск соответствующего PIF-файла. Информационные файлы содержат такие элементы как имя файла, каталог запуска и параметры многозадачности.

См. также: программа MS-DOS

файловая система

Общая структура, определяющая в операционной системе наименование, сохранение и размещение файлов. Различными типами файловых систем являются системы NTFS, FAT и FAT32.

См. также: файловая система NTFS; файловая система FAT; файловая система FAT32

файловая система FAT

См. определение файловая система FAT

файловая система FAT

Файловая система, используемая MS-DOS и операционными системами семейства Windows для упорядочения файлов и управления ими. FAT (file allocation table — таблица размещения файлов) представляет собой структуру данных, создаваемую Windows при форматировании тома для файловых систем FAT или FAT32. Windows хранит в таблице размещения файлов сведения о каждом файле, чтобы при необходимости можно было извлечь нужный файл.

См. также: файловая система FAT32; файловая система; файловая система NTFS

файловая система FAT32

Файловая система, производная системы FAT. FAT32 поддерживает меньшие размеры кластеров, что позволяет более эффективно использовать дисковое пространство.

См. также: файловая система FAT; файловая система NTFS; том

файловая система NTFS

Улучшенная файловая система, обеспечивающая уровень быстродействия и безопасности, а также дополнительные возможности, недоступные ни в одной версии файловой системы FAT. Например, для обеспечения целостности данных тома в файловой системе NTFS используются стандартные технологии записи и восстановления транзакций. В случае сбоя компьютера целостность файловой системы восстанавливается с помощью файла журнала NTFS и данных о контрольных точках. В операционных системах Windows 2000 и Windows XP файловая система NTFS также обеспечивает такие дополнительные возможности, как разрешения для файлов и папок, шифрование, дисковые квоты и сжатие.

См. также: файловая система FAT32; файловая система FAT; файловая система

Файловый сервер для Macintosh

Служба интеграции с сетью AppleTalk, позволяющая клиентам Macintosh и ПК использовать файлы совместно. Файловый сервер для Macintosh называется также MacFile.

См. также: служба

файловый сервер и сервер печати для Macintosh

Программный компонент, обеспечивающий для пользователей Macintosh доступ к компьютерам с любой версией операционной системы семейства Windows Server. Службы, предоставляемые этим компонентом, позволяют пользователям ПК и Macintosh совместно использовать файлы и ресурсы, такие как принтеры в сети AppleTalk или принтеры, присоединенные к серверу Windows.

фильтр

В службе индексирования — программное обеспечение, извлекающее из документов их содержимое и значения свойств с целью построения индекса.

В IPSec — спецификация трафика IP, позволяющая настраивать запуск согласования безопасности для соединения по таким параметрам трафика IP, как его источник, пункт назначения и тип.

См. также: документ; значение свойства

фильтрация ввода

Режим работы клавиатуры, в котором игнорируются случайные повторные нажатия клавиш. Скорость повтора и скорость нажатия клавиш могут быть изменены пользователем.

См. также: управление указателем с клавиатуры; залипание клавиш; озвучивание переключения режимов

флажок «При запуске вид окна приложения определяется значением»

Если этот флажок установлен, при запуске вид окна приложения-сервера DDE определяется указанным целочисленным значением. Допускаются следующие значения: 1 (обычное окно), 2 (свернутое), 3 (развернутое) и 10 (настройка, используемая в приложении по умолчанию).

Если этот флажок снят, окно открывается приложением-сервером DDE.

флажок «Разрешить запуск приложений»

Если этот флажок установлен, приложение-сервер DDE автоматически запускается при попытке приложения-клиента DDE открыть сеанс DDE. При снятом флажке попытка запустить сеанс DDE будет успешной, только если приложение-сервер DDE уже запущено.

флажок «Разрешить создание сеансов с приложением»

Если флажок установлен, разрешено создание новых сеансов с общим ресурсом DDE. При снятом флажке разрешены только текущие сеансы DDE.

фон

Фоновое изображение, применяемое в графическом интерфейсе пользователя Windows. Любые узор или изображение, которые могут быть сохранены в виде файла точечного рисунка (.bmp), могут быть назначены для отображения на заднем плане экрана.

фоновая программа

Программа, выполняемая в то время, когда пользователь взаимодействует с другой программой. Программам, выполняемым в фоновом режиме, микропроцессор компьютера выделяет меньше ресурсов, чем программам, выполняемым в оперативном режиме.

См. также: активная программа

фоновый узор

Узор, отображаемый на рабочем столе. Пользователь имеет возможность создать собственный узор или выбрать один из стандартных узоров Windows.

См. также: рабочий стол

форма

Определение физических характеристик, таких как формат (например Letter или Legal) и поля области печати на бумаге или другом материале. Например, по умолчанию формат Letter устанавливает следующие размеры: 21,59 см х 27,94 см без полей.

формат

Структура файла, определяющая способ его хранения и отображения на экране или при печати. Формат файла обычно обозначается расширением имени файла. Например, расширение .txt используется для обозначения файлов текстовых документов, а .doc — документов Microsoft Word.

формат LDIF

Файлы, содержащие директивы LDAP для работы с данными каталога. Перед выполнением команды LDAP из такого файла могут быть прочитаны и изменены, чем обеспечивается возможность их тонкой настройки.

См. также: протокол LDAP

формат UTF-8

Набор знаков для протоколов, допускающих выход за рамки ASCII. Протокол UTF-8 обеспечивает поддержку расширенного набора знаков ASCII и трансляцию UCS-2, 16-разрядного набора знаков Юникод. UTF-8 делает возможным использование гораздо более широкого диапазона имен, чем тот, который обеспечивается при использовании кодировки знаков ASCII или расширенного набора ASCII.

См. также: кодировка ASCII; система знаков Юникод; Юникод

фрагмент

Файл, создаваемый при перетаскивании части документа на рабочий стол.

фрагментация

Разбиение файла на несколько частей, хранящихся в разных областях диска. Фрагментация порождается в процессе удаления-добавления файлов на диске. Она замедляет доступ к диску и уменьшает (как правило, не существенно) общее быстродействие диска.

См. также: дефрагментация

Х

хеш-код

Числовой результат фиксированного размера, полученный посредством применения необратимой математической функции (алгоритма хеширования) к произвольному набору данных. При изменении введенных данных хеш-код изменяется. Хеш-код может использоваться во многих операциях, включая проверку подлинности и добавление цифровой подписи. Хеш-код называют также выборкой из сообщения.

См. также: алгоритм хеширования; проверка подлинности

хозяин именования доменов

Контроллер домена, выбранный для управления добавлением или удалением доменов леса. В любой момент времени для леса может быть только один хозяин именования доменов.

См. также: контроллер домена; лес; репликация с несколькими хозяевами; хозяин операций; репликация

хозяин инфраструктуры

Контроллер домена, выбранный для обновления сведений о составе групп и репликации этих изменений во все остальные контроллеры данного домена. В любой момент времени в отдельном домене может быть только один хозяин инфраструктуры.

См. также: контроллер домена; репликация с несколькими хозяевами; хозяин операций

хозяин операций

Контроллер домена, выполняющий одну или несколько специальных ролей в домене Active Directory.

Контроллеры домена, которым назначены эти роли, выполняют монопольные операции (операции, для которых запрещено одновременное выполнение в различных точках сети). Примерами таких операций являются: выделение идентификаторов ресурсов; изменение схемы; выборы PDC и некоторые изменения инфраструктуры.

Контроллер домена, управляющий отдельной операцией, выступает в роли хозяина данной операции. Роль хозяина операции может быть передана другим контроллерам домена.

См. также: Active Directory; контроллер домена; хозяин именования доменов; хозяин инфраструктуры; хозяин схемы

хозяин относительных кодов

Контроллер домена, выбранный для выделения последовательностей относительных кодов каждому контроллеру в данном домене. Всякий раз при создании участника безопасности (объекта пользователя, группы или компьютера), контроллер домена назначает данному объекту уникальный код безопасности. Код безопасности состоит из кода безопасности домена (который одинаков для всех кодов безопасности, созданных в этом домене) и относительного кода безопасности, уникального для каждого кода безопасности, созданного в домене. В любой момент времени в отдельном домене может быть только один хозяин относительных кодов.

См. также: контроллер домена; относительный код (RID); код безопасности (SID); участник безопасности

хозяин схемы

Контроллер домена, выбранный для управления всеми обновлениями схемы леса. В любой момент времени для леса может быть только один хозяин схемы.

См. также: контроллер домена; лес; схема

хозяин эмулятора PDC

Контроллер домена, выбранный в качестве основного контроллера домена (PDC) Windows NT 4.0 для обслуживания сетевых клиентов, не имеющих клиентского программного обеспечения Active Directory, и репликации изменений каталога во все резервные контроллеры домена (BDC) Windows NT данного домена.

Хозяин эмулятора PDC получает предпочтительную репликацию изменений паролей, произведенных другими контроллерами домена, и управляет всеми запросами проверки подлинности, не прошедшими локальный контроллер домена. В любой момент времени в отдельном домене может быть только один хозяин эмулятора PDC.

См. также: Active Directory; резервный контроллер домена; репликация; контроллер домена; репликация с несколькими хозяевами; хозяин операций; основной контроллер домена

хорошо организованная сеть

Уровень связи, обеспечивающий удобную работу клиентов в сети и с Active Directory. Фактическое содержание этого понятия зависит от потребностей конкретной сети.

См. также: Active Directory

хранилище единственных копий

Компонент, обеспечивающий экономное использование дискового пространства посредством ведения единственной физической копии всех идентичных файлов. При обнаружении дубликатов файла исходный файл копируется в хранилище единственных копий, а на его месте остается необходимая ссылка. Данная технология используется только совместно со службами удаленной установки.

См. также: службы удаленной установки

хранилище сертификатов

Как правило, постоянное хранилище, в котором размещаются сертификаты, списки отзыва сертификатов и списки доверия сертификатов.

См. также: сертификат; список отзыва сертификатов; список доверия сертификатов

Ц

цветовое пространство

Набор из трех значений, определяющих воспроизведение цвета устройствами компьютера, такими как мониторы, сканеры и принтеры. Например, в цветовом пространстве LAB используются: яркость или белизна (L), красно-зеленый компонент (A) и желто-синий компонент (B); в системе HVC — оттенок (H), плотность (V) и цветность (C). Цветовое пространство представляет собой трехмерное пространство, задаваемое соответствующими осями, такими как L, A и B.

См. также: цветовое пространство CMYK; цветовое пространство; цветовое пространство RGB

цветовое пространство CMYK

Многомерное цветовое пространство, образуемое голубой, пурпурной, желтой и черной составляющими цвета. Как правило, эта система используется в устройствах массовой цветной печати.

См. также: управление цветом; цветовое пространство

цветовое пространство RGB

Многомерное цветовое пространство, образуемое красной, зеленой и синей составляющими цвета. Как правило, эта система используется в сканерах, цифровых камерах, мониторах и принтерах.

См. также: управление цветом; цветовое пространство

цветовой диапазон

Полный диапазон воспроизводимых устройством цветов. Диапазон цветов определяется характеристиками устройства (сканера, монитора или принтера).

См. также: цветовой профиль; цель обработки

цветовой профиль

Профиль, содержащий данные, необходимые для преобразования значений цветового диапазона. Сюда входят сведения о цвете, оттенке, насыщенности и яркости.

См. также: цветовой диапазон; оттенок; насыщенность

цель обработки

Методика управления цветом, используемая для сопоставления цветов изображения с цветовым диапазоном монитора или принтера. Цветовой диапазон — это диапазон цветов, который может воспроизводить данное устройство.

См. также: цветовой диапазон

цена маршрутной ссылки

Числовая величина в системе «Очередь сообщений», используемая для определения возможного маршрута сообщений между двумя узлами. Эта величина выражает относительную стоимость связи. Цена маршрутной ссылки не должна изменяться, если только при наличии нескольких маршрутных ссылок между двумя узлами не потребуется обеспечить маршрутизацию сообщений по конкретной ссылке (цена маршрутной ссылки по умолчанию — 1).

См. также: маршрутная ссылка; Очередь сообщений

центр распространения ключей

Сетевая служба, предоставляющая билеты сеансов и временные ключи сеансов, используемые протоколом проверки подлинности Kerberos V5. В Windows 2000 и Windows XP центр распределения ключей выполняется как привилегированный процесс на всех контролерах доменов.

См. также: протокол проверки подлинности Kerberos V5; служба TGS; билет TGT

центр сертификации

Организация, ответственная за предоставление и подтверждение подлинности открытых ключей, принадлежащих пользователям (конечным объектам) или другим центрам сертификации. В операции центра сертификации входят: связывание открытых ключей с составными именами посредством подписанных сертификатов, управление серийными номерами сертификатов и отзыв сертификатов.

См. также: сертификат; открытый ключ; корневой центр сертификации

циклическое обслуживание

Простой механизм, используемый серверами DNS для распределения загрузки по сетевым ресурсам. Циклическое обслуживание применяется для циклического изменения порядка данных записей ресурсов (RR), возвращаемых в ответе на запрос, когда для запрошенного доменного имени DNS существует несколько RR одного типа.

См. также: DNS-сервер; запись ресурса

цифровая подпись

Способ обозначения авторства в сообщениях, файлах и других цифровых объектах. Процесс подписания цифровых данных вызывает их преобразование, а также добавление в тег подписи некоторых скрытых сведений, контролируемых создателем. Цифровые подписи используются с средах с открытыми ключами и обеспечивают невозможность отрицания авторства и целостность данных.

См. также: стандарт цифровой подписи; служба; штамп времени

цифровой видеодиск

Тип оптического диска. Цифровой оптический диск (DVD) похож на компакт-диск (CD-ROM), но имеет большую емкость. DVD-диски часто используются для хранения полнометражных фильмов и другого емкого мультимедийного содержимого.

См. также: декодер DVD; дисковод DVD

Ч

частная очередь

Очередь сообщений, не опубликованная в Active Directory и доступная только для приложений, имеющих доступ к ее полному имени формата.

См. также: Active Directory; Очередь сообщений; общая очередь; системная очередь

частная сеть

Сеть кластера, поддерживающая взаимодействие между узлами.

См. также: кластер

частота обновления

Частота смены изображения на экране для устранения мерцания. Экран большинства мониторов обновляется приблизительно 60 раз в секунду.

См. также: обновить

чередующееся обновление

Процесс обновления одних узлов кластера в то время как другие узлы продолжают выполнять свои функции.

См. также: кластер

четность

Расчетная величина, используемая для восстановления данных после сбоя. На дисках томов RAID-5 полосы данных и значений четности чередуются. При поломке одного из дисков некоторые серверные операционные системы используют данные четности и данные исправных дисков для восстановления данных.

См. также: отказоустойчивость; том RAID-5

членство в группах

Определение групп, к которым принадлежит учетная запись пользователя. Разрешения и права, предоставленные группе, распространяются и на ее членов. В большинстве случаев перечень действий, которые может выполнять пользователь Windows, определяется членством учетной записи, использованной при входе в систему, в тех или иных группах.

См. также: группа; учетная запись пользователя

Ш

шаблон сертификата

Компонент Windows, содержащий сведения о форматах и содержании сертификатов, предназначенных для различных целей. При запросе сертификата от центра сертификации (ЦС) предприятия Windows инициатор запроса получит возможность, в зависимости от своих прав доступа, выбрать сертификат, который создается при помощи того или иного шаблона, такого как Пользователь или Подписывание кода.

См. также: сертификат; центр сертификации

шестнадцатеричное представление

Система представления чисел по основанию 16, использующая цифры от 0 до 9 и прописные или строчные буквы от A (эквивалент десятичного числа 10) до F (эквивалент десятичного числа 15).

шина

Коммуникационная линия, предназначенная для передачи данных между компонентами операционной системы. По существу шина позволяет различным частям системы совместно использовать данные. Например, шина соединяет контроллер диска, память и порты ввода-вывода с микропроцессором.

См. также: гнездо расширения; универсальная последовательная шина

широковещание

Адрес, соответствующий всем узлам в конкретном сегменте сети.

широкополосное подключение

Высокоскоростное подключение. Скорость широкополосных подключений обычно составляет 256 Кбит/с и выше. К широкополосным относятся подключения через DSL и кабельные модемы.

широкополосный

Термин, относящийся к системам связи, в которых через носитель передаваемых данных, например волоконно-оптический кабель, может передаваться одновременно несколько сообщений, причем каждое сообщение модулируется модемом на своей несущей частоте.

шифрование

Процесс маскирования сообщений или данных с целью скрытия их содержания.

См. также: шифрование с применением открытых ключей; симметричное шифрование

шифрование с применением открытых ключей

Метод шифрования, использующий два математически связанных шифровальных ключа. Один ключ называется закрытым и хранится в недоступном месте. Другой ключ называется открытым и свободно предоставляется любым потенциальным пользователям. Как правило, отправитель использует открытый ключ получателя для шифрования данных. Только получатель имеет связанный закрытый ключ для расшифровки этого сообщения. Связь между открытым и закрытым ключами настолько сложна, что, при условии достаточной длины ключей, невозможно вычислить один ключ на основе другого. Шифрование с применением открытых ключей называется также асимметричным шифрованием.

См. также: шифрование; закрытый ключ; открытый ключ; симметричное шифрование

шифрованная файловая система (EFS)

Средство данной версии Windows, позволяющее пользователям шифровать файлы и папки на диске тома NTFS для защиты от злоумышленников.

См. также: агент восстановления; файловая система NTFS

шлюз

Устройство, соединяемое с несколькими физическими сетями TCP/IP и обеспечивающее маршрутизацию и доставку пакетов IP между этими сетями. Шлюзы выполняют трансляцию между различными транспортными протоколами и форматами данных (например, IPX и IP) и обычно добавляются в сеть в основном для поддержания возможности трансляции.

Применительно к взаимодействию с сетями Novell NetWare, шлюз действует как мост между протоколом SMB (Server Message Block), используемым сетями Windows, и протоколом NCP, используемым сетями NetWare. Шлюз называется также маршрутизатором IP.

шрифт

Набор графического представления цифр, букв и символов. Шрифт имеет определенную гарнитуру, а также другие свойства, такие как размер, интервал и наклон.

См. также: шрифты OpenType; шрифты PostScript; экранные шрифты; шрифты Type 1

шрифт плоттера

Шрифт, в котором знаки образуются из наборов точек, соединяемых линиями. Шрифты плоттеров допускают произвольное масштабирование и обычно используются на перьевых плоттерах. Некоторые матричные принтеры поддерживают шрифты плоттеров.

См. также: шрифт

шрифтовой картридж

Съемный блок, предусмотренный на некоторых принтерах, содержащий шрифты различных начертаний и размеров. Наряду с загружаемыми шрифтами, принтеры используют шрифтовые картриджи, способные создавать знаки, начертание и размеры которых отличаются от создаваемых встроенными шрифтами.

См. также: загружаемые шрифты; шрифт

шрифты OpenType

Контурные шрифты, формируемые из сегментов линий и кривых; знаки такого шрифта могут масштабироваться или поворачиваться. Шрифты OpenType четко отображаются и читаются при любом размере и на всех поддерживаемых Windows устройствах вывода. Тип OpenType является расширением типа TrueType.

См. также: шрифт; шрифты TrueType

шрифты PostScript

Шрифты, описанные в единицах языка описания страницы (PDL) PostScript и предназначенные для вывода на PostScript-совместимый принтер. Когда отображенный на экране документ отправляется в принтер PostScript, принтер использует PostScript-версию, если шрифт существует. Если шрифт не существует, но PostScript-версия установлена на компьютере, то шрифт загружается в принтер. Если ни на принтере, ни на компьютере не установлены шрифты PostScript, выполняется преобразование точечного шрифта в PostScript, и принтер печатает текст с использованием точечного шрифта. Шрифты PostScript, отличаются от точечных шрифтов гладкостью, детализацией и достоверностью, что определяет признание их стандартами качества в полиграфии.

См. также: загружаемые шрифты; шрифт; язык PDL; PostScript; растровые шрифты

шрифты TrueType

Масштабируемые шрифты, которые иногда генерируются как растровые или загружаемые шрифты, в зависимости от возможностей используемого принтера. Шрифты TrueType являются аппаратно-независимыми и представляют собой контуры символов. Шрифты TrueType могут иметь любые размеры и печатаются точно так, как они выглядят на экране.

См. также: шрифт

шрифты Type 1

Масштабируемые шрифты, предназначенные для работы с устройствами PostScript.

См. также: шрифт; PostScript

шрифты принтера

Шрифты, хранящиеся в принтере и предназначенные для использования только на нем. Шрифт принтера обычно находится в ПЗУ и может быть внутренним, загружаемым или картриджным.

См. также: шрифты устройств; загружаемые шрифты; шрифт; шрифтовой картридж

шрифты устройств

Шрифты, находящиеся на принтере. Они могут быть встроены в память самого принтера или храниться на специальной плате или в шрифтовом картридже.

См. также: шрифт; шрифтовой картридж; шрифты принтера

штамп времени

Сертификация от третьей доверенной стороны, удостоверяющая, что отдельное сообщение существовало в заданные время и дату. Третьи доверенные стороны ставят штамп времени при помощи соответствующей службы, добавляющей к сообщению значение времени и цифровую подпись.

См. также: цифровая подпись; служба

штрих-код

Машинно-считываемая метка для идентификации объектов, например физических носителей.

Щ

щелкнуть правой кнопкой

Установить указатель на объект и нажать, а затем отпустить вторую (правую) кнопку мыши. Щелчок правой кнопкой открывает контекстное меню, содержащее полезные команды, перечень которых зависит от выбранного объекта и ситуации.

Э

экземпляр системного объекта

Термин системного монитора, используемый для обособления разных объектов одного типа.

См. также: системный объект

экранная заставка

Движущийся рисунок или узор, появляющийся на экране, если в течение указанного периода времени пользователь не выполняет действия с мышью или клавиатурой.

экранные шрифты

Гарнитура, предназначенная для отображения на экране монитора. Как правило, экранным шрифтам сопутствуют шрифты PostScript, используемые для печати на PostScript-совместимых принтерах.

См. также: шрифт; PostScript

экспресс-сообщение

Сообщение, использующее меньше ресурсов и более быстрое, чем восстанавливаемое сообщение. Однако поскольку экспресс-сообщения хранятся в памяти, они будут потеряны, если компьютер выйдет из строя.

См. также: восстанавливаемое сообщение

эмулированная локальная сеть

Логическая сеть ATM, эмулирующая службы локальной сети Ethernet или Token Ring.

См. также: локальная сеть

эмуляция локальной сети

Набор протоколов, позволяющих существующим службам локальных сетей Ethernet и Token Ring работать в сети ATM. Таким образом обеспечивается связь между станциями локальной сети и сети ATM.

См. также: ATM (Asynchronous Transfer Mode — асинхронный режим передачи); локальная сеть; протокол

эскиз

Уменьшенная версия изображения, часто используемая для быстрого просмотра наборов графических файлов.

эталонная модель OSI

Сетевая модель, предоженная международной организацией по стандартам (ISO) для обеспечения возможности взаимодействия между поставщиками. Модель OSI — концептуальная семиуровневая модель, состоящая из приложения, представления, сеанса, транспорта, сети, канала данных и физических уровней.

См. также: протокол TCP/IP

Ю

Юникод

Стандарт кодировки знаков, разработанный организацией Unicode Consortium, который позволяет представить знаки практически всех письменных языков. Набор знаков в кодировке Юникод имеет несколько форм представления, включая UTF-8, UTF-16 и UTF-32. В большинстве интерфейсов Windows используется форма UTF-16.

См. также: кодировка ASCII; система знаков Юникод; формат UTF-8

Я

явные разрешения

Разрешения на работу с объектом, присвоенные ему автоматически при создании или измененные вручную владельцем.

См. также: разрешение; объект

язык PCL

Язык описания страницы (PDL), разработанный Hewlett Packard для своих лазерных и струйных принтеров. По причине широкого распространения лазерных принтеров этот командный язык становится стандартом.

См. также: PostScript; язык PDL; язык PJL

язык PDL

Язык команд описания расположения текста и графики на печатной странице.

См. также: язык PCL; язык PJL; PostScript; шрифты PostScript

язык PJL

Разработанный Hewlett Packard командный язык, обеспечивающий управление принтерами на уровне заданий печати. При помощи команд PJL можно изменить стандартные параметры принтера, такие как количество печатаемых копий. Команды PJL позволяют также переключать языки управления от задания к заданию без участия пользователя. При наличии двусторонней связи PJL-совместимый принтер может отправлять серверу печати сведения, такие как номер модели или состояние задания.

См. также: язык PCL; язык PDL; PostScript

язык ввода

Язык, применяемый пользователем при вводе данных. Не все программы Windows поддерживают этот параметр. При добавлении нового языка ввода добавляется и раскладка клавиатуры для этого языка.

язык гипертекстовой разметки (HTML)

Простой язык разметки, применяемый для создания независящих от платформы гипертекстовых документов. Файлы HTML являются текстовыми файлами, в которые вставлены коды (теги разметки), определяющие форматирование и гиперссылки.

См. также: кодировка ASCII

язык клавиатуры

Язык, используемый для ввода текста. Некоторые программы, разработанные для системы Windows, учитывают эту настройку. При добавлении нового языка добавляется и раскладка клавиатуры для этого языка.

язык наращиваемой разметки (XML)

Язык наращиваемой разметки XML (Extensible Markup Language) предоставляет формат для описания структурированных данных. Это позволяет более точно объявлять содержимое и получать более значимые результаты поиска на нескольких платформах. Кроме того, XML делает возможным создание нового поколения веб-приложений для просмотра данных и управления ими.

яркость

Яркость цвета по шкале от черного до белого на мониторе пользователя.

ярлык

Ссылка на любой элемент, доступный на компьютере или в сети, такой как программа, файл, папка, диск, веб-страница, принтер или другой компьютер. Ярлыки можно размещать в различных областях, таких как рабочий стол, меню Пуск или конкретные папки.

См. также: рабочий стол

A

Active Directory

Служба каталогов, хранящая сведения об объектах сети и предоставляющая эти данные пользователям и администраторам. Active Directory позволяет пользователям сети осуществлять доступ к предусмотренным ресурсам в рамках одного процесса подключения. Кроме того, эта служба обеспечивает администраторов интуитивным иерархическим представлением сети и единым инструментом администрирования всех сетевых объектов.

См. также: раздел каталога; служба

Active Directory — пользователи и компьютеры

Административное средство, предназначенное для решения повседневных задач управления Active Directory. В эти задачи входят: создание, удаление, изменение, перемещение и предоставление разрешений на объекты каталога. Объектами управления могут являться подразделения, пользователи, контакты, группы, компьютеры, принтеры, а также объекты общих файлов.

См. также: разрешение; Active Directory; объект

ActiveX

Набор технологий, позволяющий компонентам программного обеспечения взаимодействовать друг с другом в сетевой среде, независимо от использовавшихся для их создания языков программирования.

ADSL (Asymmetric Digital Subscriber Line — асимметричная цифровая абонентская линия)

Технология высокоскоростной цифровой передачи данных, использующая существующие телефонные линии и допускающая передачу голосовых данных по тем же линиям. Большая часть трафика является входящей; скорость передачи обычно колеблется от 512 Кбит/с до 6 Мбит/с.

API (application programming interface — интерфейс прикладного программирования)

Набор подпрограмм, используемых приложениями для запросов и выполнения служб нижнего уровня операционной системой компьютера. Эти подпрограммы обычно выполняют задачи обслуживания, такие как управление файлами и отображение данных.

AppleTalk

Сетевая архитектура и сетевые протоколы Apple Computer. Сеть с клиентами Macintosh и компьютер с Windows 2000 Server или Windows NT Server и службами интеграции с сетью AppleTalk (ранее службы для Macintosh) работают как сеть AppleTalk.

AppleTalk типа Phase 2

Расширенная модель объединенной сети AppleTalk, разработанная Apple Computer, которая поддерживает множественные зоны в сети и расширенные возможности адресации.

ASCII

См. определение кодировка ASCII

ATM (Asynchronous Transfer Mode — асинхронный режим передачи)

Высокоскоростной протоколом с установкой соединения для передачи по сети трафиков разных типов. Данные пакета ATM в виде 53-байтной ячейки с фиксированной длиной могут быстро переключаться между логическими соединениями в сети.

См. также: протокол

B

BIOS

См. определение базовая система ввода-вывода

B-канал

Отдельный канал линии ISDN, используемый для передачи голосовых или цифровых данных. Интерфейс BRI (Basic Rate Interface) предусматривает 2 B-канала. Интерфейс PRI (Primary Rate Interface) в США предусматривает 23 B-канала. Интерфейс PRI (Primary Rate Interface) в Европе предусматривает 30 B-канала. B-канал называется также несущим.

См. также: сеть ISDN

C

CHAP

Протокол проверки подлинности, используемый средствами удаленного доступа, разработанными корпорацией Майкрософт, и средством «Сетевые подключения». Используя CHAP, клиент удаленного доступа может отправлять свои личные данные на сервер в зашифрованном виде. Корпорация Майкрософт разработала протокол MS-CHAP — разновидность CHAP для Windows.

См. также: сервер удаленного доступа; удаленный доступ

Cluster.exe

Программа, которой можно пользоваться вместо администратора кластера для управления кластерами из командной строки. Программа Cluster.exe также может использоваться для автоматизации задач администрирования при помощи командных сценариев.

См. также: кластер; Администратор кластера

CMOS

Полупроводниковая технология, потребляющая очень мало энергии. Кроме того, это — небольшое запоминающее устройство, в котором система хранит параметры оборудования, например размер жесткого диска, количество последовательных портов на компьютере и т. п. Также CMOS называют КМОП.

CryptoAPI

Интерфейс программирования (API), входящий в состав Microsoft Windows. CryptoAPI предоставляет набор функций, позволяющих приложениям защищать данные закрытыми ключами, шифруя или подписывая их разными способами. Фактическое выполнение криптографических операций осуществляется независимыми модулями, называемыми поставщиками службы криптографии (CSP).

См. также: API (application programming interface — интерфейс прикладного программирования); поставщик службы криптографии; закрытый ключ

D

DFS домена

Реализация DFS, в которой топологические данные DFS хранятся в Active Directory. Поскольку эти данные доступны на нескольких контроллерах домена, такая распределенная файловая система отличается особой надежностью.

См. также: топология DSF; отказоустойчивость

DirectX

Расширение операционной системы Microsoft Windows. Технология DirectX помогает играм и другим программам использовать дополнительные мультимедийные возможности оборудования.

DLL

См. определение библиотека динамической компоновки

DNS

См. определение система доменных имен (DNS)

DNS-сервер

Служба, содержащая сведения о части базы данных DNS (Domain Name System), отвечающая на запросы DNS и разрешающая их. Компьютер, на котором выполняется эта служба, также называют DNS-сервером.

См. также: система доменных имен (DNS)

DNS-суффикс

Строка знаков, представляющая имя домена в DNS. DNS-суффикс показывает расположение узла относительно корня DNS, обозначая положение узла в иерархии DNS. Обычно DNS-суффикс описывает последнюю часть имени DNS, предваряемую одной или несколькими первыми метками имени DNS.

DSL

Тип высокоскоростного подключения к Интернету с использованием стандартной телефонной проводки. Такое подключение также называют широкополосным.

DWORD

Тип данных, представляемый шестнадцатеричным числом, на которое выделяется до 4 байт.

D-канал

Отдельный канал линии ISDN, используемый для передачи сигналов ISDN. Скорость D-канала для интерфейса BRI (Basic Rate Interface) составляет 16 Кбит. Скорость D-канала для интерфейса PRI (Primary Rate Interface) составляет 64 Кбит. D-канал называется также каналом данных.

См. также: сеть ISDN; тип коммутатора

E

EFI

См. определение расширенный интерфейс микропрограмм

F

FORTEZZA

Семейство продуктов для системы безопасности, в том числе платы на основе PCMCIA, последовательные устройства, комбинированные платы (такие как FORTEZZA/Modem и FORTEZZA/Ethernet), сервер-платы и другие. FORTEZZA является товарным знаком National Security Agency.

G

Термины, начинающиеся с этой буквы, отсутствуют в словаре.

H

HTTP

См. определение протокол HTTP

I

IEEE 1394

Стандарт для высокоскоростных последовательных устройств, таких как цифровое звуковое и видеооборудование.

См. также: устройство

INF

Расширение имени файла для файлов, содержащих сведения об устройстве или сценарии для управления аппаратными операциями.

IPX/SPX

Транспортные протоколы, используемые в сетях Novell NetWare, соответствующие протоколам TCP и IP в наборе TCP/IP. Реализация протокола IPX в Windows осуществляется протоколом NWLink.

См. также: протокол TCP/IP; протокол IPX; NWLink

IP-адрес

32-битный адрес, используемый для идентификации узла в сети IP. Каждому узлу в объединенной сети IP должен быть назначен уникальный IP-адрес, составляемый из идентификатора сети и уникального идентификатора узла. Этот адрес обычно представляется десятичными значениями каждого октета, разделенными точками (например, 192.168.7.27). В данной версии Windows IP-адреса можно настраивать статически или динамически, посредством службы DHCP.

См. также: протокол DHCP; ресурс IP-адреса; область

IP-адрес класса A

Одноадресный IP-адрес в диапазоне от 1,0.0.1 до 126 255 255 254. Первый октет обозначает сеть, а последние три октета — узел в сети.

См. также: IP-адрес класса B ; IP-адрес класса C ; IP-адрес

IP-адрес класса B

Одноадресный IP-адрес в диапазоне от 128.0.0.1 до 191.255.255.254. Первые два октета обозначают сеть, последние два октета — узел в сети.

См. также: IP-адрес класса A; IP-адрес класса C ; IP-адрес

IP-адрес класса C

Одноадресный IP-адрес в диапазоне от 192.0.0.1 до 223.255.255.254. Первые три октета обозначают сеть, последний октет — узел в сети. Средство балансировки нагрузки сети предоставляет сеансовую поддержку IP-адресам класса C (в дополнение к поддержке отдельных IP-адресов) для предоставления клиентам, использующим несколько прокси-серверов на клиентском узле.

См. также: IP-адрес класса A; IP-адрес класса B ; IP-адрес

IP-безопасность (IPSEC)

Набор стандартных служб и протоколов безопасности на основе криптографии. IPSec обеспечивает безопасность всех протоколов TCP/IP и соединений через Интернет с использованием L2TP.

ISDN

Линия ISDN (Integrated Services Digital Network) представляет собой высокоскоростную цифровую телефонную службу, которая позволяет значительно увеличить скорость подключения к Интернету или локальной сети организации. Линия ISDN работает на скорости 128 Кбайт/с, что в пять или более раз превышает возможности многих аналоговых модемов.

ISP

См. определение поставщик услуг Интернета

Itanium

Микропроцессор Intel, использующий явное распараллеливание вычислений и 64-разрядную адресацию памяти.

J

Термины, начинающиеся с этой буквы, отсутствуют в словаре.

K

Термины, начинающиеся с этой буквы, отсутствуют в словаре.

L

Термины, начинающиеся с этой буквы, отсутствуют в словаре.

M

MD2

Алгоритм хеширования, создающий 128-битовый хеш-код; разработан RSA Data Security, Inc.

См. также: алгоритм хеширования

MD4

Алгоритм хеширования, создающий 128-битовый хеш-код; разработан RSA Data Security, Inc.

См. также: алгоритм хеширования

MD5

Стандартная 128-битная схема необратимого хеширования, разработанная RSA Data Security, Inc. и используемая различными PPP-поставщиками услуг при шифрованной проверке подлинности. Хеширование — это способ преобразования данных (например пароля), при котором получается уникальный результат, по которому нельзя восстановить исходные данные. Протокол CHAP использует схему запрос-ответ с использованием необратимого хеширования ответа по методу MD5. Таким образом пользователь может доказать серверу, что он знает пароль, без пересылки по сети самого пароля.

См. также: CHAP; алгоритм хеширования; выборка из сообщения

MS-DOS

Операционная система, предназначенная для использования в персональных компьютерах и совместимых устройствах. Подобно другим операционным системам, таким как OS/2, она преобразует команды, набираемые пользователем на клавиатуре, в операции, выполняемые компьютером. Взаимодействие с MS-DOS осуществляется в окне командной строки, в то время как взаимодействие с программами для MS-DOS может осуществляться при помощи ярлыков рабочего стола.

См. также: окно командной строки; программа MS-DOS; OS/2

N

Nslookup

Служебная программа командной строки, предназначенная для диагностики инфраструктуры DNS.

См. также: система доменных имен (DNS)

NTLM

Пакет безопасности, обеспечивающий проверку подлинности между клиентами и серверами.

NWLink

Реализация протоколов IPX, SPX и NetBIOS, используемая в сетях Novell. NWLink — это стандартный сетевой протокол, поддерживающий маршрутизацию и способный поддерживать приложения клиент-сервер NetWare, в которых Sockets-приложения NetWare взаимодействуют с Sockets-приложениями IPX/SPX.

См. также: IPX/SPX; сетевая базовая система ввода-вывода; протокол RIPX

O

OLE

Способ обмена и совместного использования данных приложениями посредством вставки объекта, созданного одним приложением, в документ, созданный другим приложением, такой как электронная таблица или файл текстового процессора.

См. также: упакованный объект; внедренный объект; связанный объект

OS/2

Многозадачная операционная система защищенного режима и с виртуальной памятью для персональных компьютеров с процессорами Intel 80286, 80386, i486 и Pentium. OS/2 читает диски MS-DOS и может выполнять большинство программ MS-DOS.

См. также: программа MS-DOS

P

PAD

Устройство, подключающее другое (не поддерживающее X.25) устройство, такое как модем, к сети с коммутацией пакетов X.25.

Panose

Способ классификации шрифтов, учитывающий такие параметры, как засечки, начертание и штрихи шрифта TrueType. Эти параметры представляются номером Panose. Номер Panose используется для сопоставления шрифта с похожими шрифтами, имеющими другие названия. Чем меньше разница между номерами Panose двух шрифтов, тем ближе сходство между этими шрифтами.

PCI (peripheral component interconnect)

Представленная корпорацией Intel спецификация, определяющая систему локальной шины, которая позволяет устанавливать в компьютере до 10 PCI-совместимый плат расширения.

ping

Служебная программа, проверяющая связь с одним или несколькими удаленными компьютерами. Служебная программа ping использует пакеты протокола ICMP эхо запроса и эхо ответа для проверки работоспособности конкретного компьютера, подключенного к сети и использующего протокол IP. Служебную программу ping удобно использовать при диагностике сети IP или сбоев маршрутизатора.

См. также: протокол ICMP

PKCS #10

Стандарт синтаксиса запросов сертификатов, разработанный и развиваемый RSA Data Security, Inc. Содержит описание формата для запросов на сертификацию.

См. также: сертификат; стандарты криптографии с применением открытых ключей

PKCS #12

Стандарт синтаксиса обмена личной информацией, разработанный и развиваемый RSA Data Security, Inc. Этот стандарт содержит описание формата для хранения и перемещения открытых ключей, сертификатов и прочих конфиденциальных сведений.

См. также: сертификат; стандарты криптографии с применением открытых ключей

PKCS #7

Стандарт синтаксиса шифруемых сообщений. Стандарт общего синтаксиса, разработанный и развиваемый RSA Data Security, Inc. для данных, к которым могут быть применены средства криптографии, такие как цифровые подписи и шифрование. Кроме того, он предоставляет синтаксис для распространения сертификатов или списков отзыва сертификатов.

См. также: сертификат; список отзыва сертификатов; шифрование; стандарты криптографии с применением открытых ключей

Plug and Play

Набор спецификаций, разработанный корпорацией Intel, позволяющий компьютерам автоматически обнаруживать и настраивать устройства, устанавливаемые на компьютер, и устанавливать соответствующие драйверы.

См. также: универсальная последовательная шина; не Plug and Play

POSIX

Стандарт института IEEE (Institute Electrical and Electronics Engineers), определяющий набор служб операционной системы. Программы, соответствующие стандарту POSIX, могут быть легко перемещены из одной системы в другую. Стандарт основывался на системных службах UNIX, но создавался таким образом, чтобы его реализация была бы возможной в других операционных системах.

См. также: служба

PostScript

Язык описания страниц (PDL), разработанный Adobe Systems для печати на лазерных принтерах. PostScript предоставляет гибкие возможности печати шрифтов и обеспечивает высокое качество печати графики. Язык PostScript является стандартным языком для настольных издательских средств, поскольку поддерживается принтерами высокого разрешения, используемыми службами печати для печати крупных тиражей.

См. также: язык PCL; язык PDL; язык PJL; шрифты PostScript; принтер PostScript; служба; шрифты Type 1

PPP

См. определение протокол PPP

Pro

Windows XP Professional

Q

Термины, начинающиеся с этой буквы, отсутствуют в словаре.

R

Remote Authentication Dial-In User Service (RADIUS)

Протокол проверки подлинности, использующий клиента и сервер, широко применяемый поставщиками услуг Интернета (ISP) на удаленных серверах с операционными системами, отличными от Windows. На сегодняшний день RADIUS — наиболее популярное средство проверки подлинности и предоставления доступа для удаленных пользователей и пользователей туннелей.

См. также: туннель; проверка подлинности

RSA

Широко используемый алгоритм шифрования с применением открытых и закрытых ключей. Является стандартным поставщиком службы криптографии (CSP) для Microsoft Windows. Запатентован RSA Data Security, Inc. в 1977.

См. также: поставщик службы криптографии

S

SLIP

См. определение протокол SLIP

STOP-ошибка

Серьезная ошибка, оказывающая влияние на работоспособность операционной системы и связанная с риском потери данных. Операционная система отображает экран с сообщением об остановке и завершает свою работу в виду возможности испортить данные. STOP-ошибка называется также неустранимой системной ошибкой.

string

Группа символов (или их кодов), обрабатываемая как единый элемент. Программы используют строки для хранения и передачи данных и команд. В большинстве языков программирования строковые (такие как 2674:gstmn) и числовые значения (такие как 470924) имеют разные типы.

См. также: идентификатор передающей станции

SYSVOL

Общая папка, в которой хранится серверная копия общих файлов домена, которые реплицируются между всеми контроллерами домена.

См. также: домен; контроллер домена

T

TCP/IP

См. определение протокол TCP/IP

Telnet

Протокол эмуляции терминала, широко используемый в Интернете для входа в систему на сетевых компьютерах. Термин «Telnet» также используется для обозначений приложений, использующих протокол Telnet для регистрации удаленных пользователей.

См. также: протокол

U

UNIX

Мощная многопользовательская многозадачная операционная система, изначально разработанная AT&T Bell Laboratories в 1969 году для использования на миникомпьютерах. UNIX считается более аппаратно-независимой, то есть легче переносимой на другие платформы, чем другие операционные системы, так как она написана на языке Си. Новые версии UNIX были разработаны в Калифорнийском университете (г. Беркли) и корпорацией AT&T.

URL

См. определение адрес URL

URL-адрес

Адрес, используемый веб-обозревателем для поиска ресурса в Интернете. Адрес URL обычно начинается с имени протокола, за которым следует название организации, владеющей узлом (суффикс обозначает тип организации). Например, адрес http://www.yale.edu/ содержит следующие сведения:

  • http: данный веб-сервер использует протокол HTTP.
  • www: данный узел находится в Интернете.
  • edu: данный веб-узел принадлежит образовательному учреждению.
URL-адреса также называют адресами в Интернете.

См. также: протокол; веб-сервер

V

V.34

Стандарт передачи данных, обеспечивающий обмен данными по телефонным линиям со скоростью до 33 600 бит/c. Он использует метод полнодуплексной (двусторонней) модуляции и поддерживает коррекцию ошибок и согласование.

См. также: бит в секунду; полнодуплексная система; стандарты модуляции; V.90

V.90

Стандарт передачи данных, обеспечивающий обмен данными по телефонным линиям со скоростью до 56 000 бит/c. Скорость передачи данных со стороны клиента составляет 33 600 бит/с, как и у V.34. Скорость передачи данных со стороны ведущего модема, находящегося, например, у поставщика услуг Интернета или в корпоративной сети, может составлять до 56 000 бит/с со средним значением от 40 000 до 50 000 бит/с. Если ведущий модем не поддерживает этот стандарт, следует использовать V.34.

См. также: бит в секунду; клиент; узел сети; поставщик услуг Интернета; модем (модулятор/демодулятор); стандарты модуляции; V.34

W

WebDAV

См. определение протокол WebDAV (Web Distributed Authoring and Versioning)

Winsock

Аббревиатура Windows Sockets. Стандарт на интерфейс программирования (API), регламентирующий использование TCP/IP в Windows.

См. также: API (application programming interface — интерфейс прикладного программирования); протокол TCP/IP

WINS-прокси

Компьютер, обрабатывающий широковещательную рассылку запросов и отвечающий по именам, не находящимся в локальной подсети. Прокси связывается с сервером WINS, чтобы сопоставить имена с адресами; затем это сопоставление кэшируется на заданный период времени.

См. также: подсеть; Служба WINS (Windows Internet Name Service)

WINS-ресурс

Тип ресурса, предоставляющий службы WINS из кластера.

См. также: кластер; Служба WINS (Windows Internet Name Service)

WOSA (Windows Open Services Architecture)

Общий набор интерфейсов, соединяющих клиентские приложения с серверными службами.

См. также: служба

X

x86

Обозначение процессоров, имеющих или эмулирующих архитектуру 32-разрядного процессора Intel.

XML (Extensible Markup Language)

См. определение язык наращиваемой разметки (XML)

Y

Термины, начинающиеся с этой буквы, отсутствуют в словаре.

Z

Термины, начинающиеся с этой буквы, отсутствуют в словаре.

> © 2004 Саитов Григорий <


Cканеры и камеры

Компонент «Сканеры и камеры» используется для установки сканеров, цифровых фотокамер, цифровых видеокамер и устройств съемки изображений.

После установки устройства можно использовать мастер работы со сканером или цифровой камерой для загрузки изображений и сохранения их в указанной папке на компьютере. Имеется возможность просмотра свойств устройства, удаления изображений из камеры или вывода на печать, а также проверки правильности работы устройства.

С помощью компонента «Сканеры и камеры» можно связать устройство с программой компьютера, выбрав, например, такую программу, в которой будут автоматически открываться все сканированные изображения.

Windows автоматически сохраняет изображения в указанной подпапке папки Мои рисунки. При сохранении файлов в подпапке папки «Мои рисунки» или в любой другой папке, настроенной как папка изображений, Windows позволяет использовать специальные инструменты и средства, в частности программу просмотра изображений и возможность просматривать их в режиме слайд-шоу.

Многие камеры и сканеры поддерживают технологию Plug and Play. Windows определяет устройства Plug and Play после их подключения к компьютеру. Некоторые из них при простое через некоторое время автоматически отключаются. Если камера подключена к компьютеру, но не обнаруживается системой, убедитесь в том, что она включена.

  • компонент Сканеры и камеры.


Администратор источников данных ODBC

Компонент «Администратор источников данных ODBC» используется для настройки приложений, чтобы обеспечить им доступ к данным из различных систем управления базами данных. Используется для добавления, удаления и настройки источников данных с пользовательскими именами источников данных (DSN). Эти источники данных используются на локальном компьютере текущим пользователем. Чтобы открыть компонент «Администратор источников данных ODBC», нажмите кнопку Пуск, Панель управления и щелкните категорию Производительность и обслуживание. Щелкните значок Администрирование, затем дважды щелкните значок Источники данных (ODBC).

  • компонент Администратор источников данных ODBC.


Архивация данных

Программа архивации позволяет защитить данные от случайной утери в случае, если в системе возникнет сбой оборудования или носителя. Например, с помощью программы архивации можно создать резервную копию данных на жестком диске, а затем создать архив на другом устройстве хранения данных. Носителем архива может быть логический диск (например, жесткий диск), отдельное устройство ( как съемный диск). При случайном удалении или замене исходных данных на жестком диске из-за его сбоя данные могут быть легко восстановлены из архивной копии.

Программа архивации создает снимок состояния тома, представляющий собой точную копию содержимого жесткого диска на определенный момент времени, в том числе всех открытых файлов, используемых системой. Во время выполнения программы архивации пользователи могут продолжать работу с системой без риска потери данных.

Программа архивации предоставляет следующие возможности.

  • Архивация выбранных файлов и папок на жестком диске.
  • Восстановление архивированных файлов и папок на локальный жесткий диск или любой другой доступный диск.
  • Использование средства аварийного восстановления системы для сохранения и восстановления всех системных файлов и параметров конфигурации, необходимых для восстановления системы после сбоя.
  • Создание копии данных из любого внешнего хранилища или данных, хранящихся на присоединенных дисках.
  • Создание копии данных состояния системы локального компьютера, включающих реестр, службы компонентов, базу данных Active Directory и базу данных служб сертификации.
  • Создание копии системного раздела, загрузочного раздела и файлов, необходимых для загрузки системы в случае сбоя компьютера или сети.
  • Планирование периодического выполнения архивации для получения текущих версий архивов.

Программа архивации позволяет архивировать и восстанавливать данные на томах с файловыми системами FAT и NTFS. Данные, архивированные с тома NTFS Windows XP, рекомендуется восстанавливать также на том NTFS Windows XP. В противном случае могут быть утеряны данные, а также некоторые атрибуты файлов и папок, такие, как разрешения, параметры шифрованной файловой системы, сведения о дисковых квотах, присоединенных дисках и внешних хранилищах.

Примечание

  • Программа архивации выполняет простые функции по управлению носителями, например форматирование. Более сложные задачи управления, такие, как присоединение и отсоединение лент или дисков, выполняются службой «Съемные ЗУ».

  • Запустить мастер программы архивации.


Групповая политика

Оснастка «Групповая политика» используется для определения и управления параметрами работы программ, сетевых ресурсов и операционной системы для пользователей и компьютеров организации.

  • оснастка Панель управления - Администрирование - Локальная политика- Групповая политика.


Дата и время

Компонент «Дата и время» используется для изменения параметров даты, времени и синхронизации часов компьютера.

  • компонент Дата и время.


Диагностика сети
Диагностика сети собирает информацию о компьютере для решения сетевых проблем. Обычно диагностика сети выполняется под руководством специалиста службы технической поддержки. Проверяйте сами, на свой страх и риск. С уважением Григорий. С.

Диагностика сети позволяет выполнить различные тесты и собрать различную информацию о сети. В зависимости от выбранных параметров, диагностика сети тестирует сетевое взаимодействие и проверяет доступность некоторых сетевых служб и программ. Также, производится сбор основной информации о компьютере. Это средство предоставляет вам или специалисту службы технической поддержки информацию, необходимую для поиска причин, вызвавших проблемы с сетью.

Вы можете сохранить эти данные в файл.


Диспетчер задач

В диспетчере задач отображаются сведения о программах и процессах, выполняемых на компьютере. Кроме того, там можно просмотреть наиболее часто используемые показатели быстродействия процессов.

Диспетчер задач служит для отображения ключевых показателей быстродействия компьютера. Для выполняемых программ можно просмотреть их состояние и завершить программы, переставшие отвечать на запросы. Имеется возможность просмотра активности выполняющихся процессов с использованием до 15 параметров, а также графиков и сведений об использовании ЦП и памяти.

Кроме того, если имеется подключение к сети, можно просматривать состояние сети и параметры ее работы.

Если к компьютеру подключились несколько пользователей, можно увидеть их имена, какие задачи они выполняют, а также отправить им сообщение.

  • Откройте диспетчер задач.


 Диагностика сети

Диагностика сети

Средство «Диагностика сети» используется для сбора и отображения информации об оборудовании и операционной системе, о настройке Интернета, модема и сетевого адаптера. .
Возможность сохранить результат в файл.
Настройка параметров сбора информации.
Разделы раскрываются при нажатии на крестик.
Подробнее о диагностики сети
Собрать информацию
Настроить параметры сбора информации

Параметры
Действия
Проверка связи
Подключение
Основные сведения
Подробно
Сохранение на рабочий стол
Категории
Почтовая служба
Служба новостей
Прокси-сервер
Информация о компьютере
Операционная система
Версия Windows
Модемы
Сетевые клиенты
Сетевые адаптеры
DNS-серверы
DHCP-серверы
Основной шлюзы
IP-адрес
WINS-сервер
Показать сохраненные файлы


Диспетчер устройств

Диспетчер устройств используется для обновления драйверов оборудования, изменения настроек оборудования, а также для устранения неполадок.

Внимание!

  • Неправильное изменения конфигурации оборудования может повредить систему. Перед внесением изменений в конфигурацию оборудования следует прочитать соответствующие инструкции.

Диспетчер устройств позволяет:

  • определять правильность работы оборудования компьютера;
  • изменять параметры конфигурации оборудования;
  • определять драйверы устройств, загружаемые для каждого устройства, и получать сведения о каждом драйвере;
  • изменять дополнительные параметры и свойства устройств;
  • устанавливать обновленные драйверы устройств;
  • отключать, включать и удалять устройства;
  • осуществлять возврат к предыдущей версии драйвера;
  • распечатывать список устройств, установленных на компьютер.

Обычно диспетчер устройств используется для проверки состояния оборудования и обновления драйверов устройств на компьютере. Возможности диагностики диспетчера устройств также могут использоваться опытными пользователями, обладающими глубокими знаниями о компьютерном оборудовании, для разрешения конфликтов устройств и изменения параметров ресурсов.

Внимание!

  • Неправильное изменение настроек ресурсов может привести к отключению устройств или послужить причиной неправильной работы компьютера. Параметры ресурсов должны изменяться только пользователями, обладающими глубокими знаниями компьютерного оборудования и его настройки.

Обычно для изменения параметров ресурса не нужно использовать диспетчер устройств, поскольку ресурсы распределяются автоматически операционной системой в процессе настройки оборудования.

Для управления драйверами устройств необходимы разрешения и привилегии, перечисленные ниже. Такие разрешения имеют администраторы.

  • Привилегия загрузки/выгрузки драйвера.
  • Разрешения, необходимые для копирования файлов в каталог system32\drivers.
  • Разрешения, необходимые для записи параметров в реестр.

Вход в систему с такими привилегиями делает систему безопасности компьютера уязвимой.

Почему не следует работать на компьютере с учетной записью администратора

Работа в Windows XP в качестве администратора делает систему уязвимой для троянских коней и других программ, угрожающих безопасности. Простое посещение веб-узла может очень сильно повредить систему. На незнакомом веб-узле может находиться троянская программа, которая будет загружена в систему и выполнена. Если в это время находиться в системе с правами администратора, такая программа может переформатировать жесткий диск, стереть все файлы, создать новую учетную запись пользователя с административным доступом и т. д.

Необходимо добавить себя в группу «Пользователи» или «Опытные пользователи». Войдя в систему в качестве члена группы «Пользователи», можно выполнять обычные задачи, в том числе выполнение программ и посещение узлов в Интернете, не подвергая компьютер излишнему риску. Члены группы «Опытные пользователи» могут, кроме того, устанавливать программы, добавлять принтеры и использовать большинство компонентов панели управления. Если необходимо выполнить такие задачи администрирования, как обновление операционной системы или настройка системных параметров, выйдите из системы и войдите в нее как администратор.

При необходимости часто входить в систему и запускать программы с правами администратора, можно использовать для этого команду runas.

Управлять устройствами с помощью диспетчера устройств можно только на локальном компьютере. Для удаленного компьютера диспетчер устройств будет работать только в режиме чтения.

  • Запустить диспетчер устройств " Win + Pause Break - Оборудование".


Звуки и аудиоустройства

Компонент «Звуки и аудиоустройства» используется для озвучивания системных событий, установки уровней громкости, настройки параметров записи и воспроизведения звука, настройки параметров воспроизведения, записи и устройств MIDI.

  • компонент Звуки и аудиоустройства.


Игровые устройства

Компонент «Игровые устройства» используется для установки и настройки игровых контроллеров USB, игровых или последовательных портов.

  • компонент Игровые устройства.


Инфракрасная связь

Компонент «Инфракрасная связь» используется для настройки передачи данных через инфракрасные подключения компьютеров, принтеров, камер и других устройств.

  • компонент Инфракрасная связь.


Клавиатура

Компонент «Клавиатура» используется для настройки параметров клавиатуры и устранения неполадок. Имеется возможность настроить частоту мерцания курсора и скорость повтора вводимого символа, а также изменить параметры драйвера клавиатуры.

  • компонент Клавиатура.


Консоль управления (MMC)

Консоль управления (MMC) используется для группировки средств администрирования, которые используются для администрирования компьютеров, служб, других системных компонентов и сетей.

  • Откройте консоль управления (MMC).


Локальные параметры безопасности

Компонент «Локальные параметры безопасности» используется для изменения политики безопасности учетных записей и локальной политики безопасности, политики открытого ключа и политики безопасности IPSEC.

  • компонент Администрирование Локальные параметры безопасности.


Локальные пользователи и группы

Компонент «Локальные пользователи и группы» используется для создания, управления и предоставления разрешений и прав пользователям и группам на локальном компьютере.

Оснастка «Локальные пользователи и группы» — это инструмент, предназначенный для управления локальными пользователями и группами. Она доступна в следующих операционных системах:

  • Windows 2000 Professional;
  • Windows XP Professional;
  • Windows 2000 Server.

Локальный пользователь или группа — это учетная запись, которой могут быть предоставлены разрешения и права на вашем компьютере. Домен или глобальные пользователи и группы управляются сетевым администратором. Локальных пользователей, глобальных пользователей и глобальные группы можно добавить в локальные группы. Однако добавить локальных пользователей и локальные группы в глобальные группы невозможно.

Оснастка «Локальные пользователи и группы» является важным средством безопасности, поскольку позволяет ограничить возможные действия пользователей и групп путем назначения им прав и разрешений. Право дает возможность пользователю выполнять на компьютере определенные действия, например архивирование файлов и папок или завершение работы компьютера. Разрешение представляет собой правило, связанное с объектом (файлом, папкой, принтером и т. д.), которое определяет, каким пользователям и какого типа доступ к объекту разрешен.

На контроллерах доменов оснастка «Локальные пользователи и группы» недоступна. Для управления глобальными пользователями и группами используется оснастка «Active Directory — пользователи и компьютеры».


Мышь

Компонент «Мышь» используется для настройки параметров мыши, таких как скорость двойного нажатия, конфигурация кнопок и скорость и внешний вид указателя.

  • компонент Мышь.


Назначенные задания

Компонент «Назначенные задания» используется, чтобы запланировать выполнение любого сценария или программы или открыть документ в наиболее удобное время. Этот компонент запускается при каждом запуске Windows XP и выполняется в фоновом режиме.

  • компонент Назначенные задания.


Настройка системы

Программа «Настройка системы» используется для автоматизации стандартных шагов, выполняемых специалистами технической поддержки корпорации Майкрософт при выявлении неполадок в настройке системы.

Запустить программу «Настройка системы», выполните следующие действия.

  1. Щелкните ссылку Служебные программы.
  2. Щелкните ссылку Настройка системы.


Принтеры и факсы

Можно использовать компонент «Принтеры и факсы» для установки и распределения печатающих ресурсов по всей сети.

Печать в Windows начинается с подключения принтера. После подключения принтера можно выполнять печать файлов, отслеживать состояние заданий печати, а также отменять или возобновлять их выполнение.

  • компонент Принтеры и факсы.


Программа дефрагментации диска

Программа дефрагментации диска используется для для анализа локальных томов и для поиска и объединения фрагментированных файлов и папок. Проанализируйте тома перед их дефрагментацией. После проведения анализа отображается диалоговое окно с сообщением о проценте фрагментированных файлов и папок в томе и рекомендацией к действию. Анализ рекомендуется проводить регулярно, а дефрагментацию только после соответствующей рекомендации программы дефрагментации диска. Анализ томов рекомендуется выполнять не реже одного раза в неделю. Если потребность в дефрагментации возникает редко, интервал выполнения анализа томов можно увеличить до одного месяца.

  • программа Дефрагментация диска " Программы- стандартные - служебные". Дефрагментацию дисков также можно запустить из командной строки с помощью команды defrag.


Программа очистки диска

Программа очистки диска используется для освобождения пространства на жестком диске с помощью удаления временных файлов Интернета, установленных компонентов и программ, которые больше не используются, и очистки корзины.

При использовании такой сложной операционной системы, как Windows, не всегда удается оценить важность всех имеющихся файлов. Иногда Windows использует файлы для каких-либо конкретных нужд, а затем помещает их в папку, предназначенную для временных файлов. Кроме того, на компьютере могут находиться ранее установленные компоненты Windows, которые больше не используются. По различным причинам, например из-за недостатка свободного места на жестком диске, может потребоваться удаление некоторых файлов с диска или освобождение дискового пространства другими способами, если это можно сделать без ущерба для программ.

Ниже перечислены операции по очистке пространства на жестком диске, выполняемые с помощью мастера очистки диска Windows.

  • Удаление временных файлов Интернета.
  • Удаление всех файлов программ, загруженных из Интернета (элементов управления ActiveX и приложений Java).
  • Очистка корзины.
  • Удаление временных файлов Windows.
  • Удаление неиспользуемых компонентов Windows.
  • Удаление неиспользуемых программ.

Примечание

  • Чтобы приступить к очистке диска, нажмите кнопку Пуск, выберите команду Выполнить и введите cleanmgr.
  • программа Очистка диска.


Просмотр событий

Программа «Просмотр событий» используется для просмотра событий, записанных в журналы приложений, безопасности и системы.

  • программа Просмотр событий


Речь

Компонент «Речь» используется для контроля за параметрами речи, скоростью и другими параметрами озвучивания текста.

Способность компьютера работать с речью включает возможность воспроизведения текста синтезированным голосом (называемую преобразованием текста в речь, TTS) и возможность преобразования связной речи в электронный текст (называемую распознаванием речи, SR). Эти две возможности не зависят друг от друга. Многие системы поддерживают только воспроизведение текста. Средства распознавания речи можно установить позже, загрузив пакет распознавания речи, или более обычным способом — используя приложение со встроенным распознаванием речи. Например, новый текстовый процессор Word или набор средств Microsoft Office могут включать распознавание речи, которое будет загружено во время установки.

Как правило, приложения, поддерживающие работу с речью, для доступа и управления речевыми функциями используют компонент панели управления «Речь».

  • компонент Речь


Сведения о системе

Программа «Сведения о системе» используется для сбора и отображения данных о конфигурации системы. Программа «Сведения о системе» позволяет быстро собрать данные, необходимые для устранения неполадок.

Просмотр дополнительных сведений о системе


Сведения об этом компьютере

Средство «Сведения об этом компьютере» используется для просмотра подробных сведений об оборудовании и программном обеспечении, для отслеживания диагностической информации и просмотра сведений о другом компьютере.

Сведения об этом компьютере


Свойства обозревателя

Компонент «Свойства обозревателя» используется для изменения настройки Internet Explorer. Имеется возможность указать основную домашнюю страницу, изменять параметры безопасности, ограничить доступ к нежелательным материалам и задать отображение цветов и шрифтов на веб-страницах.

  • компонент Свойства обозревателя.


Свойства папки

Компонент «Свойства папки» используется для изменения отображения рабочего стола и содержимого папки, а также для указания способа открытия папок.

  • компонент Свойства папки.


Сертификаты

Оснастка «Сертификаты» используется для настройки и управления центром сертификации (CA) на сервере для использования инфраструктуры открытого ключа (PKI).

  • Для управления сертификатами открытого ключа используется оснастка «Сертификаты» консоли MMC.

    Администратор компьютера при добавлении оснастки «Сертификаты» к консоли MMC имеет возможность выбора управления сертификатами, которые выданы:

    • пользователю (переключатель в положении моей учетной записи пользователя);
    • компьютеру (переключатель в положении учетной записи компьютера);
    • локальной службе (переключатель в положении учетной записи службы).

    Когда пользователь добавляет оснастку к консоли MMC, он может управлять сертификатами только для своей учетной записи.

    Отдельный экземпляр оснастки должен быть загружен для каждого объекта, сертификатами которого планируется управлять.

Сертификат выдается так называемому субъекту сертификата. Выдачу и подписание сертификата осуществляет центр сертификации.

Как правило, сертификаты содержат следующие сведения.

  • Значение открытого ключа субъекта.
  • Сведения об идентификации субъекта, такие, как имя и адрес электронной почты.
  • Срок действия (время, в течение которого сертификат считается действительным).
  • Сведения для идентификации поставщика.
  • цифровая подпись поставщика, заверяющая действительность связи между общим ключом субъекта и сведениями для его идентификации.

Сертификат действителен только в течение указанного в нем периода; каждый сертификат содержит даты начала и окончания срока действия. По окончании срока действия сертификата субъект устаревающего сертификата должен запросить новый сертификат.


Сетевые подключения

Компонент «Сетевые подключения» используется для настройки связи локального компьютера с Интернетом, локальной сетью или другим компьютером. Этот компонент позволяет настраивать параметры подключений для доступа к ресурсам и функциям локальных и удаленных сетей.

  • компонент Сетевые подключения.


Система

Компонент «Система» используется для просмотра и изменения параметров сетевого подключения, оборудования и устройств, профилей пользователей, переменных среды, использования памяти и быстродействия.

  • компонент Система.


Системный монитор

Системный монитор позволяет собирать данные о производительности с локального или удаленных компьютеров в автоматическом режиме. Можно определить время начала и окончания автоматического ведения журналов, управлять ведением нескольких журналов из одного окна консоли, установить оповещение на компьютер, позволяющее отправить сообщение или запустить журнал при выполнении заданного критерия. Чтобы открыть оснастку «Системный монитор», нажмите кнопку Пуск, выберите команду Панель управления, дважды щелкните значок Администрирование, затем дважды щелкните значок Системный монитор.


Служба индексирования

Служба индексирования используется для индексирования документов и их свойств и сохранения информации о них в каталоге. Также служба индексирования может использоваться для поиска документов с помощью команды Найти в меню Пуск или с помощью веб-обозревателя.

Служба индексирования извлекает сведения из набора документов и собирает их в структуру, обеспечивающую быстрый и удобный доступ к этим сведениям с помощью команды поиска Windows XP, формы запроса службы индексирования или обозревателя. Эти сведения могут включать текст (содержимое) документа, характеристики и параметры (свойства) документа, такие как имя автора. После создания индекса можно искать (или запросить) в нем документы, содержащие ключевые слова, фразы или свойства. Например, можно запросить все документы, содержащие слово «продукт», либо все документы Microsoft Office, созданные определенным автором. Служба индексирования возвращает список всех документов, соответствующих указанным условиям поиска.

Служба индексирования, используя фильтр документа, извлекает из документов текст и свойства и передает их механизму индексирования. Этот процесс называется индексированием.

Все данные индекса автоматически сохраняются службой индексирования в каталогах System и Web.

Служба индексирования выполняет индексирование документов следующих типов:

  • HTML;
  • текст;
  • Microsoft Office 95 и более поздние версии;
  • почты Интернета и новостей;
  • все остальные документы, для которых имеются фильтры.

Служба индексирования работает непрерывно и почти не нуждается в обслуживании. После ее настройки все операции, включая создание и обновление индекса, аварийное восстановление в случае сбоя питания, выполняются автоматически.

Администрирование службы индексирования в окне «Управление компьютером»

Область сведений окна службы индексирования содержит список всех каталогов локального компьютера. Для каждого каталога показаны следующие сведения.

  • Каталог. Имя каталога.
  • Размещение. Диск и каталог, в котором содержится данный каталог.
  • Размер (МБ). Размер каталога в мегабайтах.
  • Всего документов. Общее число документов и каталогов, индексированных в данном каталоге.
  • Документы в индекс. Число документов, ожидающих индексирования.
  • Отложено для индексирования. Число документов, которые не могут быть индексированы в данный момент.
  • Списки слов. Число списков слов в памяти.
  • Сохраненных индексов. Число индексов, сохраненных на диске.
  • Состояние. Текущее состояние каталога. (Список кодов состояния содержится в разделе Проверка состояния индексирования каталога.)

Развернутый каталог включает разделы «Папки», «Свойства» и форму опроса службы индексирования. В области сведений развернутой папки «Папки» показан список всех папок этой папки, псевдоним каждой папки и сведения об индексировании этой папки.

В области сведений развернутой папки «Свойства» показан список всех свойств, соответствующих всем установленным фильтрам. Область сведений включает следующие столбцы.

  • Набор свойств. Номер группы свойств.
  • Свойство. Шестнадцатеричный или строковый идентификатор свойства.
  • Понятное имя. Понятное имя свойства.
  • Тип данных. Тип данных свойства.
  • Кэшируемый размер. Объем кэша, выделенный значению свойства.
  • Уровень хранения. Уровень кэша, на котором хранится значение свойства.

Примечание

  • Для администрирования службы индексирования необходимо наличие разрешения администратора.


Службы

Оснастка «Службы» используется для запуска, остановки и приостановки служб на удаленных и локальных компьютерах, а также для настройки параметров запуска и восстановления.

  • Откройте оснастку Службы.
  • Проверить режим работы Служб.


Сохранение имен пользователей и паролей

Программа «Сохранение имен пользователей и паролей» используется в учетных записях пользователей для сохранения разных учетных данных для одного пользователя, что позволит ему проходить проверку подлинности для различных ресурсов. Также имеется возможность сохранять учетные данные в профили пользователя.

Средство «Сохранение имен пользователей и паролей» поставляется вместе с операционной системой Windows XP и используется для сохранения имен пользователей и паролей для серверов. Это позволяет пользователю использовать для подключения к серверу и для входа в систему разные имена пользователей и пароли. Эти сведения можно сохранять и использовать в дальнейшем.

  • Чтобы открыть компонент «Учетные записи», нажмите кнопку Пуск, Панель управления, щелкните значок Учетные записи пользователей. Если компьютер подключен к домену, выберите вкладку Дополнительно и щелкните ссылку Управление паролями. Если компьютер не подключен к домену, щелкните имя своей учетной записи, а затем в списке Родственные задачи выберите ссылку Управление сетевыми паролями.
  • Для выполнения данной процедуры необходимо войти в систему в качестве администратора компьютера.
  • компонент Учетные записи пользователей.


Специальные возможности

С помощью компонента «Специальные возможности» можно скорректировать внешний вид и характеристики Windows XP, чтобы облегчить работу с компьютером для пользователей с различными нарушениями зрения, слуха и подвижности без дополнительного оборудования и программного обеспечения.

  • компонент Специальные возможности.


Справочник средств администрирования

А БВ Г Д ЕЖ З И К Л М Н О П Р С Т У ФХЦЧ Ш ЩЫ Э Ю Я ЗАКРЫТЬ

Справочник по средствам администрирования

В справочнике описаны средства администрирования, их назначение и выполняемая работа, место расположения и включение.

Чтобы найти необходимые сведения, вверху страницы щелкните начальную букву, затем — название компонента.
При открытии ссылок, на вопрос системы жмите Открыть

А

Администратор источников данных ODBC

Архивация данных

Г

Групповая политика

Д

Дата и время

Дефрагментация диска

Диагностика сети

Диспетчер задач

Диспетчер устройств

З

Звуки и аудиоустройства

И

Игровые устройства

Инфракрасная связь

К

Клавиатура

Консоль управления Microsoft

Л

Локальные параметры безопасности

Локальные пользователи и группы

М

Мышь

Н

Назначенные задания

Настройка системы

О

Очистка диска

П

Принтеры и факсы

Производительность

Просмотр событий

Р

Речь

С

Сведения об этом компьютере

Сведения о системе

Свойства обозревателя

Свойства папки

Сертификаты

Сетевые подключения

Система

Сканеры и камеры

Служба индексирования

Службы

Сохранение имен пользователей и паролей

Специальные возможности

Съемные ЗУ

Т

Телефон и модем

У

Удаленный помощник

Управление дисками

Управление компьютером

Установка и удаление программ

Установка оборудования

Учетные записи пользователей

Ш

Шрифты

Э

Экран

Электропитание

Я

Язык и региональные стандарты

© 2004 Саитов Григорий


Съемные ЗУ

Служба «Съемные ЗУ» используется для отслеживания съемных носителей (таких как ленты или оптические диски) и управления аппаратными библиотеками, например устройствами смены дисков.

Система съемных носителей упрощает отслеживание съемных носителей и управление содержащими их аппаратными библиотеками, такими как устройства смены дисков. Система съемных носителей служит для подписи, построения каталогов и отслеживания носителей; она управляет устройствами библиотеки, гнездами и дверцами и выполняет операции очистки устройств.

Работа системы съемных носителей связана с работой программ управления данными, таких как программа архивации. Программы управления данными служат для управления текущими данными, хранящимися на носителе. Система съемных носителей позволяет нескольким программам совместно использовать носители, что позволяет снизить затраты.

Все носители, имеющиеся в библиотеке, собраны в различные пулы носителей. Система съемных носителей также перемещает носители между пулами носителей для предоставления приложениям требуемого дискового пространства.

Система съемных носителей не поддерживает управление томами, такое как смена сторон и пропуск носителей. Кроме того, она не обеспечивает управления файлами, необходимого для архивации данных и работы программ увеличения объема дисков. Эти действия выполняются приложениями управления данными, такими как программа архивации и средства работы с удаленным хранилищем. (В Windows XP Professional средства работы с удаленным хранилищем отсутствуют.)


Телефон и модем

Компонент «Телефон и модем» используется для установки клиента телефонии, для установки или настройки модема.

  • компонент Телефон и модем.


Удаленный помощник

Средство «Удаленный помощник» используется для приглашения надежных пользователей провести диалог в реальном времени, просмотреть ваш рабочий экран и удаленно управлять вашим компьютером при наличии разрешения.

Чтобы запустить средство «Удаленный помощник», выполните следующие действия.

  1. Панель управления- Система -Удаленный помощник.


Управление дисками

Оснастка «Управление дисками» в операционной системе Windows XP предназначена для таких задач, как создание и форматирование разделов и томов и назначение букв дисков. На компьютерах под управлением Windows XP и Windows 2000 Server оснастка «Управление дисками» может также использоваться для выполнения сложных задач, например для создания и восстановления отказоустойчивых томов.

  • оснастка Панель управления "Администрирование- Управление компьютером- Управление дисками".


Управление компьютером

Оснастка «Управление компьютером» используется для управления локальным и удаленными компьютерами.

«Управление компьютером» — это набор административных инструментов, с помощью которых можно управлять одним компьютером (локальным или удаленным). Он объединяет несколько средств администрирования в одно дерево консоли, что обеспечивает легкий доступ к свойствам и средствам администрирования компьютера.

Оснастка «Управление компьютером» служит для выполнения следующих задач:

  • наблюдение за такими системными событиями, как, например, время входа в систему и ошибки приложений;
  • создание общих ресурсов и управление ими;
  • просмотр списка пользователей, подключенных к локальному или удаленному компьютеру;
  • запуск и остановка системных служб, например планировщика заданий или службы индексирования;
  • установка параметров запоминающих устройств;
  • просмотр конфигураций устройств и добавления новых драйверов устройств;
  • управление приложениями и службами.

Оснастка "Панель управления" - " Администрирование" «Управление компьютером» содержит три компонента: «Служебные программы», «Запоминающие устройства» и «Службы и приложения».


Установка и удаление программ

Компонент «Установка и удаление программ» используется для управления программами на компьютере. С помощью этого компонента имеется возможность добавить новые программы или изменить или удалить уже существующие.

Средство установки и удаления программ облегчает управление программами на компьютере. Его можно использовать для установки программ (таких как Microsoft Excel или Word) с гибких или компакт-дисков, а также сетевого диска, или для загрузки обновлений Windows из Интернета. С помощью средства установки и удаления программ можно также управлять компонентами Windows, которые по умолчанию не устанавливаются на компьютер (такими, как «Сетевые службы»).

Примечание

  • Чтобы открыть компонент «Установка и удаление программ», выберите в меню Пуск команду Панель управления, затем щелкните значок Установка и удаление программ
  • компонент Установка и удаление программ.


Установка оборудования

Компонент «Установка оборудования» используется для обнаружения и настройки устройств, подключенных к компьютеру, таких, как принтеры, модемы, дисководы, устройства для чтения компакт-дисков, игровые устройства, сетевые адаптеры, клавиатуры и видеоадаптеры.

Оборудованием называют все устройства, подключенные к компьютеру и управляемые его процессором. Сюда относится оборудование, которое было подключено к компьютеру при его изготовлении, а также периферийные устройства, добавляемые позже.

Устройства (как Plug and Play, так и не Plug and Play) могут быть подключены к компьютеру несколькими способами. Одни устройства, например сетевые адаптеры и звуковые платы, подключаются в гнезда расширений внутри компьютера. Другие, например принтеры и сканеры, подключаются к внешним портам компьютера. Некоторые (так называемые устройства PC Card) подключаются только в гнезда PC Card переносного компьютера.

Для правильной работы устройства с Windows на компьютере должно быть установлено программное обеспечение, которое называется драйвером устройства. Работа каждого устройства обеспечивается одним или несколькими уникальными драйверами, которые обычно предоставляются изготовителями устройств. Однако некоторые драйверы поставляются с Windows. Windows обнаруживает устройства Plug and Play автоматически и устанавливает для них соответствующие драйверы.

Если операционная система Windows не установила устройство автоматически, будет запущен мастер нового оборудования с приглашением вставить носитель (компакт-диск или дискету), входящий в комплект поставки устройства. Для установки устройств, не поддерживающих Plug and Play, используется мастер установки оборудования, запускаемый с панели управления. Чтобы установить драйверы устройств вручную, необходимо использовать диспетчер устройств. Перед этим следует ознакомиться с поставляемой изготовителем документацией к устройству.

Внимание!

В следующих случаях для установки и настройки устройств необходимо войти в систему с учетной записью члена группы «Администраторы».

  • Если драйвер устройства не имеет эмблемы «Designed for Windows» (предназначено для Windows) или цифровой подписи.
  • Если для установки устройств требуется выполнить дополнительные действия, требующие отображения интерфейса пользователя.
  • Если драйвер устройства еще не установлен на компьютере.
  • Для настройки устройства необходимо использовать диспетчер устройств.
  • Если компьютер подключен к сети, параметры сетевой политики могут запрещать установку оборудования.

Примечание

  • Для получения списка последних обновлений, включая исправления в системе безопасности, новые файлы справки и драйверы устройств, воспользуйтесь средством Windows Update в центре справки и поддержки.
  • Запустить мастер установки оборудования.


Учетные записи пользователей

Компонент «Учетные записи пользователей» используется для создания или изменения свойств учетных записей пользователей и для управления сохраненными паролями.

  • компонент Учетные записи пользователей.


 Центр справки и поддержки
Можно проверить состояние системы: объем свободной памяти, версию операционной системы, скорости процессора и объема доступного дискового пространства, приложений и оборудование установленные на этом компьютере, а также просмотреть диагностическую информацию о состоянии компьютера. Восстановление системы, диагностика сети, очистка диска, архивация данных, справочник по параметрам командной строки, словарь компьютерных терминов.

Служебные программы


Шрифты

Компонент «Шрифты» используется для отображения текста на экране и выводе на печать. Пропадают системные шрифты

Проверяем наличие системных файлов с помощью команды: sfc.exe /scannow
Windows проверит их (шрифты - тоже системные файлы) и при необходимости переустановит недостающие или поврежденные. Если не помогло - запускаем установочный диск Windows XP и выбираем пункт Upgrade to Windows XP (делать это надо из Windows XP).

  • компонент Шрифты.


Экран

Компонент «Экран» используется для настройки параметров рабочего стола и экрана. Эти параметры определяют внешний вид рабочего стола и способ вывода данных на экран.

  • компонент Экран.


Электропитание

Компонент «Электропитание» используется, чтобы сократить потребление электроэнергии некоторыми устройствами компьютера или системой в целом.

  • компонент Электропитание.


Язык и региональные стандарты

Компонент «Язык и региональные стандарты» используется для изменения способа, которым система отображает даты, время, денежные суммы, большие числа и числа с десятичными дробями. Также имеется большой выбор языков ввода и текстовых служб, таких, как различные раскладки клавиатуры, редактор методов ввода (IME) и программы распознавания речи и рукописного ввода.

  • компонент Язык и региональные стандарты.


Справочник средств администрирования и компьютерных терминов v1.2

Справочник по средствам администрирования и компьютерных терминов

Справочник по средствам администрирования Windows XP
В справочнике описаны средства администрирования, их назначение и выполняемая работа, места расположения и включение. Средства Администрирования открываются по интерактивной ссылке.
Встроенный модуль «Диагностика сети» используется для сбора и отображения информации об оборудовании и операционной системе, о настройке Интернета, модема и сетевого адаптера.

Словарь компьютерных терминов
Расшифровка компьютерных терминов употребляемых нами для обозначения комплектующих, действий, работы, процессов в системе.

ПРЕДУПРЕЖДЕНИЕ:
Справочник является средством для ознакомления и обучения, а не руководством к действию.
Неверные действия при изменении параметров, могут серьезно повредить систему. Перед изменением параметров создайте резервную копию всех важных данных, имеющихся на компьютере.
Вся ответственность за нарушение работоспособности компьютера лежит на Вас
Перепечатка материалов с обязательной ссылкой на сайт http://reestr.hotmail.ru

Вы можете публиковать Справочник на компакт дисках, помещать его на своем сайте или ссылаться на него только при наличии ссылки на наш сайт и после предварительного запроса по Email.

2004 © Registry Guide Soft Саитов Григорий